1
Vraag
2
Reacties
Pogo!

Stamgast
  • 2Posts
  • 0Oplossingen
  • 1Likes

Advies internet (n.a.v. downloadsnelheid)

Dag allemaal,

 

Ik ben al jaren tevreden Ziggo klant, en mijn netwerk is erg stabiel. Mijn spullen komen echter uit een tijd dat iedereen zelf alles kon aansluiten, inclusief AOP. Mijn Ubee modem (EWV3200) staat al jaren in Bridge-modus, met daarachter een Fritz!Box 7390 voor routing & Wifi. 

 

Na enkele snelheidswijzigingen op het Ziggo netwerk merk ik dat mijn snelheid niet meer omhoog gaat. Mijn download stopt bij 60 Mbps, upload 30 Mbps. Mijn abonnement (Z2) zou 300 down / 30 up moeten geven.

 

Ik vermoed dat mijn apparatuur en aansluitingen (die al jaren oud zijn) aan vervanging toe zijn, en ik wil ook graag naar een eigen modem-router overstappen. Hiervoor heb ik de Fritz!Box 6591 gekozen, omdat ik van ISDN afhankelijk ben.

 

Mijn vragen:

- wordt mijn download beperkt door mijn AOP? Zie foto. De splitter is overigens recent door een monteur vervangen, de AOP zelf is waarschijnlijk tientallen jaren oud en ooit door mij zelf gemonteerd (deze was toen onderdeel van een doe-het-zelf-pakket).

- moet mijn AOP vervangen worden en kan/moet ik daarvoor zelf actie ondernemen?

- kan ik zonder problemen een Fritz!Box 6591 in gebruik gaan nemen, als vervanging van zowel mijn Ubee als mijn huidige Fritz!Box?

 

Veel dank alvast voor jullie antwoord(en).

Pogo!

 

1 Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Fijn om te lezen dat je zelf de oorzaak van de te lage snelheden hebt gevonden.

 

De oudere Ubee-modems zijn inderdaad op 192.168.178.1 bereikbaar in bridge mode, normaliter is dit 192.168.100.1.

 

In voormalig Ziggo-gebied kun je inderdaad een eigen modem laten activeren. Zie ook deze pagina's van Ziggo en AVM. Hiervoor kun je het CM MAC (en MTA MAC, indien je van telefonie gebruik wilt maken) doorgeven aan het FMC-team (Free Modem Choice) via de klantenservice of (sinds kort) invoeren in de Mijn Ziggo-app (Producten, Internet, Meer info, Registreer een nieuw modem).

Bekijk in context

4 Reacties 4
Bert
Super Expert
Super Expert
  • 57872Posts
  • 3857Oplossingen
  • 14185Likes

Voor een eigen modem moet je in oud-Ziggo gebied wonen, in oud- UPC gebied lijkt het ergens in juli mogelijk te worden om een eigen modem aan te sluiten.

 

Heel vreemd dat de monteur niet gelijk het AOP heeft vervangen en ook je modem.

 

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Dan kan gekeken worden of het AOP problemen oplevert en wat dan de snelste/beste weg is naar een oplossing.

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/... 

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Voor zover ik kan zien is het AOP samen met de splitter vervangen, de afdekkap en opbouwdoos horen in elk geval bij de btv 1 IEC-NL. Je kunt de afdekkap voor de zekerheid even losschroeven.

Pogo!
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 1Likes

Dank beide voor het snelle antwoord en de tips.

 

Vermoedelijk is dan toch mijn AOP al in orde gemaakt en geschikt.

 

Vandaag de laptop rechtstreeks aangesloten op de Ubee.

Deze staat in bridgemode, maar is toch bereikbaar op 192.168.178.1?

Zie ook de afbeelding.

Met mijn laptop kreeg ik toch keurig 300 Mbit down.

Daarna de Fritz!Box weer aangesloten. Het bleek dat mijn LAN-Poorten op "Green mode" stonden (100 Mbit/s).  Deze op 1 Gbit/s gezet en daarna had ik ook op de Fritz!Box weer 300 Mbit down (afbeelding 2). Dat is dan gelukkig opgelost.

 

Dan zijn mijn vragen 1 en 2 beantwoord/opgelost.

Blijft vraag 3 over: Kan ik mijn huidige setup vervangen door een enkele Fritz!Box 6591? Ik zit in het voormalig Ziggo gebied.

 

Dank alvast.

 

 

 

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Fijn om te lezen dat je zelf de oorzaak van de te lage snelheden hebt gevonden.

 

De oudere Ubee-modems zijn inderdaad op 192.168.178.1 bereikbaar in bridge mode, normaliter is dit 192.168.100.1.

 

In voormalig Ziggo-gebied kun je inderdaad een eigen modem laten activeren. Zie ook deze pagina's van Ziggo en AVM. Hiervoor kun je het CM MAC (en MTA MAC, indien je van telefonie gebruik wilt maken) doorgeven aan het FMC-team (Free Modem Choice) via de klantenservice of (sinds kort) invoeren in de Mijn Ziggo-app (Producten, Internet, Meer info, Registreer een nieuw modem).

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.