Edyus
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

Accessproblems on specific ip's

In the last two days, there are two IP access problems: 78.97.84.24 (for VPN connection) and 95.76.158.159 (email server). Following the checks, there seems to be an interconnection problem on the route, considering that the IPs are UP and functional from any other network except ZIGGO and / or Vodafone (I also checked on the mobile connection). 

Screenshot 2021-09-16 091858.jpg

I also attach a PING traffic capture to one of these IPs

Can you help me?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 4315Posts
  • 227Oplossingen
  • 1432Likes

Both IP addresses are using a Vodafone Romania (AS12302) internet connection. Traffic to both IP addresses is being dropped after passing a VodafoneZiggo core router in Amsterdam, which should be the final router before the traffic is passed onto another AS. It appears to be a routing/firewall issue within the datacenter, possibly a peering issue.

 

I performed some more tests from a server behind an XS4ALL DSL connection. While the traceroutes end up in timeouts (due to the ICMP traffic being dropped in Romania), the servers are definitely reachable by cURL.

 

* AS = Autonomous System

 

Topics below (connectivity issues to Vodafone Hungary, now resolved) might be related:

Bekijk in context

12 Reacties 12
Bert
Super Expert
Super Expert
  • 47647Posts
  • 2888Oplossingen
  • 10506Likes

This is a customer help customer forum where Ziggo moderators/employees, they have Ziggo in front of their name, usually drop by in every topic within one working day.


Make sure that your zip code and house number are in your Ziggo community profile, they cannot be seen publicly, so the correct information can be obtained immediately.


After clicking on the link below, scroll down on the next page: https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Edyus
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

OK I already do that.

Maud
Community Moderator
Community Moderator
  • 1180Posts
  • 98Oplossingen
  • 149Likes

@Edyus! Welcome on the Ziggo Community! 

Too bad you're experiencing problems with the internet connection and the IP addresses. What did you already tried to fix it? I looked at the signal of your modem, but the signal looks alright! Are you using your own router or switch?

Edyus
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

more than likely not a router problem (and not using another router). In general, internet access operates on most addresses (IPs). For a few days, instead, I noticed that I can only traffic on these two IPs described above, being quite critical for me. I analyzed the situation and found that the same thing happens if I access the same destinations on my mobile (VodafoneNL). On a more detailed analysis of the traffic between me and the destination, losses of 100 appear on the nl-ams02a-rc2-lag-56-0.aorta.net (84.116.130.222) router. There seems to be an interconnection problem on the route. To certify that the destination addresses are UP, I used another alternative provider and everything works perfectly.

popok.jpg

a simple check from the internet can be seen that the destinations are up and running. In other words, it is a problem of interconnection on the route.

inerconct.jpg

as you can see in the image above, the problem is not with the router in the house ... the traffic reaches nl-ams02a-rc2-lag-56-0.aorta.ne where for one reason or another it is rejected / droped. can you check this?

Maud
Community Moderator
Community Moderator
  • 1180Posts
  • 98Oplossingen
  • 149Likes

Ah I see! @Bert, do you have any tips or suggestions maybe? 

Bert
Super Expert
Super Expert
  • 47647Posts
  • 2888Oplossingen
  • 10506Likes

If the cause is in the outside internet network, no idea what a solution can be, that will have to be looked into more deeply by Ziggo.

Maud
Community Moderator
Community Moderator
  • 1180Posts
  • 98Oplossingen
  • 149Likes

@Edyus, We have to check your IP address, to see what's going on! Can you send me a private message with your IP address? You can search on google watismijnip.nl to find out what is your IP address. 

Edyus
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

the public internet IP 84.28.131.1

real_ ip.jpeg

Marije
Community Moderator
Community Moderator
  • 2569Posts
  • 325Oplossingen
  • 470Likes

Thanks for sharing @Edyus! So I must immediately drop in with some honesty: I'm personally not really good with IP addressess and don't fully understand what's going on in this topic. So I've requested some help from someone who does. Also @tobiastheebe, are you able to help out here? 

 

He's mentioned that within our systems nothing has changed recently that would cause the issues that you now experience. He also says that he can tell from your screenshot that you're trying to reach ipbuild.ro, however it doesn't appear to have an IP address. When he tried to reach ipbuild.ro, he wasn't able to reach it either (with wifi and 4G) and he wasn't able to open any sites. 

 

In turn that raises a few questions.

1. Could you share screenshots of ping/traces that do work with your 4g connection? 

 

2. You mentioned there are two IP access problems: 78.97.84.24 (for VPN connection).

What do you mean by that exactly? Do you see any errors, are pages not loading? Can you reach the VPN but does it not work once reached?

 

 

tobiastheebe
Super Expert
Super Expert
  • 4315Posts
  • 227Oplossingen
  • 1432Likes

Both IP addresses are using a Vodafone Romania (AS12302) internet connection. Traffic to both IP addresses is being dropped after passing a VodafoneZiggo core router in Amsterdam, which should be the final router before the traffic is passed onto another AS. It appears to be a routing/firewall issue within the datacenter, possibly a peering issue.

 

I performed some more tests from a server behind an XS4ALL DSL connection. While the traceroutes end up in timeouts (due to the ICMP traffic being dropped in Romania), the servers are definitely reachable by cURL.

 

* AS = Autonomous System

 

Topics below (connectivity issues to Vodafone Hungary, now resolved) might be related:

Bekijk in context

Edyus
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

I apologize for the lack of answer but I was out of the country and I could not do the tests. Anyway, it looks like the problem is solved!
PS: @Marije  - did not have a real IP (IPBUILD.RO) because it is the domain ITBUILD.RO;) Thank you for the quick answers.

tobiastheebe
Super Expert
Super Expert
  • 4315Posts
  • 227Oplossingen
  • 1432Likes

 

Confirmed, both addresses are now reachable but the traceroutes still fail.

 

20210927-01.PNG

Uitgelicht topic