Piebie18

Ontdekker
  • 4Posts
  • 0Oplossingen
  • 0Likes

Aansluiten Kilk-Aan-Klik-Uit ICS 2000

Ik wil een klikaanklikuit ICS 2000 aansluiten op modem maar ics 2000 wordt niet gevonden... blijkbaar zou een port forward op 21 TCP en 2013 UDP moeten worden uitgevoerd...hoe werkt dir..?
15 Reacties 15
efok
Expert
Expert
  • 3281Posts
  • 179Oplossingen
  • 1100Likes

Ik ken het apparaat niet, maar een port forward op poort 21 TCP komt mij erg vreemd voor, omdat deze poort normaal gesproken voor FTP wordt gebruikt. Waar heb je die info vandaan?

Port forwarden doe je op je modem, maar weet wel wat je doet, met welk poort.
https://community.ziggo.nl/thuisnetwerk-software-101/alles-over-port-forwarding-bij-ziggo-16111/inde...
Piebie18
topicstarter
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 0Likes

Port forward op poort 21 TCP kwam van support klikaanklikuit....ben zelf compleet leek op dit gebied.....
Ronihd
Super Expert
Super Expert
  • 7508Posts
  • 279Oplossingen
  • 2467Likes

Piebie18 wrote:
Port forward op poort 21 TCP kwam van support klikaanklikuit....ben zelf compleet leek op dit gebied.....


Ik heb er zelf ook een en die heb ik aangesloten op mijn router zonder ook maar een instelling te hoeven veranderen en het werkte gewoon.

Port 21 is FTP dus vind ik wel raar.

De LED die er rondomheen zit is wel helemaal groen ? of een van de kanten rood ?
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Port Forwarding heb je alleen nodig als je de ICS 2000 buiten je eigen netwerk, via een Internet connectie wilt gaan bedienen. Vanaf je werk bv of 'on the road' met een Phone.

Als je dat al zou willen, dan moet de boel eerst binnen je eigen netwerk goed werken.
Ik heb het Manual voor de installatie van de KlikAanKlikUit Site geplukt,. Dat zul je zelf ook wel hebben.
https://www.klikaanklikuit.nl/media/wysiwyg/manuals/70110-ICS-2000-Manual-KAKU-NEW.pdf

Ik neem aan dat je de stappen hebt proberen te maken. Waar gaat het mis?

Gr Han
Piebie18
topicstarter
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 0Likes

Ronihd wrote:

Piebie18 wrote:
Port forward op poort 21 TCP kwam van support klikaanklikuit....ben zelf compleet leek op dit gebied.....
Ik heb er zelf ook een en die heb ik aangesloten op mijn router zonder ook maar een instelling te hoeven veranderen en het werkte gewoon.

Port 21 is FTP dus vind ik wel raar.

De LED die er rondomheen zit is wel helemaal groen ? of een van de kanten rood ?

Ja ze zijn groen...krijg nu wel een ander modem opgestuurd van ziggo..type die ik nu nog heb blijkt verouderd ubee uwv3200
Ronihd
Super Expert
Super Expert
  • 7508Posts
  • 279Oplossingen
  • 2467Likes

Piebie18 wrote:

Ronihd wrote:

Piebie18 wrote:
Port forward op poort 21 TCP kwam van support klikaanklikuit....ben zelf compleet leek op dit gebied.....
Ik heb er zelf ook een en die heb ik aangesloten op mijn router zonder ook maar een instelling te hoeven veranderen en het werkte gewoon.

Port 21 is FTP dus vind ik wel raar.

De LED die er rondomheen zit is wel helemaal groen ? of een van de kanten rood ?
Ja ze zijn groen...krijg nu wel een ander modem opgestuurd van ziggo..type die ik nu nog heb blijkt verouderd ubee uwv3200



Als ie groen is dan is hij verbonden met netwerk en internet en zou je hem gewoon moeten kunnen zien in de app
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Ik bemoei me hier verder niet mee, Ron.
Dat kun jij beter, met zo'n ding in huis.
Vlgs mij heb je ook geen Forwards nodig om het beestje van buiten je eigen netwerk te kunnen bereiken. Als je dit tenminste zou willen. Dit na vluchtig doorlopen van het installatie Manual.
Wat is jouw ervaring op dit punt?

Alleen nog dit Piebie18
Je Ubee is inderdaad aan vervanging toe.
Je moet niet denken dat die vervanging je probleem gaat oplossen.

Gr Han
Ronihd
Super Expert
Super Expert
  • 7508Posts
  • 279Oplossingen
  • 2467Likes

hanh wrote:
Ik bemoei me hier verder niet mee, Ron.
Dat kun jij beter, met zo'n ding in huis.
Vlgs mij heb je ook geen Forwards nodig om het beestje van buiten je eigen netwerk te kunnen bereiken. Als je dit tenminste zou willen. Dit na vluchtig doorlopen van het installatie Manual.
Wat is jouw ervaring op dit punt?

Alleen nog dit Piebie18
Je Ubee is inderdaad aan vervanging toe.
Denk niet dat die vervanging je probleem gaat oplossen.

Gr Han



Gewoon aangesloten , utp in mijn router aangezet LED ging soort van rondje draaien tot alles groen was van kleur en ik kon hem zowel binnenhuis bereiken via de app en buiten mijn netwerk via 4 G of iemand anders zijn wifi netwerk.

Verschil is wel dat mij modem in bridge staat en ik een eigen router gebruik maar dat zou niet mogen uitmaken, met het beetje zelfde systeem van ikea tradfri ook met zo een hub had ik ook geen probleem
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Verschil is wel dat mij modem in bridge staat en ik een eigen router gebruik maar dat zou niet mogen uitmaken .....

Spijker op de kop.
Piebie18
topicstarter
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 0Likes

Ronihd wrote:

Piebie18 wrote:

Ronihd wrote:

Piebie18 wrote:
Port forward op poort 21 TCP kwam van support klikaanklikuit....ben zelf compleet leek op dit gebied.....
Ik heb er zelf ook een en die heb ik aangesloten op mijn router zonder ook maar een instelling te hoeven veranderen en het werkte gewoon.

Port 21 is FTP dus vind ik wel raar.

De LED die er rondomheen zit is wel helemaal groen ? of een van de kanten rood ?
Ja ze zijn groen...krijg nu wel een ander modem opgestuurd van ziggo..type die ik nu nog heb blijkt verouderd ubee uwv3200

Als ie groen is dan is hij verbonden met netwerk en internet en zou je hem gewoon moeten kunnen zien in de app

zodra ik probeer contact te maken wordt aangegeven dat er geen reactie is van de ICS
Ronihd
Super Expert
Super Expert
  • 7508Posts
  • 279Oplossingen
  • 2467Likes

Heb je de ICS wel met een goede UTP kabel op je modem/router aangesloten ?

Probeer even een andere UTP
Anne H
Community Developer
Community Developer
  • 3759Posts
  • 212Oplossingen
  • 1338Likes

Hallo Piebie18, welkom op onze Community. Wel een leuk technisch onderwerp dit! Je hebt al aardig de aandacht van de Experts weten te vangen 😉

De Ubee modem is inderdaad aan vervanging toe, dit gaat het probleem hoogstwaarschijnlijk niet oplossen. Maar wie weet? Groen houd in dat het apparaatje een goede internetverbinding heeft maak ik op uit jullie reacties. Dan zou het ook de app kunnen zijn. Probeer eens een andere smartphone en plaats hier een screenshot van de actieve apparaten (dit kun je in de modem vinden). Dan krijg je vast tips waar je mee verder kan.
Anne H
Community Developer
Community Developer
  • 3759Posts
  • 212Oplossingen
  • 1338Likes

Hallo Piebie18, we lezen graag mee met een update hoe dit allemaal is afgelopen 🙂
Herrie94

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Hallo allemaal,

ook ik heb vandaag geprobeerd om de ICS-2000 aan te sluiten vandaag, maar ook ik krijg het niet voor elkaar. Iedere keer geeft de app aan dat hij de controlcenter niet vinden kan.. ook niet handmatig.

Wel branden bij mij alle ledjes groen. En haalt hij de firmware goed binnen. Dus de connectie is er wel.
Anne H
Community Developer
Community Developer
  • 3759Posts
  • 212Oplossingen
  • 1338Likes

Hallo Herrie94 hoe heb je alles ingesteld? En hoever ben je met de stappenplannen van ICS gekomen? Wanneer je meer details geeft krijg je hier sneller antwoord 😉

Uitgelicht topic