Frankklumpers
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

500 mbit abonnement maar altijd max 200 mbit download via speedtest.

Ik heb al een tijdje de maximale internetverbinding, althans qua abonnement en kosten. Echter haal Ik maximaal 200 mbit met mijn Technicolor router. Waar kan dat aan liggen of Is deze router niet geschikt voor de hoge snelheid.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 4293Posts
  • 226Oplossingen
  • 1430Likes

@Henno Klopt inderdaad, vrij veel T3’s maar gezien de uptime hierboven volgens mij nog acceptabel. Ik ervaar met mijn Connect Box dat bij verbindingsopbouw gelijk 10-20 T3’s gelogd worden op het primaire kanaal, terwijl er de afgelopen week 0 T3’s gelogd zijn.

@Frankklumpers Minder acceptabel zijn het verouderde AOP en de verouderde splitter. Ik raad je aan om een afspraak te maken met Ziggo voor inplannen van een installatiemonteur die beide kan vervangen door btv 1 IEC-NL-SET + POA-01-B.

Bekijk in context

13 Reacties 13
tobiastheebe
Super Expert
Super Expert
  • 4293Posts
  • 226Oplossingen
  • 1430Likes

Welk type Technicolor-modem gebruik je? De TC7210 is actueel en prima geschikt voor 500/40, de TC7200 is verouderd.

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting), splitter(s), versterker (indien aanwezig) en bekabeling?

Zou je tevens de gegevens op het tabblad Connection van het modem willen plaatsen? Instructies zijn hier te vinden.

Frankklumpers
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

Pff dat was mijn vorige modem, tja kom niet elke dag in mijn meter kast, excuus. Ik heb een connectbox in bridgemodus met daarachter een Amplify router. 

tobiastheebe
Super Expert
Super Expert
  • 4293Posts
  • 226Oplossingen
  • 1430Likes

Geen probleem.

Ik kijk uit naar de foto’s en gegevens op de tabbladen DownstreamUpstream en Netwerk historie van het modem.

Frankklumpers
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

Bij deze de gevraagde foto’s.

 

tobiastheebe
Super Expert
Super Expert
  • 4293Posts
  • 226Oplossingen
  • 1430Likes

Tot nu toe niets vreemds te zien.

Ik mis nog de rest van de eerste tabel en de tweede tabel op het tabblad Downstream en de foto’s van de meterkast. Zou je die nog willen plaatsen?

Henno
Expert
Expert
  • 2608Posts
  • 79Oplossingen
  • 723Likes

@tobiastheebe heel veel T3's.

@Frankklumpers wat is de “Beschikbaarheid” van het modem? Onder Beheer / Informatie.

Lycke
Community Moderator
Community Moderator
  • 11329Posts
  • 870Oplossingen
  • 3964Likes
Frankklumpers wrote:

Pff dat was mijn vorige modem, tja kom niet elke dag in mijn meter kast, excuus. Ik heb een connectbox in bridgemodus met daarachter een Amplify router. 

 

Hey @Frankklumpers . Welkom!

Waar ik ook meteen benieuwd naar ben; wat is de snelheid wanneer je de router even van je modem afhaalt en je de snelheid bekabeld op lan1 van de modem test (op een pc of laptop)? 

Frankklumpers
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

De beschikbaarheid van het modem en de aansluiting in de meterkast. Ik zal ook even de laptop op het modem aansluiten

 

 

tobiastheebe
Super Expert
Super Expert
  • 4293Posts
  • 226Oplossingen
  • 1430Likes

@Henno Klopt inderdaad, vrij veel T3’s maar gezien de uptime hierboven volgens mij nog acceptabel. Ik ervaar met mijn Connect Box dat bij verbindingsopbouw gelijk 10-20 T3’s gelogd worden op het primaire kanaal, terwijl er de afgelopen week 0 T3’s gelogd zijn.

@Frankklumpers Minder acceptabel zijn het verouderde AOP en de verouderde splitter. Ik raad je aan om een afspraak te maken met Ziggo voor inplannen van een installatiemonteur die beide kan vervangen door btv 1 IEC-NL-SET + POA-01-B.

Bekijk in context

Frankklumpers
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

Dank voor jullie reacties, ik ga eens kijken of Ziggo iets voor me kan doen wat betreft de AOP en splitter!

tobiastheebe
Super Expert
Super Expert
  • 4293Posts
  • 226Oplossingen
  • 1430Likes

Ik zie bovenin de foto ook nog net iets wat lijkt op een FRA-752 versterker. Klopt dit en zo ja, is deze nog in gebruik?

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 671Oplossingen
  • 1761Likes

Goedemorgen @Frankklumpers en welkom op de Community,

Goed dat je via dit forum even aan de bel trekt! Zo te zien zijn de hier aanwezige experts al flink met je aan het analyseren geslagen. 
Het aansluitpunt is inderdaad verouderd. Ik heb daarom een afspraak met een storingsmonteur ingepland op woensdag 30 december 2020 tussen 12:00 uur en 18:00 uur. 
Mocht het op dit datum niet lukken, dan is de afspraak via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken te wijzigen.

Laat je na het monteursbezoek weten wat je bevindingen zijn?

Alvast een gezond & gelukkig 2021 gewenst!


Groeten,

Paul

Frankklumpers
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes
Paul Ziggo wrote:

Goedemorgen @Frankklumpers en welkom op de Community,

Goed dat je via dit forum even aan de bel trekt! Zo te zien zijn de hier aanwezige experts al flink met je aan het analyseren geslagen. 
Het aansluitpunt is inderdaad verouderd. Ik heb daarom een afspraak met een storingsmonteur ingepland op woensdag 30 december 2020 tussen 12:00 uur en 18:00 uur. 
Mocht het op dit datum niet lukken, dan is de afspraak via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken te wijzigen.

Laat je na het monteursbezoek weten wat je bevindingen zijn?

Alvast een gezond & gelukkig 2021 gewenst!


Groeten,

Paul

Helemaal top, wilde dit gaan regelen maar is al voor me gedaan, ik zie de monteur woensdag graag komen, koffie staat klaar 🙂

Uitgelicht topic