Na installatie van wifiboosters (Deco M4) werkt ethernet printer niet meer

Na installering van Deco M4 wifibooster werkt mijn Canon MP212w printer niet meer.

Printer is via draadloos ethernet aangesloten, is wel te benaderen door laptop en tablet (wifi).

Wil printer gewoon 'draadloos' blijven gebruiken, wat moet ik daar aan en voor doen?

Want nu heb ik niets aan mijn printer, dus een vooruitgang met de wifibooster helaas tot op heden.

Oude Leeuw
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes
1 Geaccepteerde oplossing

Hi @Oude Leeuw, welkom op de Ziggo Community!

 

Irritant dat je printer opeens niet meer werkt. Je geeft aan "Printer is via draadloos ethernet aangesloten" - Met ethernet wordt vaak de bekabelde verbinding bedoeld, dus het is me nog niet helemaal duidelijk hoe hij nu precies is aangesloten.

 

Heb je ook het netwerk op de printer even opnieuw ingesteld? Via de Deco zijn vaak andere instellingen nodig (bijvoorbeeld de wifi-naam en wachtwoord) en dus mogelijk niet meer gelijk aan die van je modem hiervoor. We horen het graag!

Bekijk in context

Alex Z
Community Moderator
Community Moderator
  • 4211Reacties
  • 392Oplossingen
  • 1178Likes
1 Reactie 1

Hi @Oude Leeuw, welkom op de Ziggo Community!

 

Irritant dat je printer opeens niet meer werkt. Je geeft aan "Printer is via draadloos ethernet aangesloten" - Met ethernet wordt vaak de bekabelde verbinding bedoeld, dus het is me nog niet helemaal duidelijk hoe hij nu precies is aangesloten.

 

Heb je ook het netwerk op de printer even opnieuw ingesteld? Via de Deco zijn vaak andere instellingen nodig (bijvoorbeeld de wifi-naam en wachtwoord) en dus mogelijk niet meer gelijk aan die van je modem hiervoor. We horen het graag!

Bekijk in context

Alex Z
Community Moderator
Community Moderator
  • 4211Reacties
  • 392Oplossingen
  • 1178Likes

Uitgelicht topic