ConnectBox - Telefoonlijn niet actief

Mijn Connectbox geeft geen storing aan terwijl er wel een storing is met vast bellen. Kom er dus pas achter als ik de telefoon gebruik en ben hierdoor al enige tijd onbereikbaar via de vaste telefoon. Door in mijn Connectbox  te kijken, via mijn pc, kom ik erachter dat, door onduidelijke oorzaak mijn telefoonlijn “NOG NIET ACTIEF” is. Dit is al enige keren voorgekomen. Door de Connectbox via de pc te resetten wordt meestal mijn telefoonlijn weer ACTIEF. En soms blijft mijn telefoonlijn in de Connectbox  op "NOG NIET ACTIEF” staan, terwijl de telefoonlijn operationeel is.
Mijn vraag is nu: Waarom geeft mijn Connectbox geen storing aan, op de Connectbox zelf, zodat de storing bij mij direct zichtbaar wordt? 

baba62
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes
19 Reacties 19

als je op het knopje voorop de connectbox druk welke leds gaan er dan branden kun je daar eens een foto van maken

anoniemforum
Expert
Expert
  • 3695Reacties
  • 249Oplossingen
  • 515Likes

Hier precies dezelfde ervaring. Een aantal keer per jaar (in 2020 5x) heb ik geen kiestoon, terwijl de Ziggo Connectbox 3 groene lampjes geeft als ik op de WPS-knop druk. Maar als je dan op de box inlogt is Telefonie rood en “Nog niet actief”.

Het valt op dat de storing vaak optreedt op een maandag (zoals vandaag) of na aangekondigde werkzaamheden. Mijn voorlopige conclusie is dan ook dat na wijzigingen in het netwerk mijn Connectbox nog een reset nodig heeft die Ziggo niet initieert. Als ik zelf een herstart uitvoer - via de web-interface of door de stroom even uit te schakelen - dan werkt Telefonie (meestal) direct weer!

Is het mogelijk dat Ziggo na de volgende werkzaamheden mijn Connectbox een reset geeft? Nu moet ik elke maandagochtend controleren of het nog werkt.

RonJohn-Amstelv
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

RonJohn-Amstelveen wrote:

 

Is het mogelijk dat Ziggo na de volgende werkzaamheden mijn Connectbox een reset geeft? Nu moet ik elke maandagochtend controleren of het nog werkt.

het lijkt mijn sterk dat ziggo elke maandag werkzaamheden uitvoer

en als er onderhoud werkzaamheden zijn krijg je daar een mail over in die mail staat dat je mogelijk het modem opnieuw moet opstarten 

dat automatische laten gaan is niet mogelijk

anoniemforum
Expert
Expert
  • 3695Reacties
  • 249Oplossingen
  • 515Likes

Hoi @baba62 en @RonJohn-Amstelveen en welkom beide op de Community. 

Erg onhandig dat er problemen zijn met de vaste telefoonlijn. @baba62 ik lees bij jouw gegevens dat er vervangend aansluitmateriaal aan je is gestuurd. Laat je weten hoe het gaat zodra je die in gebruik hebt genomen? 
@RonJohn-Amstelveen ik zie geen meldingen van onderhoud in de afgelopen maanden op je adres. Wat voor storing heb je precies ervaren afgelopen maandag? Was dat enkel de vaste lijn of speelde dit op bij TV en internet?

Rikst Z
Community Moderator
Community Moderator
  • 1795Reacties
  • 160Oplossingen
  • 207Likes

Rikst Ziggo wrote:

Hoi @baba62 en @RonJohn-Amstelveen en welkom beide op de Community. 

Erg onhandig dat er problemen zijn met de vaste telefoonlijn. @baba62 ik lees bij jouw gegevens dat er vervangend aansluitmateriaal aan je is gestuurd. Laat je weten hoe het gaat zodra je die in gebruik hebt genomen? 
@RonJohn-Amstelveen ik zie geen meldingen van onderhoud in de afgelopen maanden op je adres. Wat voor storing heb je precies ervaren afgelopen maandag? Was dat enkel de vaste lijn of speelde dit op bij TV en internet?


Hallo Rikst,

Op maandag deed alleen Telefonie het niet (geen kiestoon), maar dan kon met een web-reset verholpen worden. Op woensdag (gisteren) kwam daar nog een storing overheen: Geen kiestoon, geen Internet en ik kon niet inloggen op de Connectbox. Dat had ik nog nooit eerder meegemaakt. Dit kon ik oplossen door de stroom een tijdje af te schakelen. NB. Geen kiestoon is een probleem dat regelmatig terugkeert. In 2020 vijf keer.

RonJohn-Amstelv
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

Beste Rikst,

Ik heb de splitter met de kabelverbinding tussen deze splitter en Ziggo Connectbox vervangen. De andere bekabeling was voor de TV aansluiting. Hier heb ik geen problemen mee. Dus ook niet vervangen. Vandaag, met NLPost, een telefoon ontvangen die niet zou misstaan in de jaren 70 van de vorige eeuw.
Maak mee zorgen, daar in alle Ziggo handleidingen tav. de Ziggo Connectbox, een DECT-telefoon staat afgebeeld. En nu ontvang ik, van Ziggo, een jaren '70 model. Ook geen mogelijkheid om telefoonnummers, in het ontbrekende geheugen, op te slaan. Dit geeft mij het gevoel dat, Ziggo geen vertrouwen heeft in de hedendaagse techniek? Komt het hopelijk toch nog goed, met mijn vaste telefonie-aansluiting? Of is het Ziggo antwoord: telefoontechniek uit de vorige eeuw met de Ziggo Connectbox, anno 2021, is de oplossing! Hopelijk niet!

baba62
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Hallo Rikst,

Nog even een PS. Ik heb altijd in de telecom gewerkt, dus ik heb een redelijk beeld hoe dit soort netwerken opgebouwd zijn. Telefonie is een centrale functie en het access-netwerk verbindt eindgebruikers met die service. Dus ook al zijn er er geen werkzaamheden geweest in mijn deel van het access-netwerk, kan er toch een storing optreden voor de Telefonie-service als er aan die centrale functie gewerkt is. Bijvoorbeeld omdat mijn Connect Box zich opnieuw moet aanmelden.

Ik weet natuurlijk niet of het bovenstaande klopt, maar ik wil maar aangeven dat er ook storingen zouden kunnen optreden, zonder dat er aan mijn aansluiting gewerkt  is.

RonJohn-Amstelv
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

Zending Ziggo week 02-’21.

Beste Rikst,

Op 15 Okt.'20 is mijn oude Technicolor TC7210 wifi-modem vervangen door de huidige Ziggo Connectbox (Compal CH7465LG-ZG). Deze is vervangen wegens problemen met internetverbindingen én de vaste telefonie. Alle kabelverbindingen (splitter/modem), inbouwstekkerdoos, splitter zijn toen allemaal vernieuwd, gelijktijdig met het vervanging van de Ziggo Connectbox. Al deze werkzaamheden zijn gedaan door de Ziggo-monteur. Het probleem “internetverbinding” is opgelost, echter vaste telefonie NIET.
Op bovenstaande foto worden, de reeds vervangen onderdelen, op 15 Okt.'20, nogmaals mij toegezonden door Ziggo. Inclusief een jaren'70 telefoontoestel, met bijbehorende kabels, én een tweetal verbindingskabel t.b.v. digitale televisieontvangst. En ik heb geen problemen met mijn televisieontvangst! 

De enige constante factor, in het storingsbeeld, is de vaste telefonie. Dit probleem had ik met de Technicolor TC7210 wifi-modem én heb ik, nog steeds, met de huidige Ziggo Connectbox (Compal CH7465LG-ZG). Ook heb ik zelf al menig ander telefoontoestel aangesloten, echter het probleem veranderd niet. 
Door onverklaarbare rede veranderd de status, van mijn vaste telefonie, van ACTIEF naar NOG NIET ACTIEF!!! Dit kan alleen softwarematig gebeuren, m.a.w. deze settings worden "bewust” veranderd.

Graag dit probleem serieus oppakken, daar vernieuwen/wisselen van hardware (lees modem, kabels etc.) niet het gewenste resultaat brengt.


PS. ik heb de bekabeling weer origineel gemaakt (lees vanaf 15 Okt.'20), daar de nieuwe aangeleverde bekabeling (week 02-'21), zoals verwacht, géén enkele positieve invloed had.

MvG Baba62. 

baba62
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

baba62 wrote:

Beste Rikst,

Op 15 Okt.'20 is mijn oude Technicolor TC7210 wifi-modem vervangen door de huidige Ziggo Connectbox (Compal CH7465LG-ZG). Deze is vervangen wegens problemen met internetverbindingen én de vaste telefonie. Alle kabelverbindingen (splitter/modem), inbouwstekkerdoos, splitter zijn toen allemaal vernieuwd, gelijktijdig met het vervanging van de Ziggo Connectbox. Al deze werkzaamheden zijn gedaan door de Ziggo-monteur. Het probleem “internetverbinding” is opgelost, echter vaste telefonie NIET.
Op bovenstaande foto worden, de reeds vervangen onderdelen, op 15 Okt.'20, nogmaals mij toegezonden door Ziggo. Inclusief een jaren'70 telefoontoestel, met bijbehorende kabels, én een tweetal verbindingskabel t.b.v. digitale televisieontvangst. En ik heb geen problemen met mijn televisieontvangst! 

De enige constante factor, in het storingsbeeld, is de vaste telefonie. Dit probleem had ik met de Technicolor TC7210 wifi-modem én heb ik, nog steeds, met de huidige Ziggo Connectbox (Compal CH7465LG-ZG). Ook heb ik zelf al menig ander telefoontoestel aangesloten, echter het probleem veranderd niet. 
Door onverklaarbare rede veranderd de status, van mijn vaste telefonie, van ACTIEF naar NOG NIET ACTIEF!!! Dit kan alleen softwarematig gebeuren, m.a.w. deze settings worden "bewust” veranderd.

Graag dit probleem serieus oppakken, daar vernieuwen/wisselen van hardware (lees modem, kabels etc.) niet het gewenste resultaat brengt.


PS. ik heb de bekabeling weer origineel gemaakt (lees vanaf 15 Okt.'20), daar de nieuwe aangeleverde bekabeling (week 02-'21), zoals verwacht, géén enkele positieve invloed had.

MvG Baba62. 


Beste @baba62 

Fijn dat je de toegestuurde materialen inmiddels hebt ontvangen.
Het doel van het sturen van deze gratis materialen was het oplossen van het probleem en anders het uitsluiten van bepaalde oorzaken.
Het testtelefoon toestel is bijvoorbeeld niet gestuurd om je huidige -moderne- telefoon te vervangen, maar puur om te kijken of de problemen die je ervaart ook op een ander toestel spelen.
Je had natuurlijk ook zelf een nieuwe telefoon kunnen kopen, maar nu blijkt dat dat waarschijnlijk zonde van je geld zou zijn.
Maak je in elk geval geen zorgen om ons modem in combinatie met moderne telefoons. 

Dat gezegd hebbende: heel erg spijtig en frustrerend dat de problemen er nog zijn. 
Aangezien dit op 2 verschillende modems speelt, er een monteur is geweest en binnenhuisbekabeling is vervangen, is het inderdaad verstandig om verder te kijken.
Uiteraard doen we dat serieus.

Je vermoedt dat het probleem softwarematig is en dat '’bewust'’ de telefoonlijn wordt uitgezet.
Hier is geen sprake van. Als het in de software zat, dan zou je hier constant last van hebben.
Bovendien zit er op de Technicolor TC7210 wifi-modem andere software dan de Ziggo Connectbox (Compal CH7465LG-ZG).

Wel lijkt het erop dat het signaal op het modem soms wegvalt en je modem zich daarna niet goed meer weet aan te melden op ons netwerk.
Vandaar 'niet actief' foutmelding dan. Hieronder zie je een grafiek van de ruis op je modem van het laatste kwartaal:



Het signaal is lange tijd (na komst monteur) goed geweest tot begin januari, heb je dat ook gemerkt?
Vanaf begin januari  zien we  juiste flinke dalen, mogelijk is dat de oorzaak van het probleem.
Als de lijn in het geel of rood komt, is dat niet goed.
Merk je dat de telefoonlijn nu vaker niet werkt dan in voorgaande maanden?

Aan de hand van de gegeven antwoorden kijken we graag verder.




 

Erik P Z
Community Moderator
Community Moderator
  • 1429Reacties
  • 235Oplossingen
  • 221Likes

RonJohn-Amstelveen wrote:

Hallo Rikst,

Nog even een PS. Ik heb altijd in de telecom gewerkt, dus ik heb een redelijk beeld hoe dit soort netwerken opgebouwd zijn. Telefonie is een centrale functie en het access-netwerk verbindt eindgebruikers met die service. Dus ook al zijn er er geen werkzaamheden geweest in mijn deel van het access-netwerk, kan er toch een storing optreden voor de Telefonie-service als er aan die centrale functie gewerkt is. Bijvoorbeeld omdat mijn Connect Box zich opnieuw moet aanmelden.

Ik weet natuurlijk niet of het bovenstaande klopt, maar ik wil maar aangeven dat er ook storingen zouden kunnen optreden, zonder dat er aan mijn aansluiting gewerkt  is.



Bedankt voor de aanvulling @RonJohn-Amstelveen. Dit is natuurlijk ook mogelijk.
Hoe is het de afgelopen dagen gegaan?​​​​​​​

Erik P Z
Community Moderator
Community Moderator
  • 1429Reacties
  • 235Oplossingen
  • 221Likes

Erik P Ziggo wrote:

Bedankt voor de aanvulling @RonJohn-Amstelveen. Dit is natuurlijk ook mogelijk.

Hoe is het de afgelopen dagen gegaan?​​​​​​​

Hallo Erik P,

De afgelopen week geen storingen meer gezien, maar dat is niet opmerkelijk. Bij mij treden de storingen maar af en toe op en kunnen - anders dan bij @baba62  - met een simpele reset opgelost worden.

Maar ik heb wel een verzoek: Heb je voor mijn aansluiting ook zo’n signaal-diagram? Dan kan ik zien of er een correlatie is met mijn storingen in de afgelopen maand. Bij voorbaat dank.

RonJohn-Amstelv
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

Beste Rikst,

Het aanleveren van onderdelen, vanuit Ziggo, is nog steeds niet gestopt. Afgelopen maandag ontving ik een witte telefoonaansluitkabel en dinsdag de derde splitter. Direct contact opgenomen met de Ziggo klantenservice met de vraag “wat moet ik met al deze onderdelen en een drietal splitters serie aansluiten wordt wel een uitdaging!". De dame kon niet achterhalen waarom ik al die onderdelen toegezonden kreeg maar, heeft de aantekening gemaakt dat het stopt. 
Afgelopen dinsdag; wederom vaste telefonieproblemen én internet. Ik kon wel gebeld worden, echter zelf niet bellen. Tav. internet => wel verbinding met de server, geen data overdracht. Zonder enig interventie herstelde dit probleem. Wel de diagnose (Ziggo connectbox) uitgevoerd via PC. 

De volgende datums waren er vaste telefonieproblemen en/of internet:

  1. 22-12-'20 Geen vaste telefoon,
  2. 28-12-'20 Haperend internet,
  3. 08-01-'21 Geen vaste telefoon,
  4. 19-01-'21 Geen internet en haperend vaste telefoon (zie uitleg “afgelopen dinsdag").
  5. Voor 22-12-'20 waren er ook problemen. Echter daar heb ik geen notities van. 

Als je de grafiek bekijkt, lijkt deze hetzelfde beeld te geven. 

Ik heb, aan de Ziggo klantenservice, de volgende informatie doorgegeven tav. het probleem “Actief” cq. “Nog niet Actief” van de vaste telefonie. Kan het komen door de validiteit controle, die met regelmaat wordt uitgevoerd door Ziggo? En dat, tijdens dit proces, de setting van de vaste telefonie wordt omgezet naar “Nog niet Actief"?
Op de datums 22-12-'20 & 08-01-'21 was dit nml. het geval => De vaste telefonie stond onverklaarbaar op “Nog niet Actief”!

Kortom, het probleem is helaas nog niet opgelost én ben er van overtuigd dat het geen hardware probleem is.  

MvG Baba62

baba62
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Erg storend dat het maar door blijft gaan met die materialen. En je bent ook nog niet bij de oplossing helaas.
We moeten het signaal probleem aanpakken @baba62 Wil je eens een foto delen van de huidige hoofdaansluiting?

Rikst Z
Community Moderator
Community Moderator
  • 1795Reacties
  • 160Oplossingen
  • 207Likes

Beste Rikst,
Als bijlage toegevoegd, mijn hoofdaansluiting in de woning. 
Deze is compleet vervangen door de Ziggo-monteur, op 15 Oktober'20. Hij heeft de hoofd-aansluitkabel opnieuw gestript en afgeschermd, muurmontage set vervangen, splitter vervangen, kabel vanaf de splitter naar het tevens vernieuwde Ziggo Connectbox vervangen. En, zoals al vermeld; de Ziggo Connectbox vervangen.
Het enige, wat nog steeds origineel is, is de hoofdaansluitkabel vanaf de hoofdaansluiting (in mijn huis) naar de centrale straat verzamelkast (bevindt zich midden in mijn straat). Deze kabel ligt daar, al minstens, 30 jaar. Dit weet ik, daar dit huis alweer meer dan 30 jaar in mijn bezit is.
Telkens stuurt Ziggo het probleem aan op de bekabeling cq. aansluitingen in mijn huis. Deze zijn allen vervangen, door de Ziggo monteur, op 15 Oktober'20. En nu ?!?!?!?
MvG Baba62

baba62
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Bedankt voor de foto @baba62.
Er is behoorlijk ingezoomd, maar deze hoofdaansluiting lijkt helemaal up to date.

Dat andere materialen door de monteur zijn vervangen lees ik niet terug.
Sterker nog, in de monteursbon staat de volgende notitie: 
'' Signaal komt netjes binnen, wifi getest met de klant en werkend achter gelaten. Met moeite hoofdaansluiting vervangen, voor de rest hoefde ik van de klant nergens meer aan te komen''.

Nu wil ik zelf niet sturen op de bekabeling, maar het is wel cruciaal voor mogelijke vervolgstappen.
In een soortgelijke grafiek als twee weken geleden zie ik alleen een dip op 29 januari.
Van een collectief probleem lijkt daarom geen sprake te zijn.

Jij vermoedt dat de problemen worden veroorzaakt door de kabels buiten.
Dat is uiteraard ook een mogelijkheid.
Als je er voor openstaat kan er een afspraak worden gemaakt met een storingsmonteur.
In eerste instantie checkt deze monteur alles binnen en de straatkast. Indien nodig vervangt hij ook dingen.

Maar als de kabel buiten echt kapot is, maakt hij n.a.v. zijn bevindingen dan een vervolgtaak aan voor een aannemer.

 

Erik P Z
Community Moderator
Community Moderator
  • 1429Reacties
  • 235Oplossingen
  • 221Likes

Beste Rikst / Erik PZ,

Ik wil NIET, op dit forum, ingaan op de notities van de betreffende monteur. Echter hij heeft gedaan wat ik al eerder heb beschreven. Alle aansluitingen vanaf de vernieuwde Ziggo Connectbox heb ik inderdaad zelf gedaan; de aansluiting naar mijn tweetal Buffalo-routers. Deze monteur heeft NIET het signaal voor én na de werkzaamheden gecontroleerd. Zijn opdracht was "vervanging Technicolor TC7210 wifi-modem voor de Ziggo Connectbox (Compal CH7465LG-ZG), incl. de hoofdaansluiting (+splitter) met de bekabeling naar de vernieuwde Ziggo Connectbox (Compal CH7465LG-ZG).
Ik ben, tijdens de werkzaamheden van deze monteur, constant aanwezig geweest. Zelfs heb ikzelf de hoofdaansluiting eerst zelf verwijderd, daar de monteur problemen had om deze te bereiken. Hierna heeft hij de werkzaamheden overgenomen (de hoofd-aansluitkabel opnieuw gestript en afgeschermd, muurmontage set vervangen) totdat de muurmontage set weer gemonteerd diende te worden. Dit heb ik, wederom, van hem overgenomen. Het verhaal van de toegezonden Ziggo onderdelen (bekabeling, splitters, analoge telefoon, etc.) heb ik ook al eerder beschreven.
Mijn persoonlijke voorstel is: eerst alles doormeten én niets meer preventief vervangen, met als doel => oorzaak storing vaststellen.
MvG Baba62

baba62
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Duidelijk. Al het mogelijk binnenhuis is vervangen begrijp ik. 
Dan wordt opnieuw een afspraak inplannen met een storingsmonteur de volgende stap. Op afstand kunnen we dan helaas niet meer betekenen.
De afspraak heb ik gelijk ingepland op de eerste beschikbare mogelijkheid. Dit is op 16 februari in de middag (12.00 - 18.00u) indien dit moment niet uitkomt kun je via je mijn Ziggo account de afspraak wijzigen naar een ander moment. 

Laat je ons hier weten hoe de afspraak is gegaan? 🙂 


 

Gianna Z
Community Moderator
Community Moderator
  • 2316Reacties
  • 150Oplossingen
  • 307Likes

Beste Gianna Z,
Vandaag contact gehad met de Ziggo Klantenservice om de voorstelde afspraak, op dinsdag 16 Feb.'21 (12-18 uur) te verzetten. Helaas! Er staat helemaal geen afspraak in mijn dossier én in MijnZiggo. Dus ik ben niet in de gelegenheid om de niet-geregistreerde afspraak te verzetten. Wat nu ?!?!?!?
MvG Baba62

baba62
topicstarter
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Sorry voor mijn late reactie @baba62! 😮 Wat raar dat de afspraak niet goed stond, ik durf je niet te zeggen wat er mis is gegaan. Sorry dat dit verkeerd is gegaan! 

Ik stel voor dat we de afspraak opnieuw in gaan plannen. Hoe sta je hierin? En op welke dagen komt het jou goed uit dat de monteur langskomt?

Mariska Z
Community Moderator
Community Moderator
  • 2853Reacties
  • 255Oplossingen
  • 518Likes

Uitgelicht topic