joho2

Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

login herstel onmogelijk

Ik wil inloggen op Mijn Ziggo maar dat lukt niet.

Herstel wachtwoord werkt ook niet, want het na klantnummer opgegeven word een onbekend email adres getoond.

Website help rept over een alternatieve methode, maar die zie ik niet.

 

 

1 Oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@joho2 Dankjewel voor je privebericht. Ik heb zojuist een antwoord gegeven op jouw vraag. Wil je kijken of je erin slaagt het wachtwoord voor Mijn Ziggo nu te wijzigen?

Bekijk in context

20 Reacties 20
Bert
Super Expert
Super Expert
  • 51083Posts
  • 3196Oplossingen
  • 11612Likes

Dat kan een Ziggo moderator voor je in orde maken, zij kunnen in de achtergrond kijken.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

joho2
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Thx, heb prive gegevens ingevuld.

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

Goedemorgen @joho2 en een warm welkom op de Community,

Ontzettend vervelend dat het niet wil lukken om in te loggen op Mijn Ziggo! Ik heb gelijk even jouw gegevens erbij gepakt en ik zie op dit moment wel een actief Mijn Ziggo account. Zo te zien is jouw gebruikersnaam een e-mailadres v*********id@outlook.com . Met deze gebruikersnaam dien je in te kunnen loggen in Mijn Ziggo. Weet je het wachtwoord niet meer, dan kun je het met deze stappen opnieuw instellen. Laat maar weten of het lukt..

joho2
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

..dacht dat deze reactie prive was...

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@joho2 Je kan een privebericht sturen door bovenin het scherm op "Berichten" te klikken. Ga vervolgens naar het oranje-witte kladblok symbool om een nieuw bericht op te stellen. Vul dan bij "Verzenden naar" mijn naam in zodat het bericht direct bij mij uitkomt. 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@joho2 Dankjewel voor je privebericht. Ik heb zojuist een antwoord gegeven op jouw vraag. Wil je kijken of je erin slaagt het wachtwoord voor Mijn Ziggo nu te wijzigen?

Bekijk in context

joho2
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Ziggo account herstel op klantnr leverde een mail op van Vodafone. Ik heb op vodafone ingelogd en het ziggo account/klantnr toegevoegd.

Dankje.

(Straks weer verder naar de SmartWifi App waar de zoektocht mee begon.)

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@joho2 Fijn dat het gelukt is! Laat je ook weten of het lukt met de SmartWifi app?

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@joho2 Is het nog gelukt om alles ingesteld te krijgen met de SmartWifi app?

joho2
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Nee, de app herkent de wifi pods niet. De modem soms, en de oude booster meestal.

Ik geloof dat het wel werkt. In ieder geval op mijn android telefoon. Maar een iPhone wil niet roamen naar het sterkste punt en blijft te lang bij de oude hangen. Opnieuw wifi aan/uit in de kamer waar ze dan is wil wel helpen. Maar is enigzins k*dt, daar hebben we de pods niet voor. Geen verbetering dus. Ik denk dat de oplossing is nieuwe APs te halen die de client eraf gooien als het signaal te zwak word. Ik heb de app eraf gegooit. Zou liever een webpagina op de pod zelf zien. Ik ben er niet zo'n voorstander van (understatement) dat apparatuur in mijn huis met buiten praat en vanaf daar bekeken en beheert word. 

Monica
Community Moderator
Community Moderator
  • 498Posts
  • 83Oplossingen
  • 144Likes

Dank voor je bericht @joho2. Balen om te lezen dat het nog niet optimaal werkt, daar heb je de Pods zeker niet voor. Zie je het nog zitten om opnieuw samen naar de verbinding te kijken? Dan zou ik graag willen kijken naar hoe het nu is aangesloten, ik wil je vragen om hier waar mogelijk ook foto's van te delen. Het gaat mij met name dan om de hoofdaansluiting, hoe je de Pods en 'oude booster' verbonden/gecombineerd hebt en de signaalwaarden. In dit topic kan je eventueel meer info vinden over waar je deze signaalwaardes kunt vinden. Misschien dat @tobiastheebe dan ook mee zou willen kijken? 🙂

joho2
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Dat kan. In de weekends ben ik waar de modem is. Maar je verwijzing naar signaalwaarden komt op een modem/coax pagina uit. De modem werkt bedraad goed. Het zijn gewoon de vele (50+) accesspoints die hier een rommeltje van maken. (In elk appartement access points toevoegen waar iedereen nu mee bezig is maakt het niet beter.)

tobiastheebe
Super Expert
Super Expert
  • 5784Posts
  • 327Oplossingen
  • 1918Likes

Ik heb geen praktijkervaring met de SmartWifi pods, maar heb begrepen dat het een paar dagen kan duren voordat de AP's onderling de meest ideale configuratie hebben bepaald. Overigens ben ik zelf ook liefhebber van AP's waar je zelf de volledige controle over de configuratie heb. Ik gebruik dan ook zakelijke AP's die aangestuurd worden door een WLAN-controller.

 

Wat betreft de downstream/upstream-gegevens en foto('s) van AOP/splitter(s)/bekabeling: die loop ik uiteraard graag even na.

joho2
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
 
tobiastheebe
Super Expert
Super Expert
  • 5784Posts
  • 327Oplossingen
  • 1918Likes

De downstream/upstream-gegevens zien er over het algemeen goed uit, maar op een aantal kanalen is wat ruis aanwezig.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

joho2
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Foto's van modem aansluiting in huiskamer.

En een overzicht van coax kabels in de meterkast buiten. (Dit is een appartementencomplex van ~1985)

tobiastheebe
Super Expert
Super Expert
  • 5784Posts
  • 327Oplossingen
  • 1918Likes

Er zijn wat verbeterpunten mogelijk.

 

Zowel het AOP (TRAS-10/1000) als de einddoos in de woonkamer zijn verouderd. Gezien het AOP zich in de meterkast bevindt, dient het modem in principe in de meterkast geplaatst te worden en middels de splitter (POA 01-UPC) op het AOP aangesloten te worden.

 

Is de verouderde versterker (SW 200 F) nog in gebruik c.q. op het AOP aangesloten? Op de foto's is dit lastig te zien.

Marije
Community Moderator
Community Moderator
  • 2622Posts
  • 332Oplossingen
  • 488Likes

Dank voor de foto's, @joho2

 

Had je de reactie van @tobiastheebe ook gelezen? 🙂

joho2
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Jazeker. Maar de modem in de meterkast zetten gaat nu niet. Volgens mij heeft de tvbox nog coax nodig. Anders zou ik de coax in de buizen vervangen door cat6. Nu is er geen loze leiding over.

Kan wel eens kijken of ik in de meterkast kan snoeien. Geen idee waarvoor die versterker gebruikt word, waarschijnlijk onnodig. (Hoop dat het hier in deze flat niet raar in elkaar zit en de buren gaan klagen.)

Maar dat was allemaal niet het probleem. Het probleem zit in de wifi. Bedraad werkt het.

Uitgelicht topic