1
Vraag
2
Reacties
bartmuller

Level 1
  • 2Posts
  • 0Oplossingen
  • 4Likes

Sonos valt steeds weg

onze sonos werkt voor geen meter met ons huidige modem, muziek valt steeds weg en springt dan weer aan -om gek van te worden

klantenservice heeft alles bekeken en een nieuw modem aangeraden

klantenservice kan daar alleen niet in voorzien

blijkbaar alleen hier via de ziggo community

aldus, bij deze: ziggo stuur aub zsm een modem dat wel met sonos werkt deze kant op en doe iets aan de bevoegdheden van de klantenservice  (het is toch te zot dat de klantenservice dat niet telefoninsch met ons kan regelen en ik daarom moet bedelen in een open online chat?!)

 

53 Reacties 53
Vincent
Community Moderator
Community Moderator
  • 4272Posts
  • 565Oplossingen
  • 2052Likes

Fijn dat het uiteindelijk gelukt is @Arjan25. De tip met betrekking tot de 2.4 en 5 ghz is zeker een goede! Wil je dit eens configureren @Timodg? Dat is nu nog niet geconfigureerd, zie ik. De kans dat dit slaagt, is dus aannemelijk. Hoe heb je je thuisnetwerk verder opgezet en ingesteld? 

Terugkomend op je verzoek om je Arris om te ruilen naar een Compal. De collectieve problemen met Compal en Arris (na firmware update) modems in combinatie met Sonos zijn er niet meer. Wij hebben zelf een Compal naar een Arris getest om uit te sluiten of er problemen waren. Dat was gelukkig niet het geval. Zowel de Compal als de Arris werken probleemloos met Sonos boxen. 

ChelBrid

Level 2
  • 16Posts
  • 0Oplossingen
  • 2Likes

Beste Vincent,

 

Ik heb een compal modem, jij zegt dus dat zowel de Compal als de Arris werken probleemloos met Sonos boxen, waarom lukt het mij tot op heden niet? Kan je mij concreet vertellen hoe ik het wel voor elkaar kan krijgen, bv hoe mijn instellingen in het modem moeten staan bv, staan deze bij mij misschien verkeerd ? Hoor het graag.. Groetjes

Timodg

Level 2
  • 7Posts
  • 1Oplossingen
  • 2Likes

Beste Vincent, 

 

Dank voor je reactie. Ik zal de configuratie even uitvoeren, ik ben benieuwd of dat de oplossing is. Zoals in mijn reactie aan Arjan, het streamen opzicht werkt (met haperingen), maar met name Airplay is er sinds een paar dagen mee gestopt, en krijg ik niet meer aan de gang. Dit heeft wel gewerkt dus met de Sonos is niets mis in deze. Sonos heeft verklaard dat dit mogelijk is bij de Arris modem, en hebben van Ziggo nog geen oplossing vernomen. Mocht dit inmiddels opgelost zijn, dan is het wellicht goed dit ook met Sonos te delen, dit zal wellicht vragen schelen. 

 

Verder zie ik intussen een reactie van @ChelBrid.  zo te lezen zijn de klachten nog niet opgelost, en ervaart hij ook problemen. Kan het zijn dat jullie slechts beperkt getest hebben, ipv de complete functionaliteit van Sonos? 

 

@Arjan25 : Werkt Airplay bij jou wel, als ik de stappen van de configuratie volg zoals je beschrijft? Ik heb de config nog niet gedaan ivm thuiswerkers hier 🙂

Arjan25

Level 9
  • 280Posts
  • 7Oplossingen
  • 64Likes

@Timodg,

 

Ik gebruik zelf een Play 5 en meerdere Sonos One boxen.

Dus kan ik niet zeggen of dit voor jou ook gaat werken, maar ik verwacht dat jou Sonos boxen ook niet met 5 ghz overweg kunnen.

Als je verstandig bent, verander je alleen van jou 5 ghz de wifi naam,

Dit is zo gedaan 🙂

Want anders moet je alles opnieuw instellen in jou Sonos.

 

Timodg

Level 2
  • 7Posts
  • 1Oplossingen
  • 2Likes

@Arjan25 dank voor je reactie 🙂 Even to check of ik je goed begrijp: 

Alleen het veranderen van de 5ghz naam, zorgt ervoor dat de je Sonos eigenlijk ''fopt'' dat er maar 1 netwerk is (namelijk de 2.4) zodat Sonos alleen hiermee verbind. Doordat je de naam van 2.4 hetzelfde houdt, hoef je alles bij Sonos niet opnieuw in te stellen. Right? 

 

Thanks, ga zo direct proberen 🙂

Arjan25

Level 9
  • 280Posts
  • 7Oplossingen
  • 64Likes

Ja dat klopt helemaal, want de Ziggo connect box heeft standaard de zelfde netwerk naam voor 2,4 en 5 ghz. Pas je die van de 5 ghz aan, dan kan Sonos alleen maar verbinden met 2,4 ghz netwerk en dat is hopelijk de oplossing.

RoWi.

Level 20
  • 18051Posts
  • 754Oplossingen
  • 6134Likes

@Arjan25  schreef:

Ja dat klopt helemaal, want de Ziggo connect box heeft standaard de zelfde netwerk naam voor 2,4 en 5 ghz. Pas je die van de 5 ghz aan, dan kan Sonos alleen maar verbinden met 2,4 ghz netwerk en dat is hopelijk de oplossing.


Toch klopt die logica niet helemaal. Een 2,4 ghz zender/ontvanger kan enkel met een andere 2,4 ghz zender ontvanger verbinden ongeacht de naamgeving. 5 ghz wifi uitzetten kan dan ook genoeg zijn.

Arjan25

Level 9
  • 280Posts
  • 7Oplossingen
  • 64Likes

Dit is door Sonos aan mij verteld, dus er zal toch voor Sonos producten een verstoring geven.

5 ghz uitzetten zal niet voor iedereen een oplossing zijn, omdat er toch mensen zijn die daar gebruik van maken.

Robtop1

Level 3
  • 14Posts
  • 1Oplossingen
  • 1Likes

Vorige week heb ik een servicemonteur op bezoek gehad. Het bleek dat mijn aansluitingen verouderd  waren en dat dit het probleem kon veroorzaken. Ook bleek dat ik twee wifi netwerken heb welke waarschijnlijk de verstoring van mijn sonos kan veroorzaken. Op basis daarvan heb ik nu de Wifiboosters besteld. (Nog niet binnen). Echter hebben wij afgelopen week een update gehad van de ziggo software. En sindsdien lijkt bij mij alles stabiel. Welliswaar is de wifi geregeld ontzettend traag maar de sonos blijft in het netwerk.

Ik heb dus niets gedaan met 2,4 of 5ghz

RoWi.

Level 20
  • 18051Posts
  • 754Oplossingen
  • 6134Likes

@Arjan25  schreef:

Dit is door Sonos aan mij verteld, dus er zal toch voor Sonos producten een verstoring geven.

5 ghz uitzetten zal niet voor iedereen een oplossing zijn, omdat er toch mensen zijn die daar gebruik van maken.


Laat ik het zo zeggen, voor mij reden om Sonos links te laten liggen.

Timodg

Level 2
  • 7Posts
  • 1Oplossingen
  • 2Likes

of bij nader inzien Ziggo, met deze toch wat gecompliceerde oplossingen 😉

Timodg

Level 2
  • 7Posts
  • 1Oplossingen
  • 2Likes

In reactie op het door mij opgestarte vraagstuk: Ik heb de tips van @Arjan25 en Vincent mbt het renamen van het 5ghz netwerk opgevolgd en voilà, airplay en Sonos werken allebei top. Het lijkt erop dat dit inderdaad de oplossing is. Wellicht handig voor mensen tegen hetzelfde probleem aanlopen: 5ghz een andere netwerknaam geven, en de Sonos opnieuw verbinding laten maken met het 2.4ghz netwerk. Thanks all voor het meedenken en de tips!! 

Arjan25

Level 9
  • 280Posts
  • 7Oplossingen
  • 64Likes

@Timodg 

 

Goed om te horen dat mijn tip heeft geholpen.

Hopelijk blijft Sonos nu goed werken en kun je met als mij, genieten van muziek via de Sonos boxen  🙂

RealWouter

Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

Ik had vergelijkbaar probleem met Sonos en Ziggo. Bij mij lijkt de truc te zijn geweest om de modem in BRIDGE te zetten en op de router die achter de modem hangt de MTU te verlagen van 1500 naar 1472. Daarna werd 't systeem een stuk stabieler. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic