1
Vraag
2
Reacties
Nodakear

Level 1
  • 15Posts
  • 1Oplossingen
  • 0Likes

Krijg mezelf niet uitgelogt in Mijn Ziggo

Zoals de titel zegt, krijg mezelf niet uitgelogt op de ziggo website. Heb op uitloggen geklikt, zodra ik op inloggen klik ben ik direct ingelogt en hoef ik niet meer loginnaam en wachtwoord in te vullen…. Dit is een probleem omdat ik voor een probleem op de account van mijn ouders heb ingelogt… Nu wil ik met mijn eigen account inloggen maar ik krijg de optie om login naam en wachtwoord in te vullen niet meer… Ik heb ook al de cookies verwijderd voor ziggo, opgezocht via internet hoe je dat doet voor een specifieke website bij mozilla firefox maar dat heeft niet geholpen. Ik heb ook niet aangevinkt/gekozen om wachtwoorden automatisch op te slaan voor de website dus ik snap niet waarom ie mij ingelogt laat. Dit is hoogst frustrerend omdat ik toch echt op mijn eigen account moet komen weer.

 

Iemand een idee waarom ziggo mij ingelogt laat terwijl ik op uitloggen klik en helemaal niet heb aangezet om wachtwoorden op te slaan of automatisch in te loggen…. En ook iemand een idee hoe ik mij toch uitgelogt krijg zodat ik op mijn eigen account kan inloggen...

Oplossing

Geaccepteerde oplossingen
Bert

Level 21
T.E.A.M.
  • 76972Posts
  • 5234Oplossingen
  • 22796Likes

Dit probleem was eerder ook vaak het geval en komt en gaat.

Heb je de browser al een keer helemaal gesloten?

Cookies verwijderen zal zeker werken, maar daarmee is nog niet de oorzaak getackeld.

Bekijk in context

6 Reacties 6
Bert

Level 21
T.E.A.M.
  • 76972Posts
  • 5234Oplossingen
  • 22796Likes

Dit probleem was eerder ook vaak het geval en komt en gaat.

Heb je de browser al een keer helemaal gesloten?

Cookies verwijderen zal zeker werken, maar daarmee is nog niet de oorzaak getackeld.

Gem1e

Level 6
  • 101Posts
  • 5Oplossingen
  • 9Likes

chrome://settings/siteData

 

iets dieper in de cookies

Nodakear
Topicstarter
Level 1
  • 15Posts
  • 1Oplossingen
  • 0Likes

Kheb de browser nog niet helemaal afgesloten, zal ik zo ff proberen….. Alsook, Gem1e… leuk antwoord maar ik had al gezegt dat ik mozilla firefox gebruik…. een chrome oplossing lijkt me dus niet te werken in dit geval???

 

Nodakear
Topicstarter
Level 1
  • 15Posts
  • 1Oplossingen
  • 0Likes

Ok, heb de browser compleet afgesloten en opnieuw gestart, nu dee die het wel, bedankt. het heeft gewerkt.

Sparco1955

Level 16
  • 1781Posts
  • 171Oplossingen
  • 458Likes

@Nodakear,

 

Is alweer een tijdje geleden dat ik met Firefox werkte maar had toen een soortgelijk probleem. Naast cookies moest ik ook de het cache wissen. Misschien ook voor U de oplossing

 

Succes.

EDIT

U reageerde terwijl ik nog aan het typen was

Nodakear
Topicstarter
Level 1
  • 15Posts
  • 1Oplossingen
  • 0Likes

Bedankt voor de extra reactie, zal dat ook es een keer proberen mocht het weer gebeuren, maar het herstarten heeft ook gewerkt, das miss toch wat makkelijker 😛

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic