1
Vraag
2
Reageer en help mee
mako

Stamgast
  • 13Posts
  • 0Oplossingen
  • 0Likes

Inloggen in Mijn Ziggo geeft duits scherm

In Chrome wil ik inloggen in mijn ziggo om de factuur te bekijken. 

Ik word echter naar een blanko bladzijde gestuurd met links bovenin "Access Manager for Web" en de vermelding : "Anmeldung" en kan ik mijn inloggegevens invullen, i.p.v. naar de Ziggo site gestuurd te worden. 

Inloggen lukt niet, duitse foutboodschap: HPDIA0200W Authentifizierung fehlgeschlagen. Sie haben einen ungültigen Benutzernamen, ein ungültiges Kennwort oder ein ungültiges Clientzertifikat verwendet.

Alles cookies weg, cache geschoond, adblockers uit... niks helpt. Ik lees het probleem bij veel meer mensen maar nergens een andere oplossing dan gebruik een andere browser. En dat is nu net iets wat ik niet wil.

12 Reacties 12
Bert
Super Expert
Super Expert
  • 56630Posts
  • 3737Oplossingen
  • 13587Likes

Probeer deze link eens: https://www.vodafone.nl/account/inloggen?login=ziggo-selfcare

Kom je dan in je Mijn Ziggo?

mako
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 0Likes

Nee, weer hetzelfde (duitstalige) scherm

Inkedmako_0-1651146150399_LI.jpg

 

Bert
Super Expert
Super Expert
  • 56630Posts
  • 3737Oplossingen
  • 13587Likes

Dan zal een Ziggo moderator eens in de diepte moeten kijken waar dat fout gaat.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Jacob
Community Moderator
Community Moderator
  • 1262Posts
  • 75Oplossingen
  • 238Likes

@mako wat merkwaardig zeg. Das geht nicht! 

Enkele zaken die je vast even kan uitsluiten zijn:

- gebruik je VPN en/of een eigen router?
- met een andere browser of apparaat is het wel goed? 

Kan je het dan eens via deze link proberen? Wat zie je dan? 

AlexHelpt
Expert
Expert
  • 1431Posts
  • 237Oplossingen
  • 593Likes

Dit probleem hebben we hier eerder meegemaakt op het forum (toen niet weten op te lossen). Ook al wil je niet een standaard andere browser, heb je het al wel eens getest? Wellicht toch een probleem met (een extensie op) Edge..

 

-edit- iemand bij de Duise kant van Vodafone had ook ooit dit probleem, dus wellicht is er iets vreemds met MyVF.

DennyW
Expert
Expert
  • 2920Posts
  • 244Oplossingen
  • 774Likes

@mako 

Weet je wel zeker of je voor het inloggen in jouw Mijn Ziggo je (volledige) e-mailadres als username moet invullen? Zelf moet ik voor Ziggo-mail inloggen met mijn (volledige) email adres, maar om in te loggen in mijn Mijn Ziggo dan is mijn gebruikersnaam alleen het "naamdeel".

mako
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 0Likes

Geen VPN en inderdaad het werkt wel in Firefox.  Chrome al tig keer geschoond maar wat de oplossing is ...

 

 

mako
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 0Likes

Heb ik ook aan gedacht, ,maar werkt wel in Firefox

Ziggo al meerdere malen gesproken maar die weten het niet (zeggen ze)

Alex
Community Moderator
Community Moderator
  • 5939Posts
  • 636Oplossingen
  • 2269Likes

Hi @mako,

 

Goed dat je inmiddels het één en ander hebt getest! Net als @AlexHelpt herkende ik deze pagina ook van eerdere meldingen. Als ik het me goed herinner, is het niet perse malware, maar een compleet verkeerde routering. Zeker weten doe ik dit nog niet, inloggen zou ik dus sowieso op deze pagina achterwege laten 🙂 Je hebt een VPN in ieder geval al uitgesloten, zijn er nog andere bijzonderheden binnen je browser? Extensies die hier wellicht invloed op kunnen hebben of het gebruik van een proxy? (Dit kun je onder andere checken bij Chrome > Instellingen > Systeem). Test ook eens wat er gebeurt in een incognito-venster en wat je huidige taal-instellingen zijn (Chrome > Instellingen > Geavanceerd > Talen)

 

Ondertussen doe ik intern ook navraag uiteraard, zodra ik meer weet laat ik het weten.

Alex
Community Moderator
Community Moderator
  • 5939Posts
  • 636Oplossingen
  • 2269Likes

Hi @mako,

 

Hier heb ik helaas nog geen nieuwe informatie kunnen achterhalen. Hoe staat het bij jou ervoor? Heb je nog naar mijn vorige bericht kunnen kijken?

mako
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 0Likes

Geen proxy en met alle extensies uitgeschakeld nog steeds duits scherm.

Taal is Nederlands.

Via incognito werkt het wel, kom alleen wel via vodafone binnen. Heb géén vodafone abonnement

Alex
Community Moderator
Community Moderator
  • 5939Posts
  • 636Oplossingen
  • 2269Likes

Helder, dank voor je bericht! Opvallend dat het via een incognito-venster wel werkt, dat suggereert toch dat er een instelling, data of extensie invloed heeft. Ik heb je bevindingen intern opnieuw doorgestuurd en hoop na het weekend meer te weten.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Prijswijziging per 1 juli 2022

Binnenkort informeren we iedereen persoonlijk over de prijswijziging van 1 juli 2022. Tussen 9 en 31 mei ontvang je van ons een e-mail of brief wanneer er iets wijzigt in je abonnementskosten. Voor 1 ...

Geplaatst in Ziggo Updates