1
Vraag
2
Reacties
Propheticus

Raadgever
  • 8Posts
  • 1Oplossingen
  • 7Likes

Gedoe na ongevraagde abonnementswijziging

Beste [wie hier iets voor me kan betekenen],

 

Vorige week merkte ik dat Youtube terug schaalde in kwaliteit en langzaam bufferde, ook andere zaken waren traag. Een speedtest toonde ook dat de bandbreedte achterbleef. Van de verwachte 150Mbit/s werd nog maar 70 gehaald. 

Na mijn eigen WiFi mesh te hebben gecheckt en het modem al 2 keer te hebben herstart, toch maar met lan-kabel direct aan het modem getest... ook maar 70 Mbit/s. Gek.

Na het inloggen op mijn Ziggo zie ik opeens bij mijn producten een pakket met 75Mbit/s down en 10 Mbit/s up vermeld staan in plaats van de al jaren afgenomen Start XXL met 150 om 15. De factuur erbij gepakt: per 1 maart staat er plots "Internet Z1 & TV Standaard Met Smartcard " en daaronder "U aangeboden door Ziggo".

 

Dit is mij nooit aangeboden of met mij besproken, maar onaangekondigd gedaan!

 

Via de support chat in de app melding gemaakt met het verzoek om mij weer terug te zetten op 'Internet start & TV start XXL', met behoud van mijn smartcard in CI+ module. (Ik heb en wil geen set-top box).

Excuses en sorry en ja er stond iets geconfigureerd "wat niet kan" en daarom moest uw abonnement worden aangepast. Gek, het heeft jaren prima gewerkt.

Afijn, sinds afgelopen maandag is het internet inderdaad weer terug op de juiste bandbreedte. Top!

Echter, ook sinds deze maandag, heb ik nog maar een TV zenderpakket dat niet meer lijkt te zijn dan de meest kale kabelaansluiting die je kunt krijgen. Alle HD zenders van o.a. RTL, SBS6, etc geven een melding dat de zender niet in het abonnement zit of dat de smartcard niet geactiveerd is (foutcode E16-4). Het productoverzicht in de app of op de website toont ook "TV standaard" (50+ zenders, 4 HD) en beide voorheen vermelde smartcards (waarvan 1 in gebruik) zijn verdwenen.

 

Gisteren zou het "in de loop van de dag" geregeld moeten zijn. Nee, vandaag nog steeds een karige bedoening. De support maakt excuses en zegt me dat het "bij een andere afdeling" ligt. Okay en nu?

Daar kan ik niet zoveel mee. 

 

Waarom moet een abonnement dat jaren prima functioneert plots zo om zeep geholpen worden en kost het me zoveel tijd om het weer te laten herstellen? Je zou bijna denken dat jullie van Start XXL klanten af willen.

Ik voel me als jarenlange klant in ieder geval niet juist behandeld en overweeg sterk op te stappen.

 

Hoe maakt Ziggo dit goed met me?

 

2 Oplossingen

Geaccepteerde oplossingen
Serkan
Community Testspecialist
Community Testspecialist
  • 11261Posts
  • 828Oplossingen
  • 3564Likes

@Propheticus

We hebben eerder vandaag elkaar telefonisch gesproken en ik zou je nog op de hoogte houden.

 

Ik heb nogmaals een notitie in de nog enige openstaande ticket geplaatst. Mijn collega moderator van dienst, morgen, is er van op de hoogte en ik heb hem gevraagd om een update te vragen van de vorderingen. Ik moet je (helaas) nog even om geduld vragen. We doen ons best om je CI+ module z.s.m. weer in dienst te krijgen.

Bekijk in context

Propheticus
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 7Likes

Uiteindelijk is het afgelopen zondag goed gekomen. Gebeld door een medewerker dat de CI+ module die ik niet veel eerder had gecheckt het weer zou moeten doen. Nog maar eens proberen dan .. en inderdaad; we hebben weer beeld.

Ik durfde na de afgelopen gebeurtenissen niet te vroeg te juichen, dus daarom nu pas bericht hier. 

Bekijk in context

11 Reacties 11
RoWi.
Expert
Expert
  • 12960Posts
  • 582Oplossingen
  • 3610Likes

Een moderator zal hier dieper in de achtergrond naar kunnen kijken.

 

Wat mij in eerste instantie opvalt is het Z1 abonnement, dat bestaat niet meer. Dat kan wel het oorspronkelijke product zijn wat ooit is besteld.

 

De gehaalde snelheid hoort bij internet Start. De 150Mb is inderdaad internet start xxl, TV Start xxl bestaat niet.

 

 

Propheticus
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 7Likes

Bestaat wel als pakket met Internet en TV als start XXL: https://www.ziggo.nl/tv-internet/start-xxl

Maar de XXL slaat inderdaad op het internet deel van het abo, TV is gewoon zoals Start.

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 355Oplossingen
  • 548Likes

Dag @Propheticus! Allereerst mijn welgemeende excuses voor deze bijzondere en vervelende situatie. Hoe deze wijziging zo vanuit het niets is doorgevoerd op je abonnement is mij een raadsel. Ik zie ook niet een directe aanleiding hier voor terug in het systeem of een bepaalde order welke dit veroorzaakt heeft 😞

Uiteraard is het van groot belang om dit zo snel als mogelijk op te lossen en je abonnement te herstellen naar hoe het was. Mijn collega's die je hiervoor gesproken hebt hebben de nodige herstelacties voor je uitgezet in het systeem. Je internet werkt alweer op de juiste snelheid begrijp ik, wat fijn is! In het systeem zie ik tevens dat er sinds vanochtend weer een CI+ module met smartcard in het systeem staat. Ik ga er daarmee vanuit dat dit ook snel weer werkt zoals het hoort. Een kleine kanttekening: de taak welke is uitgezet bij een andere afdeling is nog niet volledig afgerond. Ik houd dus nog een kleine slag om de arm als het gaat om de volledige werking van je module.

Houd je ons op de hoogte hier en laat je weten of je module het in de loop van vandaag weer doet? Misschien is het nodig om de module opnieuw te installeren. Op deze pagina vind je hier een instructie voor.

Propheticus
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 7Likes

Hi Erik,

 

Het is zowaar allemaal gelukt. De CI+ module en smartcard staan inderdaad met het juiste nummer vermeld.

Ook het zenderpakket klopt weer.

Een volledige herinstallatie van de module was gelukkig niet nodig, de knop zenders ophalen in de app was voldoende. 

 

Uiteindelijk zijn we dus weer terug bij hoe het was. Een beetje zure nasmaak heb ik wel.

Madelon
Community Moderator
Community Moderator
  • 541Posts
  • 69Oplossingen
  • 210Likes

Fijn dat het nu weer werkt! De zure nasmaak is niet gek, uiteindelijk heb je hier veel last van gehad. 

Excuses voor het ongemak @Propheticus

Propheticus
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 7Likes

Nou... te vroeg gejuicht blijkbaar.

Gisteravond opeens dezelfde foutmelding E16-4 (smartcard niet geactiveerd of zender niet in abonnement).

Ik controleer de app; CI+ module en smartcard weg en plots staat er een mediabox.

Ik heb helemaal geen mediabox in huis!

 

Gebeld met support want toch wel goed klaar mee nu. Vriendelijk geholpen en het zou binnen 72u gefixt moeten zijn op een manier dat deze mysterieuze mediabox niet automatisch door het systeem 'gecorrigeerd' zal worden in de toekomst. Mijn huidige smartcard in CI+ module zou het binnen 24u weer moeten doen.

 

Nou...nee. Er staat naast de mediabox, nu opeens ook nog een mij onbekende smartcard vermeld in de app. Maar degene die ik in huis heb en dus heb doorgegeven staat er niet bij en doet het nog steeds niet.

 

Wat de &%^@ is hier gaande? Na jaren probleemloos te werken, besluit 'het systeem' opeens dat er dingen 'gecorrigeerd' moeten worden... Zo'n automatisch systeem is efficient ja, maar in dit geval efficient in klanten pesten. Zo erg zelfs dat ik sterk overweeg een NLziet abo te nemen en TV van Ziggo helemaal op te zeggen. Wat een klucht is dit aan het worden.

robinjoo19
Expert
Expert
  • 2821Posts
  • 39Oplossingen
  • 881Likes

@Dave! 

 

kan jij een mod taggen dat ze dit gaan oplossen en dat niet van alles door elkaar heen gaat 

Dave!
Super Expert
Super Expert
  • 18310Posts
  • 821Oplossingen
  • 4914Likes

@robinjoo19  Bij deze gedaan. 👍🏻 Dank je voor je tag 😉

 

@Propheticus  topic is gemeld voor hulp, wegens weekend is de bezetting minimaal maar ik hebbhem vermeld.

 

 

*** gemeld aan de Moderators ***

 

Serkan
Community Testspecialist
Community Testspecialist
  • 11261Posts
  • 828Oplossingen
  • 3564Likes

@Propheticus

We hebben eerder vandaag elkaar telefonisch gesproken en ik zou je nog op de hoogte houden.

 

Ik heb nogmaals een notitie in de nog enige openstaande ticket geplaatst. Mijn collega moderator van dienst, morgen, is er van op de hoogte en ik heb hem gevraagd om een update te vragen van de vorderingen. Ik moet je (helaas) nog even om geduld vragen. We doen ons best om je CI+ module z.s.m. weer in dienst te krijgen.

Propheticus
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 7Likes

Uiteindelijk is het afgelopen zondag goed gekomen. Gebeld door een medewerker dat de CI+ module die ik niet veel eerder had gecheckt het weer zou moeten doen. Nog maar eens proberen dan .. en inderdaad; we hebben weer beeld.

Ik durfde na de afgelopen gebeurtenissen niet te vroeg te juichen, dus daarom nu pas bericht hier. 

Jamyla
Community Moderator
Community Moderator
  • 2772Posts
  • 328Oplossingen
  • 719Likes

@Propheticus

 

Wat fijn te mogen vernemen dat het inmiddels weer werkt. Zo blijkt maar weer dat geduld wordt beloond 🙂

Hartstikke fijn dat je de uitkomst ook hier met ons deelt, waarvoor dank.

Voor nu fijne Paasdagen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Prijswijziging per 1 juli 2022

Binnenkort informeren we iedereen persoonlijk over de prijswijziging van 1 juli 2022. Tussen 9 en 31 mei ontvang je van ons een e-mail of brief wanneer er iets wijzigt in je abonnementskosten. Voor 1 ...

Geplaatst in Ziggo Updates