Beantwoord

Panasonic TV wel verbinding met Ziggo router maar niet router internet


Ben sinds kort overgestapt van KPN internet naar Ziggo internet.
Heb 2 smart TV's van Panasonic (Viera)
Beide werkten goed op internet en KPN echter nu met Ziggo beiden niet meer
De verbindingstest geeft aan dat er wel een verbinding met de router (gateway) tot stand komt (dus naam en ww oke) maar vervolgens geen verbinding van router naar internet (dat geeft TV aan). Hij indiceert " De connectie met de server is niet in orde (008).
Oplossing gevraagd bij Ziggo maar hebben er (nog) geen
Oplossing bij Panasonic gevraagd en die geven uitgebreide instructies voor TV instellingen, router instelling. Zijn beide volgens instructie. Indien nog niet werken, hun advies harde reset TV. Heb ik ook gedaan wederom zonder resultaat.
Als klant kan ik niet verder iets doen maar "SMART" zijn de TV met Ziggo NIET. Wel met voorheen KPN internet. Wie kan advies geven? Wie moet welk vinkje goed zetten? Omdat beide TV's dit euvel vertonen lijkt het me zeker dat het probleem aan Ziggo's kant ligt
icon

Best beantwoord door hanh 7 februari 2019, 15:18

192.168.178.1 als DNS Server is normaal en 'goed' bij DS-Lite op een ConnectBox.
Er is een in de ConnectBox ingebouwde DNS Server die verder doorspeelt naar Ziggo DNS Servers en voor snelle Response wat aan Caching doet van eerdere DNS Requests.
Alternative DNS Servers proberen is niet verkeerd. Op de ConnectBox wijzigen voor DHCP kan niet, dus het moet op de TV.
NB bij IPv4 en IPv6 Dual Stack Firmware voor de ConnectBox wordt 192.168.178.1 niet gebruikt als DNS Server. Dan krijg je twee stuks Ziggo DNS Servers te zien.
Leuk (?) ingewikkeld. Of toch maar liever niet?
Han
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

21 Reacties

Reputatie 7
Ik heb mijn Panasonic 'bedraad' aangesloten en geen problemen, ik lees (dus naam en ww oke) dus gaat het hier om een wireless verbinding neem ik aan.
Dan is het handing om de SSID's verschillende namen te geven mbt 2.4GHz en 5 GHz en anders eerst bekabeld aansluiten om te testen of de verbinding wel tot stand komt
Reputatie 7
Badge +29
Hoi Jo,

Ik heb geen Panasonic TV, maar wie weet komen we toch verder :)

Hoe probeer je de TV's met internet te verbinden? Via WiFi of bekabeld?

Als je het via WiFi doet, standaard hebben de 2,4Ghz en 5Ghz dezelfde naam en niet alle apparatuur kan daar goed mee overweg. Maak daarom de namen verschillend, door bijvoorbeeld -5g bij de 5Ghz te zetten. Ook kunnen sommige TV's niet goed met vreemde tekens (@#$%&* etc) overweg. Mocht je een wachtwoord hebben met vreemde tekens, probeer dan eens een wachtwoord met alleen letters en/of cijfers.

Groet,
Evert

Edit: mguzz en ik waren tegelijk aan het typen. 🙂 probeer inderdaad ook zeker bekabeld even.
Hallo mguzz en Evert,
Bedankt voor reacties
Heb bekabeling geprobeerd en dat helpt niet.
Maar jullie reactie is m.i. gerelateerd aan de verbinding van TV met router. Die komen wel tot stand. Hij, de router accepteert ww bij de WiFi naam van netwerk. Dat is goed en TV ziet ook beide 2,4 en 5 Ghz bij bijbehorende codes.
Wat niet ingevuld wordt op de status bij de TV zijn de Proxy instellingen. Ik weet niet of dat belangrijk is?
De TV bereikt wel de router maar niet de server en alle router instellingen zoals de instructie van Panasonic luidt staan goed
Groet Jo
Reputatie 7
Hey @Jo Swinkels . Welkom hier! Wat onhandig dat je TV's geen verbinding maken met je nieuwe verbinding. Dit moet natuurlijk anders kunnen. Top dat je ons gevonden hebt om je te helpen.

@Evert noemt terecht dat het euvel kan zitten in een 2,4ghz en 5,0ghz netwerk met hetzelfde naam. Hierop geef je aan dat de TV de beide netwerken ziet.
Nu heb ik jouw gegevens er even bijgepakt en zie dat je beide netwerken dezelfde naam hebben. Dus ik denk dat er toch ergens iets niet goed gaat. Het advies is dus om de 5,0ghz een andere naam te geven (bijvoorbeeld de huidige naam met toevoeging 5)

Wat ik me ook afvraag; je hebt nu zelf een wifi-naam gekozen. Dat is prima en heel logisch. Wel vraag ik me af of dit dezelfde naam is als de naam die je ingesteld had op het netwerk van KPN. En als dat zo is; heb je dan de TV's wel opnieuw verbinding laten maken, of heb je alles gelaten zoals het was omdat je de namen hetzelfde hebt gezet? Ik kan me namelijk voorstellen dat je dit laatste doet, maar dit zal eigenlijk nooit werken. De TV's moeten wel even "weten" dat er een nieuw netwerk is.
Stel dus, als je dit nog niet gedaan hebt, even de netwerkinstellingen helemaal opnieuw in.

We horen graag van je hoe het gaat, of het lukt en of we nog verder kunnen helpen. Ook als je er uit bent gekomen zien we dit graag nog even terug zodat we weten waar de oplossing in zat en we de vraag hier kunnen sluiten ^^.
Hallo Lycke Ziggo,
Ja dat klopt, ze hebben beide dezelfde naam. Maar volgens mij ziet de TV bij het maken van contact met de router beide freq netwerken. De TV van Panasonic geeft iconen, van TV naar router en van router naar netwerk/internet. De verbinding TV naar router is oké maar de verbinding router naar internet komt niet tot stand. Mijn conclusie zou zijn dat het probleem in de router gezocht moeten worden. Daarvoor heb ik de instructies van Panasonic gevolgd zonder resultaat. Advies van Panasonic was ook de TV hard te resetten, opnieuw instellen en dan te zien wat er gebeurt. Ook dat levert weer hetzelfde resultaat, alleen verbinding TV router maar niet router/internet. ook Panasonic geeft aan dat ik het dan in de router moet zoeken. Ik weet niet verder maar kan beide TV's niet als smart TV bij Ziggo gebruiken. Instellingen naar nieuwe situatie allemaal uitgevoerd. Hulp is zeer gewenst maar ligt buiten mijn kennis
Reputatie 7
Ik snap de gedachte dat het aan de router (modem) ligt. En dat zou ook kunnen. Maar hierbij moet je dan ook weer beseffen dat alle andere apparaten kennelijk wel gewoon verbinding met het internet kunnen maken via de modem. Dus als het daar wel goed gaat, lijkt er toch ook tussen tv en modem iets niet goed te gaan.

Even voor mijn beeld; waar heb jij je modem van Ziggo staan? Is dat in de buurt van 1 van de TV's? Zo ja; heb je dan de mogelijkheid om eens te kijken hoe het gaat wanneer je de tv bekabeld verbindt? Niet om altijd zo te houden, puur als test en verdere informatie.

Daarnaast zou ik het als ik jou was toch even proberen met de wifi-namen verschillend. En lukt het eventueel foto's toe te voegen van wat je zoal op het tv-scherm ziet? Wellicht kunnen we hier nog iets uithalen ^^. Met goed samenwerken weet ik zeker dat we er uit kunnen komen!
Bedankt voor reactie.
Heb TV verbinding laten maken met beide netweken, 2,4 en 5 ghz. Volgens de iconen ziet hij de router.
Dus er is verbinding met de Ziggo box/Connect box.
Een TV staat op een meter van de box. De andere via een muur op +/- 2 meter.
Kan de naam wijzigen maar nog niet gedaan omdat er toch verbinding gelegd word

Heb dit voor beide frequenties geprobeerd en beide geven hetzelfde resultaat
Reputatie 7
Op mijn Viera staat bij netwerkstatus (bedraad) en ik heb via deze instellingen verbinding

IP-adres: 192.168.178.10
Subnetmasker: 255.255.255.0
Standaardgateway: 192.168.178.1
DNS-adres: 89.101.251.228
Proxy-adres: leeg
Proxypoort: leeg

Ga anders naar Netwerkverbinding --> Handmatig --> Draadloos

Als daar bij Netwerknaam alleen Ziggoxxxx staat met draadloos type 11n (5GHz) dan kan je waarschijnlijk geen verbinding maken met het internet.

Dus dan toch in de router de SSID namen wijzigen in bv

Ziggo+naam en Ziggo+ naam-5GHz

Vervolgens weer naar handmatig draadloos en niet de 5GHz kiezen


Ik had je reactie nog niet gelezen maar DNS-adres staat niet goed
Dank je wel, waar kan het DNS-adres aangepast worden? Router/connect box?
Heb het via de Connect box geprobeerd maar zie geen DNS adres
Reputatie 7
Dit zou automatisch goed moeten gaan, zo niet kies weer draadloos en vervolgens Nee - Instellingen wijzigen en DNS handmatig invullen (zie mijn voorbeeld)
Reputatie 7
Dus bij DNS-adres ophalen ipv Auto --> Handmatig
Handmatig stellen DNS lukt wel. Heb jou DNS gebruikt maar dat werkt (nog) niet. Heb wel problemen om de cijfers in te stellen. Hij wil namelijk ook 3 cijfers als start hebben en die van jou zijn er 2 namelijk 89
Hoe vind ik het juiste instelbare DNS adres?
Reputatie 7
Dat wordt dan 089 maar 192.168.178.1 kan ook dan krijg je een DNS van je router en hier gaat het niet goed, welke router heb je?
192.168.178.1 als DNS Server is normaal en 'goed' bij DS-Lite op een ConnectBox.
Er is een in de ConnectBox ingebouwde DNS Server die verder doorspeelt naar Ziggo DNS Servers en voor snelle Response wat aan Caching doet van eerdere DNS Requests.
Alternative DNS Servers proberen is niet verkeerd. Op de ConnectBox wijzigen voor DHCP kan niet, dus het moet op de TV.
NB bij IPv4 en IPv6 Dual Stack Firmware voor de ConnectBox wordt 192.168.178.1 niet gebruikt als DNS Server. Dan krijg je twee stuks Ziggo DNS Servers te zien.
Leuk (?) ingewikkeld. Of toch maar liever niet?
Han
Mijn router is Connect box Ziggo4429331
Een verticale doos
Heb DNS aangepast naar nieuw adviescode en nu werkt de TV goed op WiFi. Zeer bedankt voor hulp mguzz en anderen
Rare dingen hier.

Ik snap het Beste antwoord niet.

Ik snap niet waarom 192.168.178.1 geen goede DNS Server zou zijn voor de TV en kennelijk wel voor andere apparaten die via DHCP de adresgegevens krijgen van de ConnectBox.

Maakt verder niet uit. Het werkt zo te zien.

Han
Beste Han,
Ik begrijp zelfs niet waarom het werkt. Al deze code zeggen mij niets. Maar met de nieuwe codes werkt het wel op allebei de Panasonic TV. Ik ben blij maar andere mogen het technisch verklaren
Ok Het aangewezen Beste antwoord zal wel een vergissing zijn.
Je loste het probleem immers op door een alternative DNS Server op de TV in te vullen. Dat staat niet in het antwoord. Kijk zelf maar bovenaan. Veranderen kan niet meer. Foutje van de Community software.

Dat de standaard DNS Server, die al je netwerkapparaten toegewezen krijgen, kennelijk niet op de TV werkt, is een mysterie, waar ik geen verklaring voor heb.
Dat maakt niet uit, als je een oplosing hebt.
Han