Vraag

Topics verdwijnen door submitted naar mods? (Spamfilter)



Toon eerste bericht

141 Reacties

Reputatie 7
Badge +19
Ik heb een uur niet kunnen posten, geen topic aan kunnen maken en zelfs geen PM kunnen verzenden. Wordt er langzaam moedeloos van. Volgende keer de forumsoftware laten ontwikkelen door de Jostiband, die hebben iets meer intelligentie...

Ooohh @Nick999 dat kan echt niet hoor. Dit is wel heel grof... Ik lach wel, maar nee, dit kan niet. Maar ligt het wel aan Insided? Het gaat wel vreemd, dat is zeker. Dacht net echt even dat ik ook niet meer kon plaatsen, maar soms lukte het wel weer in een keer.

Misschien lezen ze onze berichten nu allemaal handmatig door voor plaatsing? Tja, dat duurt natuurlijk even ... 😁

Deden ze op Kieskeurig later ook (toen er nog vragen konden worden gesteld). Toen kreeg ik trouwens altijd dezelfde mail binnen: "Wegens het beledigen van de vraagsteller kunnen we uw bericht helaas niet plaatsen. Wij raden u aan contact op te nemen met een hulpverlener".

Reputatie 7
Badge +17
Ik weet het niet @Willem-A Zelfs nu is het forum nog enorm traag. Vanmiddag kreeg ik bij de helft van de topics al een pagina niet gevonden. Wilde Ronald een PM sturen om te melden dat de community down was maar zelfs dat ging niet.
Dus óf het ligt aanInsided, óf er zit bij Ziggo iemand aan de settings/plugins te klooien die er geen verstand van heeft (of naar specsavers moet) 😂
Feit is wel dat dit al de 2de keer is binnen 3 dagen dat er problemen zijn en dat wordt toch wel wat veel.
Reputatie 7
Badge +26
klopt, er was vanmiddag een storing waardoor en Community berichten en prive berichten niet werden bezorgd en aankwamen. Ronald zit er boven op en is er mee bezig, dus Specsavers verdiend weer niks aan je @Nick999 😂😎
Reputatie 7
Badge +17
Ronald zit er boven op....

Tja, daar gaat de boel ook kapot van he... 😂😂😂😂
Reputatie 7
Badge +26
😂😂
Reputatie 7
Badge +4
😂😂
Zo kan het ook. Alle text plaatsen als plaatje. Kan er in ieder geval niet over de inhoud geklaagd worden.
En als het posten niet lukt kun je hetzelfde plaatje nog een keer plaatsen.

Is iets meer werk maar dan heb je ook wat.
Reputatie 7
Badge +26
Het blijft een issue met de Community en we weten allemaal laatste tijd dat het niet lekker draait. Gelukkig worden de feedback van ook de leden op de community verzameld en Ronald doet zijn best, meer kan ie niet doen.

We kunnen er grappen over maken of serieus zijn Maar heb geduld.
Reputatie 7
Badge +4
Het blijft een issue met de Community en we weten allemaal laatste tijd dat het niet lekker draait. Gelukkig worden de feedback van ook de leden op de community verzameld en Ronald doet zijn best, meer kan ie niet doen.

We kunnen er grappen over maken of serieus zijn Maar heb geduld.

Is dit nu alleen bij Ziggo of ook bij KPN?
Dat forum lijkt als twee druppels water op dit forum. Of is het alleen de opmaak en indeling en werkt het onderwater compleet anders? Of zijn het de plugins, of hoe het heet, die niet lekker samen werken of ingesteld zijn.
Reputatie 7
Badge +17
Ieder bedrijf dat met InSide werkt heeft (al jaren) dezelfde problemen. In mijn ogen is het gewoon brakke software wat geprogrammeerd is door een paar schoolverlaters die weinig praktijkervaring hebben.Er is geen enkele andere forumsoftware, inclusief open-source, die zoveel problemen blijft geven.

Kijk bv naar een site als helpmij.nl die al ruim 18 jaar probleemloos draait op andere software.
Reputatie 7
Badge +19
Hmmm, de voortgang blijft hier weer lopen. Ligt dat aan mij?
Reputatie 7
Badge +4
Ieder bedrijf dat met InSide werkt heeft (al jaren) dezelfde problemen. In mijn ogen is het gewoon brakke software wat geprogrammeerd is door een paar schoolverlaters die weinig praktijkervaring hebben.Er is geen enkele andere forumsoftware, inclusief open-source, die zoveel problemen blijft geven.

Kijk bv naar een site als helpmij.nl die al ruim 18 jaar probleemloos draait op andere software.

Dit forum draait ook al vrij lang. Alleen de laatste tijd gaat het wel erg vaak mis. Misschien hebben ze iemand aangenomen die pas van school is?
InSide werkt met andere partijen die bepaalde zaken uitvoeren. Die andere partijen zullen altijd naar elkaar wijzen als er iets is. Degene met de langste vinger wint. Wat ze niet weten is dat ze met de 4 andere vingers naar zichzelf wijzen😉
Reputatie 7
Badge +17
@bloemen64 Ik kijk voornamelijk naar andere fora met dezelfde software en ook daar kom je opmerkelijk genoeg dezelfde klachten tegen. Sommige problemen die we hier hebben, zijn 2 jaar geleden al gemeld op het Eneco forum.

Waar ik me verder zorgen om maak is dat het er op lijkt dat bepaalde data niet bij Ziggo, maar bij Insided wordt opgeslagen op de server/database.
Reputatie 7
Hallo allemaal,

Even een update van mijn kant (beetje druk, sorry), de Spam hebben we sinds een tijdje onder controle maar is nog niet volledig opgelost.
De afgelopen storingen waren inderdaad vertragingen aan de InSided kant welke ook merkbaar waren op hun andere fora.

PS, ik zal er niet weer bovenop gaan zitten, dan gaat het inderdaad ook stuk.... ;)

Gr,
Reputatie 3
Ik krijg nu op alle berichtjes een melding dat deze door een mod gecontroleerd moet worden. Heel gek, wat gaat hier mis? En waarom kan je in dit forum iemand niet direct een PB sturen? Ik zie nergens hoe ik Ronald van Ziggo rechtstreeks even kan laten weten dat al mijn berichten "on hold" gaan.
Reputatie 7
Badge +17
Je kunt wel PB sturen alleen niet direct na mods. Dit kan pas na toestemming van de mods en is om te voorkomen dat ze (zoals in het verleden gebeurde) overspoeld worden met PM's

De berichten die vooraf gemodereerd moeten worden heb ik ook regelmatig last van (en ik erger mij er ook flink aan) , vooral als er een link in staat of te vaak wordt gewijzigd.
maar dat is te danken aan spam aanvallen uit het verleden waar in een paar minuten honderden berichten (spam) werden geplaatst.
Reputatie 7
Badge +26
Het Spamfilter wordt regelmatig aangepakt en gecontroleerd door de Moderators, en soms is hij even wat kritischer afgesteld, of er is een update gaande. Gelukkig weet Ronald er alles van.

Wat je zelf kan doen, is even uitloggen van de Community en je browser sluiten en bekijk even of achtergrond app's niet meedraaien.

Daarna opnieuw inloggen en het nog eens proberen.

Lukt het niet probeer je bericht anders te formuleren, en wees voorzichtig met Link's/Linken die plaatst ook daar hapt het filter op.

@transatlanticism18 even een kleine vraag, werk je met VPN dan kan ie ook probleem ook optreden.

Reageer