Beantwoord

Upc mediabox voltooid installatie niet

  • 30 januari 2019
  • 7 Reacties
  • 343x Bekeken

Ik heb de upc mediabox hd aangesloten volgens de gebruiksaanwijzing en alle stappen voltooid, alleen heb ik het probleem dat hij de installatie niet voltooid.
Er staat: de installatie wordt voltooid dit kan enkele minuten duren, als u na 30 minuten nog geen beeld heeft gaat u naar ziggo.nl/Klantenservice

Weet iemand wat hier te doen?
icon

Best beantwoord door Ianblind 1 februari 2019, 11:08

@Lycke Ziggo alles is gelukt!
Heb contact gehad via de telefoon met Ziggo zelf die vertelde mij dat zij daar nog iets moesten aanzetten waardoor ik inderdaad niet verder kwam.
Toen het geactiveerd was kreeg ik na enkele minuten beeld en was het opgelost
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

7 Reacties

Reputatie 7
Badge +35
Welke mediabox heb je?
Een Humax of een Mediabox XL / Horizon box?

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers erop?

Het kastje gaat via de coax kabel in een splitter die weer in de modem gaat
Reputatie 7
Badge +35
Dit lijkt me een oude AOP = eerste plaats waar Ziggo je huis binnenkomt.

Ik zou chatten met Ziggo de situatie uitleggen en vragen om een hedendaagse AOP.
Deze wordt gratis vervangen door een Ziggo monteur.
Die kan dan ook direct alles nakijken.

Zer er ook deze link in, dan kan de chat direct de situatie zien:
https://community.ziggo.nl/mediaboxen-modules-95/upc-mediabox-voltooid-installatie-niet-36593?postid=362588

De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Reputatie 7
Hey @Ianblind . Welkom hier!
Hoe gaat het nu? Kunnen we je nog verder helpen of is alles inmiddels gelukt? ^^
@Lycke Ziggo alles is gelukt!
Heb contact gehad via de telefoon met Ziggo zelf die vertelde mij dat zij daar nog iets moesten aanzetten waardoor ik inderdaad niet verder kwam.
Toen het geactiveerd was kreeg ik na enkele minuten beeld en was het opgelost
Reputatie 7
Super! Goed om te lezen, @Ianblind . Geniet ervan en een mooi weekend gewenst ^^