Storing tv signaal bij gebruik wifi, opmerkelijke uitkomst.

  • 7 april 2016
  • 12 reacties
  • 18239 keer bekeken

  • Gedreven Meedenker
  • 18 reacties
Ik heb het volgende probleem gehad:
Als ik op een apparaat, (telefoon, pc of computer) gebruik maakte van internet (via wifi) dan ging het beeld en geluid van de horizon erg storen.

Dit alleen als ik gebruik maakte van wifi in dezelfde kamer (of een straal van een meter of 5 van de box).
Nu deed ie dit ook als ik gebruik maakte van een CI+ module dus het is geen horizon gelimiteerd probleem.
Overigs op andere tv's gaf ie geen storing als daar gebruik gemaakt werd van wifi.

Komt voornamelijk dat de tv met storing aangesloten zit via een meter of 40 kabel (of eigenlijk 5 kabels) met 2 splitsingen onderweg.
Signaal sterkte 75% matig, kwaliteit 100% uitmuntend. (waar matig->goed->uitmuntend de 3 oplopende ratings zijn, dus 100% matig =0%goed) Bij wifi gebruik in de buurt ging kwaliteit naar 0.

De router staat in de buurt waar de kabel binnenkomt, waar ook de eerste kabel splitsing zit.
Daar zat alles aangesloten met van alles en nog wat toen beschikbaar was (net verhuisd).
Dit zorgde tevens voor dat de horizon box geen retour signaal kreeg op de 40+meter kabel.

Daarom besloten om antenne versterker/verdeler met genoeg poorten te gebruiken (Hirschmann HMV 41) oude versterker was ook al een jaar of 20 oud.
Verbeterde het signaal naar sterkte 50% goed, kwaliteit 100% uitmuntend.

Dit verhielp ook gelijk het wifi storing probleem. (blij verrast)


Wat ik hier eigenlijk mee wil zeggen is dat de oplossing soms ergens anders kan zitten dan je denkt.
Ik dacht iets aan de kabels/connectoren dicht in de buurt van het 'wifi storingsgebied' te moeten doen maar het signaal versterken aan het begin was al voldoende.
Ik hoop hiermee ook iemand te kunnen helpen die in een soort gelijke wifi storing situatie zit, aangezien ik zelf niks kon vinden op dit forum.
Of als iemand hier andere ervaring mee heeft om te delen...

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

12 Reacties

Reputatie 4
Badge +2
Dit viel mij vandaag ook op. Ik heb al langer last van storingen, maar voornamelijk met Replay TV. Vandaag zaten mijn dochters naar live TV te kijken en toen trad dezelfde storing op (haperend beeld/geluid/snerpend geluid). Toen ik de wifi dongle uit m'n laptop haalde, was de storing weg. Het gekke is dat ik dit nog niet eerder heb gezien en dat de storing alleen op bepaalde zenders te zien was (voornamelijk kinder TV kanalen, zoals Nick Jr e.d.).
Mijn TV staat nog geen 3 meter van de wandaansluiting. Zowel de Horizon box als het Ubee modem staan vlak bij mijn TV.
Ik dacht eerst dat het met de Wifi van de Horizon te maken had, maar toen ik die van de Ubee gebruikte, bleef de storing zich voortdoen.
Interessante conclusie. Misschien dat de oude versterker niet geheel gied afgeschermd was.

Zelf zit ik met een vergelijkbaar probleem. Mijn TV (sony kdl-w809c) stoort bijna constant en dit lijkt veroorzaakt te worden door Wifi. De TV zit op de 1e splitter van de hoofdaansluiting met een kabel van 5 meter.
Een Ziggo monteur is al geweest en heeft geconcludeerd dat de bekabeling goed is, en hij geen storingen ziet in het signaal van de kabel. Zijn advies was dus de TV te laten repareren aangezien het daaraan zou liggen... Nou hebben we dat gedaan en is hij net terug. Het probleem zit er echter nog steeds... Mocht iemand suggesties hebben, graag!!
Vreemde in mijn situatie was dat wifi gebruik bij de versterker in de buurt niets van storing gaf.
Pas bij wifi gebruiken in de buurt van een eindpunt ver weg van de versterker dat hij ging storen.

Kan helpen om eerst te kijken of het wifi gebruik ook locatie afhankelijk is, dus wifi in de buurt van tv gebruiken en ergens zo ver mogelijk.
Ook wat voor splitter zit er tussen? en verder nog iets?
Ook als je andere tv tot beschikking hebt daarmee testen, dan weet je of het misschien aan type tv zal liggen of je ergens anders moet kijken.
Ik heb (nog steeds) hetzelfde probleem, ook een Sony TV en ook al een nieuw modem en de juiste kabels en splitter gekregen van de ZIGGO shop. Al deze gewijzigde deze zaken hebben helaas niet geholpen, het vlekkerige blokkerige beeld doet zich nog steeds voor met de CI+ module (overigens via de mediabox zijn er geen problemen met het beeld). Ook de als ik al wifi gerelateerde apparatuur uitzet blijft het beeld blokkerig digitaal. Het enige wat wel helpt is als ik mijn modem uitzet, dan een heb ik een goed beeld, maar dan heb ik geen Smart Android internet TV mogelijkheid. Derhalve schakel ik het modem maar uit bij een mooi TV serie\fim. Wel moet gezegd dat de ZIGGO shop medewerkers mij vriendelijk hebben geholpen maar helaas dus geen resultaat.
Ik had hetzelfde probleem met mijn Sony, Ziggo Router / modem stond eerst in de meterkast van daaruit naar de Humax. Ik had wel iets last van storing maar dat was te doen (bijna niet merkbaar). Ik heb mijn modem / router naast de TV geplaatst (bekabeld is nu eenmaal sneller dan Wifi).

Maar bij gebruik wifi -naast- de TV ontstond het probleem zoals besproken, heel veel meer storing bij gebruik Wifi met de smartfoon en PC. (niet te doen)

In de woonkamer heb ik een aansluiting TV / R. Volgens de gebruiksaanwijzing zou je dan de splitter PTS02KK (bijgeleverd) moeten gebruiken. Of de Signaalverdeler SQ601 (bijgeleverd). -Beide- geven veel storing (ook in de meterkast, maakt feitelijk niets uit). Ik heb nog wel een goede kabel gehaald (TV coax). Maar ook dat bood geen uitkomst.

Ik had toevallig nog een oude CFS 02/60 (Cable Modem Optimizer) liggen, welke -wel- / ook, in de radio aansluiting gaat (wat de twee andere Splitters / signaalverdelers van Ziggo dus niet hebben), deze erop gezet (in de woonkamer bij de TV / Router /Humax) en verhip geen enkele storing meer.
(Ik heb gelezen dat de CFS 02/30 geen retour op TV heeft en dat daardoor ‘on demand’ niet zou werken. Echter bij mij werkt het wel, maar ik heb er geen verstand van. Alternatief zou zijn de MCP-03, zonder filter. Kost ca € 11,-, niet geprobeerd want het werkt bij mij met de CFS 02/60, maar kan wel een optie zijn om te proberen)

Of het werkelijk aan een Sony TV ligt durf ik niet te zeggen, ik lees op meerdere plekken dat Sony TV dit probleem geeft zoals omschreven. Bij mij is het nu opgelost, bij toeval. Nb ik gebruik geen andere versterkers dan de genoemde CFS 02/60 (Cable Modem Optimizer) in de woonkamer. Alles zit op een kluitje aan apparatuur, maar alles werkt perfect.

Het plaatsen van een High Pass filter van Technetix schijnt soms te werken.
Gabber dank voor jouw reactie, ik zal morgen ook eens kijken waar ik deze "CFS 02/60 (Cable Modem Optimizer)" kan kopen.
Gabber dit is inderdaad de oplossing, sinds ik de "CFS 02/65 (Cable Modem Optimizer)" heb aangesloten heb ik geen blokken probleem meer.
thx Peter
:8
(De CFS 02/60 is niet meer te bestellen)
Goedenavond,
ik heb ook storing als ik mijn wifi gebruik, ik kijk op mijn laptop naar een tv programma, maak niet uit welke zender.
Na een tijdje valt eerst het geluid van mijn tv weg, daarna het beeld, ongeveer 15 sec later heb ik weer beeld en geluid.
Ik heb dat alleen als ik een tv programma kijk.
Dat gebeurd een paar keer op een avond.
Mijn modem zit een meter of 6 van mijn box.

Geen idee wat het is.

gr Rene
Niemand enig idee?
Hallo allemaal,

Een nieuwe Sony 4K TV (65XD8599) gekocht, maar we kregen blokjes in beeld, beeld viel stil maw geen geweldig beeld. De storing werd erger als we wifi gingen gebruiken. Telefoon, laptop, maakt niets uit slecht beeld op alle zenders. Contact opgenomen met Ziggo en deze hadden een nieuwe splitter gestuurd. Helaas zelfde probleem. Uiteindelijk een monteur van Ziggo geweest (de volgende dag al!) Deze is begonnen met meten en heeft verschillende onderdelen vervangen hierdoor al wat beter beeld, maar de monteur was niet tevreden en is verder gaan zoeken en heeft uiteindelijk de oplossing gevonden nl: een sperfilter (HPS 85/SHS) geplaatst (tussen de WCD en de coax van de TV) en we hebben nu geweldig beeld. Volgens de monteur heeft dit te maken met een retour signaal van de TV (heeft niet alleen Sony maar ook andere merken) We zijn heel blij met dit snelle en vooral goede resultaat van deze monteur van Ziggo. Een vette pluim voor Ziggo. (Deze monteur toevallig ook uit Wijchen Bedankt....!)

Groetjes zonder blokjes uit Wijchen.
Heb ook het filter geplaatst (HPS 85/SHS) et voilà weg alle blokstoringen. Overigens ook hier een Sony TV. Jammer dat de eerstelijns hulp niet verder komt dan kabels en splitters vervangen. Zodra er geconstateerd wordt dat bij afkoppelen van het modem de storing weg is lijkt mij wel duidelijk waar de bron van de problemen zit het crappy splittertje....dat modem signaal en tv signaal niet goed scheidt. Dus bij gebruik van Cam/CI+ waarbij geen retour signaal nodig/mogelijk is voor on demand functies, plus een TV met een DIGI tuner die gevoelig is voor stoorsignalen op de coax op carrierfrequenties die buiten TV band vallen is dit de oplossing volgens mij.

mvg

Peter

Reputatie 7
Badge +25
Hallo @Ppie58,
Inderdaad goed filter, heeft bij mij ook de blokjesproblemen opgelost bij een kabel rechtstreeks op de tv, alleen hbb-tv werkt dan niet meer omdat het retoursignaal wordt geblokkeerd, maar voor standaard tv-kijken eventueel in combinatie met CI+ (niet-interactief) perfecte oplossing voor nog geen € 10,00.