Vraag

Smartcard met E30-4 melding en herstel via website geeft foutmelding


Ik heb het volgende probleem:
Een bestaande smartcard (staat ook in Mijn Ziggo) geeft een 30-4 melding, waarschijnlijk omdat de televisie met CI+ module waarin deze zit, een tijdje niet is gebruikt.
Bij het volgen van de aangegeven herstelprocedure geeft de Ziggo website echter de volgende foutmelding: Resetten van Smartcard Id mislukt wegens netwerkproblemen.

Na het lezen van diverse berichten hier op het forum, heb ik een paar dagen geleden een pb met mijn gegevens gestuurd naar Jesse en vervolgens gisteren naar Serkan omdat Jesse waarschijnlijk wat vrije dagen heeft opgenomen. :)
Helaas nog geen reactie ontvangen maar misschien ben ik wat ongeduldig.

Is de foutmelding van de website bekend?
Herstellen van een smartcard moet toch gewoon kunnen?

24 Reacties

Reputatie 1
Badge
Probeer het ook eens op een iPad of een tablet wanneer u die heeft.
PC, tablet, vanaf een andere locatie (uiteraard met TV aan) en smartcard in een andere televisie geprobeerd. Helaas allemaal hetzelfde resultaat. :(
Reputatie 4
Badge
Het herstellen van een smartcard zou geen probleem moeten zijn, maar is dat wel. Nu denk ik dat de moderators inderdaad een tijdje vrij hebben, maar via hen kun je wel wat bereiken. Waarom dit via de helpdesk nog steeds zo stroef loopt is me een raadsel, maar vervelend is het wel...

Mvg. Willem
Over het algemeen tot nu toe gewoon tevreden over Ziggo maar voor zoiets simpels als een smartcard herstellen... toch ff een WTF momentje gehad, moet ik bekennen.
Gelukkig heb ik nog wel een werkende smartcard in een andere TV.

Hopelijk pakt één van de moderators mijn probleem in week 1 even op en is het snel opgelost.
Reputatie 4
Badge
Dag ronbrin,

Dit issue loopt al.even, maar ik blijf hopen dat het straks beter gaat. Want inderdaad, zo'n simpele handeling zou toch niet zoveel problemen mogen opleveren.

Jammer dit, want dit kan Ziggo nog wel eens klanten gaan kosten. De smartcard perikelen houden wel wat in...

Maar als de moderators weer terug zijn wordt het vast opgepakt en anders kun je tijd een pm naar b.v. Jesse Ziggo sturen.

Mvg. Willem


*** Moderator Edit ***
Onlangs is het beleid over het versturen van privéberichten aan moderators veranderd.
Dit lichten we in dit topic graag verder toe.
Jesse Ziggo heeft het probleem inmiddels voor mij opgelost! :)
Reputatie 4
Badge
Dag Ronbrin,

Dat zijn berichten! Fijn dat het is opgelost:D

Gr. Willem
Kan iemand vertellen hoe dit is opgelost.
Ik heb hetzelfde probleem met de netwerkstoring melding en kan de smartcard dus niet herstellen
Reputatie 4
Badge
Dag Gerhard.

Ik verwacht dat een van de moderators dit vandaag of morgen wel oppakt. Dat gaat op het moment erg vlot dus wacht het nog even af.

Mvg. Willem
Hier hetzelfde probleem. Gisteren helpdesk gebeld. Vanwege onderhoud konden zij ook niet activeren. Je zal maar afhankelijk zijn van 1 smartcard..
Maar hoe is dit op te lossen?
Ligt het aan mij of staat er een "vinkje" bij Ziggo uit of een software "bug"?
Reputatie 4
Badge
Dag JoNe

Wat er exact speelt weet ik niet maar ik verwacht dat een van de moderators dit ook wel weer oppakt.

Anders melden ik of anderen het wel.

Mvg. Willem
Reputatie 4
Badge +2
@JoNe,
Wat is precies het probleem? Er zijn momenteel 5 smartcards geregistreerd.
Reputatie 4
Badge
Serkan Ziggo schreef:

@JoNe,
Wat is precies het probleem? Er zijn momenteel 5 smartcards geregistreerd.



Dat zijn er irts meer dan 1...:8 4 meer om precies te zijn:$ Ik ben dus oik benieuwd wat er nu nog speelt.

Gr. Willem
Heb het probleem ook e100-4 melding kan niet resetten..
Hier ook nog steeds het bekende probleem: "foutmelding: Resetten van Smartcard Id mislukt wegens netwerkproblemen"
Wilde een kaart resetten die tijdje uit de decoder is geweest.
Via webchat maar een reset aangevraagd, maar hoe lang speelt dit nu al zeg? :(
Reputatie 4
Badge
Dag Doman,

dit speelt inderdaad al even, maar ik verwacht dat een van de moderators dit maandag wel zal oppakken. Andes kunnen bepaalde gebruikers, w.o. ik het nog melden.

Maar wellicht kom je ook al verder via de chat.

veel succes.

Mvg. Willem
De aangevraagde reset via de webchat heeft , zoals eigenlijk al verwacht, niet geholpen. :P

Opvallend en nogal verwarrend voor de gebruikers is dat de betreffende smartcard alleen zwart beeld geeft (al dan niet met geluid afhankelijk van gebruik in de Humax 5050 of 5100) zonder enige melding in beeld.
Net zoals hier dus: Humax 5200 c en vanaf rtl4 alleen zwart beeld en geluid

Maar ik heb nog even wat verder zitten uitproberen:

Mijn eerste smartcard (Digitale TV activatie) kan ik namelijk wel resetten (groen/OK) via mijn Ziggo.
De extra smartcard(s) (TV Standard) geven direct de bekende "Smartcard Id/Netwerk problemen" foutmelding.

Blijkbaar is de interne administratie/koppeling bij Ziggo naar de extra smartcard(s) niet correct.
Daardoor werkte de reset door de webchat medewerker blijkbaar ook niet?

Zoals uit dit andere topics blijkt is dat bij heel veel klanten dus het geval.
"dit speelt inderdaad al even", ja inderdaad, zoals zo vele kwesties bij Ziggo momenteel helaas. :P
Reputatie 4
Badge +2
@Doman,
Er zijn in totaal 4 smartcards op jouw adres geregistreerd. Ik zie dat mijn collega een activatiesignaal heeft gestuurd naar de smartcard, eindigend met ...2785. Is dat de juiste smartcard? Of moeten we de handelingen verrichten op een ander smartcardnummer?

Groet,
Serkan
Serkan Ziggo schreef:

@Doman,
Er zijn in totaal 4 smartcards op jouw adres geregistreerd. Ik zie dat mijn collega een activatiesignaal heeft gestuurd naar de smartcard, eindigend met ...2785. Is dat de juiste smartcard? Of moeten we de handelingen verrichten op een ander smartcardnummer?


Dat is inderdaad de juiste smartcard.
Deze zit momenteel continu in een Humax (leest kaart correct/niet in standby)
Momenteel dus nog steeds in "black out" status.
Ook kan ik nog steeds niet de betrefende smartcard herstellen via mijn Ziggo, er komt meteen de bekende melding: "foutmelding: Resetten van Smartcard Id mislukt wegens netwerkproblemen"

De andere smartcards zijn normaal actief momenteel.
Reputatie 4
Badge +2
@Doman,
Ik stuur je even een privébericht zodat we dit samen op kunnen pakken.
Beste communityleden,

Ik heb in spanning door deze conversatie gescrold om te kijken of er een oplossing tussen stond die voor iedereen van toepassing was, maar tot mijn spijt ben ik deze niet tegengekomen. Wel zag ik dat iemand met een privébericht was benaderd om deze kwestie op te lossen. Ik ben benieuwd of dit wel tot een oplossing heeft geleid.

Ik zit met precies dezelfde foutmelding, en zie dit graag opgelost.

Met vriendelijke groet,

Etiënne
albers36 schreef:

Wel zag ik dat iemand met een privébericht was benaderd om deze kwestie op te lossen. Ik ben benieuwd of dit wel tot een oplossing heeft geleid.


Jawel! , het probleem van de smartcard is uiteindelijk opgelost door de Ziggo medewerker Serkan.
Op de 'normale' manier herstellen/resetten van de smartcard werkte aanvankelijk nog steeds niet. (vanwege nog steeds lopende interne Ziggo storingen?).

Uiteindelijk gaf een 'dubbel' activatie/reset signaal dan wel het gewenste resultaat.

Wellicht voor de volgende keer, als mijn collega's de smartcards opnieuw moeten activeren, moeten ze niet 1 signaal, maar 2x hetzelfde signaal versturen ;-)!...



Het blijft natuurlijk wel zeer lastig en verwarrend dat de koppeling via mijn ziggo en de (extra) smartcards blijkbaar nog (steeds) niet goed in orde is.
Hallo,

Ik ben onlangs exact dezelfde problemen tegengekomen: E30-4 op de TV en problemen bij het zenderaanbod opnieuw ophalen (Resetten van Smartcard Id mislukt wegens netwerkproblemen). Ik hoop dat iemand mij hiermee kan helpen want ik zie dat er nogsteeds geen oplossing is die ik zelf kan uitvoeren.

Met vriendelijke groet,
John
Reputatie 3
Badge
albers36 schreef:

Beste communityleden,

Ik heb in spanning door deze conversatie gescrold om te kijken of er een oplossing tussen stond die voor iedereen van toepassing was, maar tot mijn spijt ben ik deze niet tegengekomen. Wel zag ik dat iemand met een privébericht was benaderd om deze kwestie op te lossen. Ik ben benieuwd of dit wel tot een oplossing heeft geleid.

Ik zit met precies dezelfde foutmelding, en zie dit graag opgelost.

Met vriendelijke groet,

Etiënne

John Monkel schreef:

Hallo,

Ik ben onlangs exact dezelfde problemen tegengekomen: E30-4 op de TV en problemen bij het zenderaanbod opnieuw ophalen (Resetten van Smartcard Id mislukt wegens netwerkproblemen). Ik hoop dat iemand mij hiermee kan helpen want ik zie dat er nogsteeds geen oplossing is die ik zelf kan uitvoeren.

Met vriendelijke groet,
John



Ziggo bellen, zij kunnen de Smartcard weer activeren.

Wat vind jij?

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)
    Inloggen
    Niet gevonden wat je zocht? Vind meer topics