Beantwoord

Slecht signaal Ned 1-3 etc sinds 20 uur vanavond

  • 5 maart 2019
  • 61 reacties
  • 3328 keer bekeken

Sinds 20 uur vanavond is het signaal voor bv Ned 1-3, Veronica etc zeer slecht. Sterkte daalt onder 45% beeld blokt. Splitter er al tussenuit, geen resultaat. Beeld werd tijdens programma ineens slecht en viel zelfs weg met E48- tot gevolg. Geen storing bij ziggo gemeld. Tuner 2 heeft signaalsterkte van 75%. Die zenders hebben geen probleem.
ra ra wat is hier aan de hand.
icon

Best beantwoord door Yasmir 17 maart 2019, 17:24

@optimist

Er is tot nu toe geen monteur geweest om zaken door te meten. Probleem doet zich ook met name voor bij tuner 1 en niet bij tuner 2. Lijkt wel degelijk een probleem bij de nieuwe 5200, aangezien het op hetzelfde moment met de 5050 geen probleem meer gaf.

Verder zit er op dit moment geen splitter meer tussen. Coax gaat van de Ziggo splitter op het AOP als 1 kabel naar de standaard muur aansluiting bij de tv en daarvandaan nu middels een nieuwe kabel (1,5m) direct naar de Humax. Kabel is aangelegd in de leidingen in de betondekvloer bij de bouw van het huis. Max 10 meter.

Signaalsterkte op de Humax was beter na nieuwe splitter van Ziggo (van 40-45, naar 50-60%). Zou ruim voldoende moeten zijn. Op tuner 2 zelfs richting 87%.. Ook vreemd dat er zo veel verschil in signaalsterkte zit tussen de 2 tuners in de Humax.

Maar ga nu de Humax eerst laten controleren, voordat ik verder ga zoeken naar mogelijke oorzaken.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

61 Reacties

Reputatie 7
Badge +27
Heb je je bekabeling gecontroleerd? Haal alle coax aansluitingen er even uit en er weer in.
Ik heb de hele standaard riedel doorlopen: kabels chech, humax reset etc. Geen effect. Contact helpdesk ziggo: geen effect.
23 uur: weer prima beeld. En er is geen storing gemeld? Geloof er niets van. Nu werkt alles weer prima.
Reputatie 7
Badge +28
Houdt het in ieder geval even in de gaten.

Het verschil in signaalsterkte tussen beide tuners vind ik best wel veel, het kan ook goed zijn dat 1 van beide tuners niet helemaal goed meer functioneert. Wanneer je de signaalsterkte weer wil gaan bekijken, zet dan de ene op NPO1 en de andere op NPO2 of 3. Als zenders op hele andere frequenties zitten, verschilt de sterkte sowieso namelijk.
Beste Evert,
Dat is ook precies het verschil. Als ik Ned1 aan zet op tuner 1 en SBS op tuner 2 zit er een groot verschil (45 vs 80). Over dezelfde kabel. Vreemd dus. Blijkbaar is er al een verschil bij binnenkomst van het signaal.
Vraag is nu of het verstandig is om er een versterker tussen te plaatsen of het zo laten en dan wanneer er in het basis signaal weer eendip zit helemaal geen kanaal meer te kunnen ontvangen (behalve SBS).
Reputatie 7
Badge +28
Om welke ontvanger gaat het eigenlijk? Ik vermoed een Humax 5200C of 5400C?

Het signaal komt op 1 bepaalde sterkte de ontvanger binnen, maar de tuners geven beide een heel ander resultaat, dus ik verwacht eerlijk gezegd dat daar het probleem in zit. Maar @Willem-A weet hier meer van dan ik, dus ik roep hem er even bij 🙂 Wanneer hij tijd heeft, zal hij reageren.

Wat zijn de sterktes bij NPO 1 en NPO2?
En hoe zien ze eruit wanneer je de zenders omdraait? SBS op tuner 1 en NPO1 op tuner 2?
Reputatie 7
Badge +20
Dag @Evert en @Yasmir ,

voor de Humax maakt het niet uit welke zender word bekeken. Je hoeft dus niet de sterkte op NPO1 of 2 te controleren.

Voorts komt het vaker voor dat wanneer je op de gebruikelijke manier de waarden uitleest, er een nogal fors verschil aanwezig kan zijn in de sterktes bij tuner 1 en 2. Dat zegt dus niet zoveel en 45% is ruim voldoende. De Humax kan al werken met een sterkte van 20%, maar ik houd doorgaans 30% aan als ondergrens. Maar nog een stukje belangrijker is de kwaliteit. Die moet wel altijd 100% zijn en blijven. En dan is er nog, ook heel belangrijk, de BER, welke altijd op 0 moet blijven staan.

Maar als de Humax rechtstreeks is aangesloten op het AOP, met een niet al te lange kabel, is een signaalversterker niet nodig. Vraag is echter hoe de installatie is opgebouwd, en hoe lang de kabel(s) zijn/is. Ook is het van belang of er een nieuw AOP aanwezig is. Is dat een 2 gaats uitvoering, dan moet Ziggo deze sowieso vervangen. Dat is kosteloos.

Maar hoe is 'gemeten' dat de zenders bij tuner 2 geen probleem laten zien? Het is nl. niet standaard zo dat tuner 1 word gebruikt voor het kijken, en tuner 2 voor het opnemen. Je kan ook via tuner 2 kijken en doorgaans is dat juist de tuner welke issues laat zien. Deze 2 tuners zijn doorgekoppeld en E48 is toch echt een foutmelding. Als er wat schort aan de tuner(s) dan zie je doorgaans geen meldingen, maar simpelweg beeldfouten bij kijken of bij het opnemen. Er gaat dus wat mis met het signaal. Het is dus goed alles na te zien en de Humax eens rechtstreeks op het AOP aan te sluiten met een zeer goede kabel, zonder tussenkomst van wat dan ook.

Maak anders ook eens een foto van het AOP en de splitter daarop en plaats deze even.
@Willem-A
Bedankt voor de info. Blijft raar dat nu alles weer perfect werkt.
Wanneer ik op dit moment op mijn 5200C niets opneem en op NED 1 ga staan komt er alleen signaal binnen op tuner 1 (humax dus pas maand in gebruik, vroeger de 5050). 386.00MHz, SR 6900, BER[E-6]:0 ; sterkte 54%, Kwaliteit 100%.
Zet ik hem op SBS: 162.00MHz, SR 6900, BER[E-6]:0 sterkte en kwaliteit idem.
Als ik nu SBS laat opnemen en schakel naar NED1 dan heet tuner 1 de volgende waarden: 162.00. ; 6900 ; 0 ; 54% 100%
en tuner 2: 386.00; 6900; 0; 80%; 100%
AOP op foto. Is hoogstwaarschijnlijk zwaar verouderd (nieuwbouw 1999)

Ziggo kanaal 13 zier er overigens nu zo uit:
778.00; 6900; BER 8892, oplopend tot boven de 15000
sterkte 40%, kwaliteit 40%
dat ziet er dan zo uit

Reputatie 7
Badge +20
"Wanneer ik op dit moment op mijn 5200C niets opneem en op NED 1 ga staan komt er alleen signaal binnen op tuner 1 (humax dus pas maand in gebruik, vroeger de 5050). 386.00MHz, SR 6900, BER[E-6]:0 ; sterkte 54%, Kwaliteit 100%" Is prima!


"Als ik nu SBS laat opnemen en schakel naar NED1 dan heet tuner 1 de volgende waarden: 162.00. ; 6900 ; 0 ; 54% 100%
en tuner 2: 386.00; 6900; 0; 80%; 100%". Is ook prima, maar ik mis hier de BER. Is deze ook 0?

Het verschil tussen tuner 1 en 2 is wat fors, maar komt vaker voor. Ik zie dat hier regelmatig op voornamelijk de 5200c en 5400c. Als je het via het verborgen menu uitleest ligt het doorgaans dichter op elkaar, maar zo uitlezen is niet noodzakelijk omdat 45% nog ruim voldoende is.

De gebruikte splitter kan eigenlijk niet meer, evenals de stekker aan de linker kabel. Maar ik zie ook een oude splitter van Ziggo (de UMU). Nu zie ik niet het AOP, maar als daar een UMU op past is dat doorgaans een heel oude. Laat deze dus even vervangen door Ziggo. Je krijgt dan meteen een andere splitter op het AOP (POA***). Nu zie ik een aardraad, dus ik neem aan dat de aansluiting in de meterkast zit, en als dat klopt, sta er dan op dat je (wederom) een AOP krijgt dat geaard is!! Laat je niet wijsmaken dat dit niet hoeft! Het kan veel ellende voorkomen, waaronder een vervelende brom uit je geluidsset.
Reputatie 7
Badge +20
Ziggo kanaal 13 zier er overigens nu zo uit:
778.00; 6900; BER 8892, oplopend tot boven de 15000
sterkte 40%, kwaliteit 40%
dat ziet er dan zo uit




Dat lijkt een tuner te zijn. Is dat toevallig tuner 2? Ik heb eigenlijk meer aan een (paar) foto(s) van de waarden, als die van het issue dat uit slechte waarden voortkomt. Ik weet hoe dat er dan gaat uitzien, maar moet nu gokken of het om tuner 1 of tuner 2 gaat. En ik denk tuner 2, daar tuner 1 eigenlijk zelden issues laat zien.

Maar is het echt een nieuwe Humax 5200c of is deze 2e hands gekocht?
Reputatie 7
Badge +20
Neem anders eens 1 of 2 zenders op en bekijk een 3e. Lees dan bij beide tuners de waarden uit en plaats daarvan een foto. Doe dit bij wat verschillende zenders, en plaats daarvan de kiekjes.

PS: wat ik eerder schreef over het AOP etc. blijft staan. Je moet vanaf het beginpunt starten en daar vanuit opbouwen. En dan zijn alle schakels van belang.

Wat zijn overigens de lengtes van de kabels? En wat gebeurt er als je de UMU verwijderd en de Humax alleen! aansluit op het AOP?
Reputatie 7
Badge +20

Reputatie 7
Badge +20
Ik doel dus op foto's zoals hierboven.

(Had de foto al geplaatst en kon er geen tekst bijplaatsen... )
Dit is nu kanaal 13 (Ziggo). Nu dus weer beter (bij vorige verhaal was BER 0 inderdaad)

En bij deze wordt nu kanaal 13 opgenomen via tuner 1 en kijk ik naar NED1 via tuner 2

Lijkt dus een heel instabiel evenwicht. Want binnen 1 uur kan alles weer anders zijn.
Ik heb AOP verwijderd en de humax (nieuw via Coolblue) rechtstreeks zonder splitter aangesloten. Foto is zelfde situatie als hierboven besproken. Sterkte duidelijk beter

Een nieuw AOP aanvragen (of kan ik dat bij een Ziggo winkel zelf halen) lijkt mij op zijn minst verstandig als ik zo kijk.

Reputatie 7
Badge +20
Dag @Yasmir


het AOP ziet eruit al een al nieuw exemplaar. Maar de splitter daarop is absoluut oud. Deze dient dus zeker te worden vervangen en de waarden geven dat al wel aan, want dat verschil is wel vrij fors. Maar goed, nog steeds is 45% prima. Er kan alleen wel meer misgaan in een dergelijk oude UMU.

Een moderator kan we wat voor je regelen voor wat betreft die splitter van Ziggo. Het AOP is nog even een twijfelpunt nu ik dat zo zie.

Maar als er wat mis zou zijn met de Humax (tuner) uit zich dat niet (meteen) altijd in (zeer) hoge BER waarden. Dat is nl. zender, of beter, frequentie afhankelijk. Daarom dus altijd het advies 1 of 2 zenders op te nemen en een 3e te bekijken, en dat bij verschillende zendercombinaties te doen.

Maar je zou ook even moeten kijken hoe het blijft gaan als je de Humax rechtstreeks aangesloten houd op het AOP, want naast de oude splitter (UMU) kan de zelf aangebrachte splitter ook nog voor issues zorgen. Dat zijn dus dingen die eerst voor elkaar moeten. En het best kun je aan de kabel welke ik nu zie, ook even een andere stekker zet, zoals een goede stekker van Hirschmann, die je wel zorgvuldig dient af te monteren.
Bedankt weer voor de info. Ik denk dat het verstandig is om maar voor een nieuwe splitter te gaan (Humax veel langer direct geeft veel "onrust" ivm het dan ontbreken van een werkende router/wifi.
Dus een nieuwe "UMU" en een splitter voor de coax naar woonkamer en zolder. De stekker op de data kabel geeft nu geen problemen bij de router, maar ik kan eens voor een kant en klare korte Hirschmann kabel kijken.
Alleen dus de vraag wat den makkelijkste/snelste manier is om een ziggo splitter te vervangen.
Of bedoel je een Hirschmann stekker op de Coax naar de tv?
Reputatie 7
Badge +20
Of bedoel je een Hirschmann stekker op de Coax naar de tv?

Ja, ik doel inderdaad op de stekker van de coaxkabel welke ik het laatst op de foto zag en naar de Humax loopt ...?
Reputatie 7
Badge +20
De splitter van Ziggo gaat nu een POA worden. Daarvoor zou je Ziggo kunnen bellen maar ik vraag bij deze anders wel even een moderator welke hiernaar kan kijken en wat kan regelen. @Lycke Ziggo kun jij wat voor Yasmir betekenen in deze? Het AOP lijkt nog vrij recent maar de UMU erop is oud en zorgt wel voor het nodige verlies en wellicht andere issues.
@Willem-A , @Lycke Ziggo
Beste Willem, de AOP is dus in 1999 geinstalleerd bij oplevering van onze woning, dus 20 jaar oud.
Beste Lycke, ik hoor graag van je wat de mogelijkheden zijn.
Vriendelijke groet
Marcel
Reputatie 7
Badge +20
Dag @Yasmir

ik denk dat deze later is geplaatst. 20 jaar geleden werkte men eigenlijk nog niet met 1 gaats AOP's. En doorgaans zie je het ook snel als het om een oud AOP gaat. De splitter is sowieso nog wel een oude.

Lycke of een andere moderator zal vast reageren, maar soms duurt dat even. Ze weet ervan, dus komt goed.

Wat je wel even in de gaten moet houden is de BER. Treed deze op in dergelijke hoge getallen zoals je gisteren aangaf, en het is te zien bij tuner 2, kan de schuld daarvan (niet de foutmelding) liggen bij de Humax. Coolblue verkoopt nl. niet altijd nieuwe spullen...

Overigens verkoopt men nu de 5200c eigenlijk nog alleen i.c.m. de Humax TV+H3 mediaspeler, maar soms heeft men nog een los apparaat op de plank staan.

Maar eerst zorgen voor een goed signaal. Nog even afwachten dus.

PS: Ik duik zo mijn bed in, maar reageer z.s.m. als er wat is.