Beantwoord

Humax IRHD5200C werkt niet zonder smartcard in oud UPC gebied

  • 6 oktober 2019
  • 25 reacties
  • 1232 keer bekeken

Reputatie 1
Hallo,
Heb problemen met mijn humax C5200. Op 24 september zijn wij van analoog naar digitaal gegaan. Nieuwe smart tv gekocht en meteen een humax 5200C zonder smartcard ertussen gezet om toch nog iets te kunnen met mijn dvd recorder met HD. Dit n.a.v. tips gevonden in de topics alhier. Alles is goed aangesloten, alles werkt, maar helaas haalt de humax geen zenders meer binnen. Hij heeft het een paar keer goed gedaan, maar de zenders verdwijnen na een paar uur. Melding E37/32. Al diverse malen fabrieksinstelling hersteld en de HD geformatteerd, het probleem blijft voortduren.
Ik begin me steeds meer af te vragen of de humax überhaupt wel zal werken zonder smartcard omdat de meningen hierover steeds verdeeld zijn. Werkt het wél, of heb ik een humax die gewoon stuk is?
Heeft iemand hier dezelfde ervaring mee? Of heeft "Willem" er een oplossing voor, zo te zien is dat de humax deskundige 🙂. Alvast dank voor de moeite.
icon

Best beantwoord door Be rt 6 oktober 2019, 23:54

Dit is een niet hedendaags Abonnee Overname Punt en moet vervangen worden door een hedendaags AOP.

En de witte stekker kan ook echt niet meer, deze is nu een antenne voor allerlei zenders zoals 4G en deze zet allerlei signalen op de coax kabel die storingen kunnen veroorzaken.



Het oude AOP is van Ziggo en wordt gratis vervangen.

De monteur kan ook even kijken naar de andere aansluitingen als je dit wilt, soms zijn daar kosten aan verbonden, even goed overleggen van te voren of en welke mogelijke kosten.



Dit is een klant helpt klant forum waar Ziggo moderators, zij hebben Ziggo achter hun naam staan, vrijwel iedere paar werkdagen langskomen in ieder topic.



Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, dan kunnen gelijk de juiste gegevens erbij gepakt worden, deze zijn niet openbaar te zien.



Neem even contact op met Ziggo via de chat als je sneller contact wilt.

Vertel je storingen en dat je een 2 gats AOP hebt van ….. jaar oud.



De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt vanzelf midden in het scherm of rechts onderin van de pagina hieronder, maar alleen als er iemand beschikbaar is, soms een tijdje wachten met de pagina in beeld.

https://www.ziggo.nl/klantenservice/contact
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

25 Reacties

E37/32 is een signaal probleem.

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers erop?

En als er ergens anders nog een splitter zit of een wandcontactdoos ook een foto SVP.

En de signaalsterkte en BER van je Humax box?

Dan kan @Willem-A meteen een stap verder.
Reputatie 1

Reputatie 1
Dag Bert, dank voor de snelle reactie.
Klopt, het is een signaalprobleem.
De foto staat inmiddels. Splitter gaat naar de humax 5200C en een nieuwe humax5500 van Ziggo naar een tv in een andere kamer. Daar werkt alles prima, alsook de nieuwe smarttv waar de humax 5200C op aangesloten zit. (uitzondering: er mist één zender, Omroep Brabant!)
Hier zie je nog een oude kabel zitten, maar ik heb ook al alles uitgeprobeerd met splinternieuwe kabels van Ziggo, ik neem aan dat die goedgekeurd zijn.
Verder staat de Humax ca 1 meter van de gefotografeerde aansluiting vandaan.
De Bercode heb ik gister gecheckt, die was "0". Helaas kan ik die nu niet controleren omdat die checkgelegenheid wegvalt als er geen signaal ontvangen wordt.
Ben benieuwd 🙂. Fijne avond. Groet, Peet
Dit is een niet hedendaags Abonnee Overname Punt en moet vervangen worden door een hedendaags AOP.
En de witte stekker kan ook echt niet meer, deze is nu een antenne voor allerlei zenders zoals 4G en deze zet allerlei signalen op de coax kabel die storingen kunnen veroorzaken.

Het oude AOP is van Ziggo en wordt gratis vervangen.
De monteur kan ook even kijken naar de andere aansluitingen als je dit wilt, soms zijn daar kosten aan verbonden, even goed overleggen van te voren of en welke mogelijke kosten.

Dit is een klant helpt klant forum waar Ziggo moderators, zij hebben Ziggo achter hun naam staan, vrijwel iedere paar werkdagen langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, dan kunnen gelijk de juiste gegevens erbij gepakt worden, deze zijn niet openbaar te zien.

Neem even contact op met Ziggo via de chat als je sneller contact wilt.
Vertel je storingen en dat je een 2 gats AOP hebt van ….. jaar oud.

De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt vanzelf midden in het scherm of rechts onderin van de pagina hieronder, maar alleen als er iemand beschikbaar is, soms een tijdje wachten met de pagina in beeld.
https://www.ziggo.nl/klantenservice/contact
Reputatie 1
Nog een toevoeging: Signaalsterkte tussen de 69 en 78%, kwaliteit 100%.
Reputatie 7
Badge +20
Dag @snuggerpeetje

een Humax kan altijd worden ingezet bij elke DVB-C leverancier.

En ook zonder smartcard kan een Humax werken. Je schrijft dat de meningen hierover verdeeld zijn, maar ik zie dat niet zo. Ik weet nl. zeker dat de Humax inzetbaar is zonder smartcard, maar deze ontvangt dan (natuurlijk) alleen de vrije zenders. Nu zeg je dat die zenders na een bepaalde periode verdwijnen, maar dat doen ze eigenlijk zelden. Deze blijven dus gewoon aanwezig in de Humax. Alleen kunnen ze natuurlijk niet worden weergegeven als de installatie niet op orde is.

Net als @Be rt zie ik een oud AOP, met zo te zien ook een oude splitter, maar ook een oude kabel (de witte) met daaraan een stekker die meteen de kliko in kan. Maar zo te zien kan de hele kabel dat.

Een fabrieksreset haalt met deze foutcode niets uit. Sterker nog: als de Humax geen signaal ontvangt op het moment van herinstalleren, zal deze niet eens zenders opslaan. Dat moet je in dergelijke gevallen dus niet doen. Ik denk ook absoluut niet aan een probleem met de Humax, maar wat nu belangrijk is, is het vervangen van het AOP, de splitter (beide door Ziggo) en goede kabels te gebruiken. Je kan via Ziggo zelfs een kabel tot 5 meter gratis in huis krijgen, en dan heb je echt een goed in handen.

Ik zie in je laatste post een signaalsterkte die op zich prima is qua waarde, maar wel een forse marge heeft. Dat moet even anders, en een goede installatie draagt daaraan bij. Kwaliteit 100% is uitstekend maar ik mis de BER. Die moet echt op 0 staan en blijven staan.

Daarnaast heeft de 5200c 2 tuners maar de 2e is pas uitleesbaar als je een of twee zenders opneemt en een ander bekijkt. Ja, je leest het goed, in sommige gevallen kun je twee zenders opnemen en een 3e bekijken. Heeft te maken met de indeling van de zenderstreams.
Reputatie 7
Badge +20
@snuggerpeetje zie ook hier, mocht je dat nog niet hebben gezien:

https://community.ziggo.nl/mediaboxen-modules-95/wat-je-moet-weten-als-je-de-humax-gebruikt-in-oud-ofwel-fupc-gebied-26634
Reputatie 1
Dag Willem,
Ja, die link heb ik al meerdere malen bekeken, is dus bekend.
Klopt idd, de AOP is uit het jaar frikandel 🙂, zo ook de witte coaxkabel. Die is echter lang, ca 10 mtr. en zit uiteraard helemaal weggewerkt. 😞 en juist daar zijn geen problemen. Had niet verwacht dat die een probleem voor de apparatuur achter de andere aansluiting zou zijn. Enfin, vervangen dus.
Dank voor de reacties, ik kan ermee aan de slag. Een goede nacht gewenst.
Reputatie 1
Goedenavond Bert en Willem,
De afspraak met een Ziggo monteur is vandaag al gemaakt voor vervanging van de AOP, dus ik hoop dat het goed komt.
Wel wil ik jullie beiden danken voor de tips, (ook de tips in andere topics) die hebben het voor mij in ieder geval makkelijker gemaakt om snel te switchen en toch mijn manier van tv/film/muziek beleven in zekere zin te behouden. Voor een "blondje" ben ik redelijk technisch, maar ben in deze materie ook uit de dino tijd vrees.
Nogmaals dank en een fijne avond gewenst.😘
Groet, Peet
@snuggerpeetje I
Laat SVP weten hoe het verdere verloop is?
We zijn altijd benieuwd of het opgelost is en hoe.

In ieder geval succes gewenst.☺️
Reputatie 1
Doe ik @Be rt en dank je. De afspraak is pas eind volgende week en daarna weet ik meer. Je hoort van het verloop.
Reputatie 7
Badge +20
Veel succes @snuggerpeetje ! Komt vast allemaal goed. Niet opgeven, want het gaat echt (een keer😉 lukken ...
Reputatie 1

Dag @Be rt  en @Willem-A , 
Nog even de beloofde update. 
Deze week is er 's nachts een standaard “onderhoud” gepleegd door Ziggo en warempel, het niet binnen te halen regionale zenderprobleem op de beide tv's was ineens opgelost. Dit blijkt dus een helemaal niet aan mijn apparatuur gelegen te hebben. 
Vandaag is ook een monteur van ziggo geweest om de AOP te vervangen. Blijkt dat ik helaas (als vrouw zijnde!) meer kaas gegeten had van de montage. Meneer deed dit nog niet zo lang en wist zelfs niet hoe een schroef in een plug te draaien. De AOP heb ik dan ook zelf moeten monteren anders hing ie nu dus los aan de muur….
Maar los daarvan, het signaal is nu iets stabieler en blijft hangen tussen de 76 en 79. Helaas is het probleem met de humax 5200C dus nog steeds niet opgelost. Hij geeft goed signaal aan, maar kan geen zenders vinden, niet van tv noch van de radio. Frequentie 164000 en ID 4444 (en ook nog andere geprobeerd) code automatisch of 6900. De Bercode is niet uit te lezen als er geen zenders vastgelegd zijn.
Als iemand hier nog een andere tip voor heeft, dan hoor ik dit graag. Anders lijkt het me het beste na ca 8 uur “emmeren” in totaal, om dat apparaat snel naar de stort te brengen. Wellicht heb ik dan toch met mijn sprankelende eigen energie beide tuners om zeep geholpen :flushed:  Oelalaaah…..hahhahaha
Groet, Peetje

Zenders en codes en tuners zijn meer een ding van @Willem-A en @robbo , indien mogelijk komen ze snel langs.

Misschien heb je hier al wat aan. @snuggerpeetje 

Ziggo heeft nog maar één frequentie voor oud Ziggo gebied:

Frequentie: 47400(0)
Modulatie: QAM64
Symboolwaarde: 6875
Netwerk-ID: 5555

Voor oud UPC gebied is dat:

-Frequentie: 16400(0)
-Modulatie: QAM64
-Symbool Rate: 6.875 (Hier zul je echter soms/regelmatig 6900 zien/moeten invullen).

* Let op: Modulatie en symboolrate zijn vaak al correct ingevuld.

Voor alleen de vrije zenders, dus werken zonder smartcard vul je 4444 in i.p.v. 5555.

 

Reputatie 7
Badge +25

Of deze link gebruiken: http://www.digitalekabeltelevisie.nl/techniek/netwerktabel.shtml

Reputatie 1

Toettoet, da's snel!! :wink: Dank jullie beide!
Heren, zowel de gegevens van Bert als de link van jouw Robbo, heb ik allemaal al tig keer gecheckt en ook bij de installatie gebruikt. Er is perfect signaal echter geen zenders. En de keren dat ie wel correct zenders opgehaald heeft, verdwenen ze na een paar uur zomaar ineens. Volgens Willem was dit niet mogelijk...maaarrrr….jawel..het gebeurde toch echt.
Groet, Peetje (het vriendelijke blonde spookje:sweat_smile: )

Reputatie 7
Badge +25

Dan geef ik de stok weer aan ome Willem@Willem-A ☺

Reputatie 7
Badge +20

Dag@snuggerpeetje 

 

ik moet zo weg, maar heb je ook al de codes geprobeerd zoals deze hier staan omschreven?

https://community.ziggo.nl/mediaboxen-modules-95/wat-je-moet-weten-als-je-de-humax-gebruikt-in-oud-ofwel-fupc-gebied-26634

Natuurlijk kan alles, maar ik zie zelden tot nooit dat er zenders wegraken uit de Humax. Maar kijk dus eerst goed of je de juiste ID code gebruikt en of de zenders er dan inderdaad ook echt in staan. Er moet al wat mis zijn met de Humax wil deze de zenders er naderhand weer uitgooien. Maar vraag is dan ook echt of ze er wel echt uit zijn en wat je dan te zien krijgt. Zie je bv. een foutcode? 

 

Eventueel kunnen we het nog proberen via het verborgen menu, maar dat is iets dat zelden nodig is. Maar ik mag aannemen dat het om de sterkte gaat als je het hebt over 76-79%? Als dat de kwaliteit is, gaat er iets mis… En nee, je helpt ook niet zomaar beide tuners op zeep. Ik experimenteer zoveel met Humax modellen, en daar kan een tuner prima tegen. Ze kunnen uiteraard stuk, maar niet door verkeerde instellingen etc.

 

Maar haal eens een minuut of 20 de spanning geheel van het apparaat. Haal alle kabels los, en sluit deze na 20 minuten weer aan. Sluit de Humax tevens even rechtstreeks aan op het AOP met een zo kort mogelijke, zeer goede kabel en schakel deze in. Voer meteen na het opstarten een fabrieksreset uit en installeer de Humax met de juiste frequentie,  en ID code, voor, uiteraard, het juiste gebied. Via de link hierboven kun je de juiste ID code terug vinden. Maar kijk dan goed of de Humax wel een goede sterkte en kwaliteit aangeeft als je deze installeert!

 

Staan de zenders er weer in, kijk dan of de waarden in orde blijven, en denk niet te snel dat de zenders er weer uit zijn  en probeer dus niet zomaar een andere ID code, want dan blijf je aan de gang en is de kans groot dat je er juist de verkeerde in zet.

Reputatie 1

Dag Willem, 
Dit ken ik al bijna helemaal uit mijn hoofd en heb dat misschien al wel 20 keer uitgevoerd. Stekkers eruit, variërend van een half uur tot een week. Nieuwe korte kabels van Ziggo, rechtstreeks op de AOP etc etc. 
Maar ik laat het hier maar beter bij, dit kost me meer aan uurloon en irritatie dan dat ik een andere aanschaf. Iets is er stuk in die Humax, dat kan bijna niet anders. En in het verborgen menu kan ik niet kijken zonder codes. 
Maar hartelijk dank voor de genomen moeite en een fijne avond gewenst.
Groet, Peetje
 

Reputatie 7
Badge +20

Dag@snuggerpeetje 

 

ik kan wel in het verborgen menu komen, maar daar hoef je eigenlijk nooit gebruik van te maken. Ik werk al zeer lang met de Humax modellen, en natuurlijk kan er wat defect raken, maar ik zie echt zelden dat de zenders echt weer uit het apparaat verdwijnen. Laatst bij een 5050c wel de vraag gehad waarom er 2 zenders uit het apparaat waren, en dat is na een uitgebreide reset en een herinstallatie ook weer verholpen. 

 

Ik snap je irritatie, maar begrijp wel dat ik het allemaal ook op afstand moet inschatten en dat ook dat niet altijd eenvoudig is. 

 

Maar als je ook nu nog steeds de E meldingen ziet welke eerst speelden, kan ik je zeggen dat de zenders niet uit het apparaat zijn, maar dat er (nog steeds) een signaalstoring speelt. Als de zenders eruit raken zie je geen foutcodes. 

 

Maar hoe dan ook, de Humax is inzetbaar zonder smartcard voor de vrije zenders. Dus een andere proberen is natuurlijk een optie. 

 

Doe je dit, laat dan even weten hoe je daarmee bent gevaren… 

Reputatie 1

Dag Willem-A, 
Nogmaals dank voor je reactie en ik snap dat het van een afstand inschatten moeilijk is. 
En je kunt ook niet inschatten of ik het allemaal wel goed snap en doe. Dat is echter wel het geval.
Maar, ik krijg geen geen foutcodes meer omdat er ook geen zenders zijn, er is niets (dus ook geen BERcode).
Ik heb een andere gekocht en weet zondag/maandag of ie werkt.
De enige optie die ik nog kan bedenken is dat de Qamcode, die automatisch gaat en zomaar niet te wijzigen is, misschien intern fout gaat. In de handleiding staat dat die voor 64 maar ook 128 is en nog een paar codes meer. Ik neem aan dat die dus in het verborgen gedeelte zitten. 
Nogmaals dank en een fijn weekend gewenst. 
 

Reputatie 7
Badge +20

Dag@snuggerpeetje 

modulatie en symboolrate zijn eigenlijk altijd al correct. Daar hoef je dus eigenlijk nooit iets aan te wijzigen. 

Fijn weekeinde!

Reputatie 1

Goedemiddag Heren, 
Het probleem is opgelost met de nieuwe Humax 5200c. Deze werkt uitstekend en de zenders doen het al een volle dag. Ook het opnemen op 2 kanalen tegelijk is zonder problemen. Zelfs met de oude oude coaxkabels en stekkers. (Gezien de kunde vd Ziggo monteur durfde ik deze niet meer aan deze kabels laten werken. Hij heeft de parketvloer flink beschadigd en de nieuwe AOP (ook meteen al gemold) heb ik dus zelf aan moeten sluiten omdat hij niet wist hoe...het moest niet gekker worden!) Op de man kon ik niet kwaad worden, die voelde zich al beroerd genoeg, maar schandalig dat Ziggo zulke monteurs op pad stuurt. Maar met hard werken heb ik het weer netjes gekregen.
Al met al is de 1e Humax dus gewoon niet goed alhoewel ik nog steeds niet geloof dat de tuners stuk zijn.

Moraal van dit verhaal: Al is het meisje nog zo blond, wat er onder haar lokken zit is toch nog tamelijk gezond :-)))


Hartelijk dank voor jullie tips en adviezen heren en succes gewenst.
Groet, Snugger Peetje

Reputatie 7
Badge +20

Dag @snuggerpeetje 

 

fijn dat het voor elkaar is. Ik denk ook niet aan de tuners, maar kan zo op afstand ook niet goed inschatten wat er mis is met de eerste Humax. Ik weet wel dat dit zelden voorkomt. Dat kun je gerust van me aannemen. Maar ik hoop dat je daarvoor niet veel hebt betaald? je weet natuurlijk ook nooit waarom iemand iets verkoopt, maar wellicht kun je nog reclameren bij de verkoper en de defecte Humax naar Humax/Quantis electronics sturen… Even laten onderzoeken kan natuurlijk altijd. 

Wel wat slordig van de monteur. Dat is niet zoals het hoort, maar het blondje heeft het allemaal opgelost zie ik :wink:  Je hebt een prachtige uitspraak geplaatst. Kan zo op een tegeltje! Ik zal @Lycke Ziggo er even bij roepen, zodat ze je laatste verhaal kan lezen. Misschien kan zij wat doen v.w.b. de monteur. Een beetje bij lessen is wel nodig zo te zien …

Ook een hartelijke groet vanaf deze kant en veel kijkplezier. Je ziet nu dat een Humax wel degelijk werkt zonder smartcard. 

Reputatie 1

Als je problemen hebt, vertel ze mij… ik maak ze groter!  :sunglasses: