Beantwoord

Humax 5400 C en de E48-32 melding op NPO 1

  • 12 december 2018
  • 64 Reacties
  • 1575x Bekeken

Badge
  • Gedreven Liefhebber
  • 29 reacties
Ik heb al weken lang, heel soms maar op gezette tijden, de E48-32 melding via de Humax 5400 C. Het gebeurt niet op alle kanalen en meestal op NPO1, soms ook NPO2 en NPO3. Ik heb sinds een half jaartje de Humax 5400 C, als opvolger van de 5050. Alles in huis is geïnstalleerd door een professional met diverse antenneversterkers (FRA 752x) en hoge kwaliteit kabels. Ik heb foto's van de belangrijkste antenneversterker en de aansluitingen, die waar de AOP verdeeld wordt naar Modem, TV, radio en Humax.

De E48-32 melding duurt enkele seconden, vrijwel altijd rond 18:10 uur. Dan herstelt het beeld zich. Daarna is het urenlang goed. De volgende dag gebeurt weer hetzelfde. Soms herhaalt de storing zich 6 keer in 2 minuten en gebeurt het eerder op de dag; meestal blijft het bij één keer. Daarna niet meer. Bij dat herhalen van die storing (dan heb je even tijd ook) zie ik in het instellingen-menu van de Humax 5400, dat de Tuner 1 geen signaal heeft. Als alles goed gaat, en dat doet het meestal, dan heb ik een fantastisch beeld via Tuner 1 van de Humax 5400 C met een Bit Error van nul, een Signaalsterkte van 87 en een Kwaliteit van 100 %. Zou misschien de signaalsterkte te goed zijn? Ik las ergens dat Humax graag een lager signaal heeft ...

Hoe kan het toch dat dingen helemaal mislopen - iedere dag wel eens - en dat het dan zich weer herstelt en goed blijft? Slechts enkele seconden geen televisiebeeld en de E48-32 melding in beeld, en soms enkele keren achter elkaar. Hoe kan dat?

Graag een gewaardeerde reactie.
icon

Best beantwoord door TheDan 21 februari 2019, 18:53

Hoi Willem,

Het gaat al heel wat beter dan met de oude Humax 5400C. Coolblue heeft die terug genomen. De nieuwe Humax vertoont minder storingen.

Er is continu bijstand van een goede kennis van mij die (ook) voor Ziggo werkt. Hij heeft al eerder de AOP in een ééngats veranderd en de vorige Technetix 752x omgeruild voor een andere en die op een eenvoudige splitter gezet, op de AOP. Ook kabels zijn vernieuwd en alles doorgemeten met een high tech gadget.

Dat is een maand geleden gebeurd. Heel af en toe nog een E48-32 foutmelding. Volgende stap wordt weer de Humax rechtstreeks op de AOP aansluiten.

Ik ben het nog steeds met je eens dat die Humax 5400 prima werkt. Op die E48-32 na ...

En waar is die poll over Humax&Ziggo gebleven? Staat die nog op het forum? En welke foutmelding zie jij zelf op je Humax?

Als altijd ... veel dank.

Hartelijke groet,

Theo.
Bekijk origineel

64 Reacties

Reputatie 7
Badge +26
Storingen kunnen heel divers zijn, ook kabels van een prof gaan wel stuk of voldoen niet meer aan de eisen van nu.
Heb je alles al eens los gehaald en weer vastgezet?
Gebeurt er wat in je omgeving tijdens de storing? Verlichting ,ijskasten, verwarmingspompen? (ik noem maar wat)

Om te testen kun je de Humax om 18.10 aansluiten met een korte goede kabel rechtstreeks op de eerste plek waar Ziggo je huis binnenkomt.
Reputatie 7
Badge +19
Dag @TheDan

kun je die foto's eens plaatsen? Wat voor AOP heb je? Is dat een 2 gaats uitvoering, dus met Radio en Tv aansluiting, laat deze dan vervangen. Ik vind het zo wat moeilijk aan te geven of de installatie wel of niet aan de eisen van nu voldoet, aar dit kan wel een zeer lastige melding/issue zijn. In ieder geval is aansluiten op het AOP, zonder splitter etc. zeer aan te raden. Maar dan dien je uiteraard ook zeker te weten of de kabel die je daarvoor gebruikt, absoluut in orde is.

Voorts ben ik ook benieuwd naar de waarden van tuner 2. Deze kun je uitlezen als je 1 of 2 zenders opneemt en een ander bekijkt. De sterkte zal dan doorgaans nog wat hoger liggen, en ik vind de 87% die je nu noemt al vrij hoog. Je geeft zelf al aan dat de Humax liever een wat lagere signaalsterkte heeft, maar ook met rechtstreeks aansluiten kan dat soms wel op zo'n 80% zitten. Echter zal de Humax met een sterkte van 30% al uitstekend zijn werk doen. Het minimum is zelfs 20%, maar daar het per zender, of beter, per frequentie kan verschillen, houd ik liever een minimum van 30% aan.

Let dus goed op als je gaat versterken, want dat kan behoorlijk tegen het doel ingaan wat je daarmee wilt bereiken. Teveel of onnodig versterken kan dus heel verkeerd uitpakken.

Maar je relaas lezende, lijkt het erop dat je signaal even wegvalt, daar je aangeeft dat de Humax op die momenten geen signaal laat zien. Echter zal deze geen hinder ondervinden van verlichting, koelkasten etc. Althans, niet zoals jij het ervaart. Door slechte kabels een aansluitingen kan er natuurlijk altijd iets optreden waardoor artefacten te zien zijn, maar deze melding staat hier los van.

De Humax 5200c/5400c (zijn gebouwd op hetzelfde platform) zijn wel wat gevoeliger als de 5050c wat de tuners betreft, en laten helaas dus ook wat eerder foutjes zien. Maar bij een goede installatie en goed signaal laten ze een uitstekend plaatje zien.

Is alles in huis geprobeerd, inclusief een fabrieksreset, test dan de Humax, als daar de mogelijkheid voor is, ook eens bij iemand anders. Het is altijd goed dat te doen om zo uit te sluiten of het de Humax zelf is, of het signaal. Kijk tevens eens wat de SD zenders doen, welke je vind vanaf iets van kanaal 700.

Ik hoop natuurlijk dat dit vervelende probleem opgelost kan worden, maar heb je en ouder AOP, dan echt laten vervangen en/of het signaal laten meten.
Badge
Veel en veel dank voor de reacties.

Het 'dubbel uitgevoerde' AOP uit het Casema tijdperk (1982?) is in augustus vervangen door een professional tot een 'enkel' punt. Daar is de antenneversterker (FRA 752x) op geplaatst (meest linkse kabel "IN"). Hier is de foto van de aansluitingen op de FRA 752x met de nadere uitleg. Rechts van de aansluiting met "IN" zijn vier aansluitingen met een uitgang, met verschillende versterkingen ... denk ik.

Waar ik nu aan denk is het aansluiten van de groene kabel (naar de Humax 5400 C) op het punt waar de radio (meest rechts) op aangesloten is. Dan wordt de versterking minder? Naarmate je meer naar rechts schuift wordt de versterking minder? Is dat zo? Zou dat een uitkomst kunnen zijn?



De rest van jullie reacties ga ik ook nog bestuderen.

Wederom dank.

TD.

Badge
Net gekeken in

de handleiding van de FRA 752x. Misschien heb ik het fout. Misschien is de versterking het minst als je naar links opschuift. Dan zou de Humax (groen) nu naar Zwart Rood moeten ...
Reputatie 7
Badge +35
Dat klopt, links is de zwakste en rechts de sterkste.
Laat SVP weten wat het resultaat is?
Badge
Zojuist ook de Humax 5400 C in de factory settings geplaatst en alle zenders opnieuw geïnstalleerd. Het is fijn dat de Humax al een aantal Ziggo-Dingen zoals netwerkfrequentie in de firmware heeft zitten. Of zou het daar ook mis gaan? Andere netwerk-id dan 5555, zou dat helpen?

Bij twee tuners in gebruik (NPO 1 en Veronica) geeft Tuner 1 87% aan en Tuner 2 86 %.

Ik houd jullie op de hoogte. Kabels opnieuw aansluiten op de FRA 752x vereist een geschuif van meubels. Duurt nog even dus.

Ik waarder de reacties en de hulp enorm.
Reputatie 7
Badge +35
De E48-32 is een pure signaalstoring en een andere netwerk-id heeft hier geen invloed op.
4444 geeft de Free To Air zenders en niet je abonnementszenders met een smartcard.
Badge

Dit las ik zojuist bij de FAQ van de fabrikant, MyHumax https://myhumax.info/veelgestelde-vragen/

Mijn Tuners 1 en 2 geven aan een signaalsterkte van 87 en 86 % met 100% kwaliteit en een Bit Error Rate van nul. Die sterkte zou wel eens teveel kunnen zijn.

Reputatie 7
Badge +19
Dat klopt, links is de zwakste en rechts de sterkste.
Laat SVP weten wat het resultaat is?



Inderdaad. De meest linkse versterkt dus het minst. Maar het mooist is de Humax eens op het AOP zelf aan te sluiten, zoals eerder geopperd en alles wat er nu tussen AOP en Humax zit, even te vergeten.
Reputatie 7
Badge +19
Zojuist ook de Humax 5400 C in de factory settings geplaatst en alle zenders opnieuw geïnstalleerd. Het is fijn dat de Humax al een aantal Ziggo-Dingen zoals netwerkfrequentie in de firmware heeft zitten. Of zou het daar ook mis gaan? Andere netwerk-id dan 5555, zou dat helpen?

Bij twee tuners in gebruik (NPO 1 en Veronica) geeft Tuner 1 87% aan en Tuner 2 86 %.

Ik houd jullie op de hoogte. Kabels opnieuw aansluiten op de FRA 752x vereist een geschuif van meubels. Duurt nog even dus.

Ik waarder de reacties en de hulp enorm.



En wat als je de versterker eens geheel buiten beschouwing laat? Ik zat nog even te denken aan een gasket issue, maar het is een 5400c, welke dit probleem niet kent. De sterkte vind ik dus wel vrij hoog en daarom ben ik benieuwd wat de Humax aangeeft als deze rechtstreeks op het AOP is aangesloten.
Badge
Daar ga ik een keer mee aan de slag. Maar daar moet een kast voor verschoven worden die nogal zwaar is.

Lastig is wel dat ik niet kan voorspellen wanneer de E48-32 melding zich voor zal doen. Al die tijd dat de Humax rechtstreeks aangesloten is op het AOP, heb ik geen Internet, radio en telefonie. Er zit namelijk geen splitter daar. Of ik zou de FRA 752x niet moeten voorzien van stroom? is het dan een gewone splitter?

Wat ik ook wil proberen is de aansluitingen om te draaien (zie hierboven). De Humax wil ik dan naar links verschuiven, zodat er geen DB's bijkomen.

Wederom veel dank voor jullie betrokkenheid.
Reputatie 7
Badge +19
@TheDan schreef:

"Dit las ik zojuist bij de FAQ van de fabrikant, MyHumax https://myhumax.info/veelgestelde-vragen/

Mijn Tuners 1 en 2 geven aan een signaalsterkte van 87 en 86 % met 100% kwaliteit en een Bit Error Rate van nul. Die sterkte zou wel eens teveel kunnen zijn."

Dat gaf ik dus al aan. Het hoeft daarom niet fout te gaan, maar kan wel. Daarom: op het AOP aansluiten en kijken wat er dan gebeurt en wat de Humax aangeeft. Als het inkomende signaal van Ziggo al te hoog is, kan men daar wat aan doen, maar er zijn ook signaalverzwakkers in de handel. Wat de Humax betreft zie ik vaak dat men daarbij teveel of onnodig versterkt. Nu kan dit ook een signaal issue zijn, wat vaker voorkomt, en daarom dus de tips zoals ik deze gaf in het eerste bericht.

Soms is het lastig uit te vinden wat er precies misgaat, omdat andere apparaten geen hinder ondervinden, waardoor al snel de gedachte ontstaat dat het de Humax moet zijn. Maar deze kan, net als andere ontvangers, ook anders reageren op het signaal, en dus fouten laten zien, waar anderen dat niet doen, of juist andersom. Daarom dus ook altijd het advies het apparaat elders uit te testen als je het niet kan oplossen. Bij Humax kunnen ze uiteraard alles testen, maar zij zijn daar niet uitgerust met een signaal van Ziggo.

(PS: Zie mijn handtekening. Ik verleen ondersteuning voor Humax/Quantis).
Reputatie 7
Badge +19
Dag @TheDan

we zaten gelijk te typen zie ik. Kijk anders nog even naar mijn laatste bericht. Heb dat net nog wat aangepast. Ik moet even rusten, maar hou de berichten in de gaten.
Reputatie 7
Badge +19
Dag @TheDan

de versterker moet je aangesloten laten op de spanning. Het word anders geen 'gewone' splitter. Je kan wel via Ziggo een POA splitter ontvangen als je dat handig vindt, welke je op het AOP kan drukken om toch ook Internet in huis te hebben.

Ik zal hierbij @Kim Ziggo vragen of zij daar even naar kan kijken.
Badge
Dat is een heel interessante posting @Willem-A . Ik hoop dat @Kim Ziggo mij ook wil helpen.
Badge
Ik begrijp dat het een POA 3 moet zijn ...
Badge
Een hiermee samenhangende vraag:

Wat gebeurt er als ik de kabel, die naar de Connectbox gaat (zwart rood op foto van versterker, op de 0 DB versterking tweede van links) verplaats naar de +2DB versterking (waar nu de groene naar de Humax in zit)? Gaat er dan iets mis met het Internet hier in huis?
Reputatie 7
Badge +19
Een hiermee samenhangende vraag:

Wat gebeurt er als ik de kabel, die naar de Connectbox gaat (zwart rood op foto van versterker, op de 0 DB versterking tweede van links) verplaats naar de +2DB versterking (waar nu de groene naar de Humax in zit)? Gaat er dan iets mis met het Internet hier in huis?



Je moet het signaal op het modem eigenlijk niet gaan versterken. Nu is 2 dB niet zoveel, maar niet nodig als je straks een POA*** hebt. Daarop kun je én het modem, én de Humax aansluiten. Je kan ook nog een exemplaar vragen waarop je nog een 3e apparaat kan aansluiten.

Ik ga nog even rondkijken op de site en dan echt rust nemen als je het goed vindt. Als je het niet goed vindt, doe ik het ook ... 😉
Reputatie 7
Badge +19
Nog even wachten op Kim dus. Zij zal vast langskomen.
Reputatie 6
Als ik het goed begrepen heb zit je modem op de 0 dB uitgang. Je kan het modem dan gebruiken om de signaalsterkte op de ingang van de versterker te meten. Maak daarvoor even schermprints van de downstreams status pagina van het modem en plaats die hier. Vervolgens wordt dan duidelijk hoe sterk het signaal is op de uitgang naar de Humax. Geef ook aan wat er tussen de versterker en de Humax zit, dus kabel lengte, type aansluitpunt, eventuele splitters, etc. Dan weten we waar we het over hebben en kunnen we een goed advies geven.
Reputatie 7
Badge +19
Dag @ArChie.DVB

er zijn al goede adviezen gegeven denk ik. De sterkte van de Humax zit hoog, maar nog aan de goede kant van het toelaatbare, maar rechtstreeks aansluiten op het AOP is altijd raadzaam en dan zien we ook wat dan de sterkte is, en of de meldingen dan weg zijn. Al kwamen we het vooral een tijdje geleden regelmatig tegen en was dat vaak maar lastig op te lossen. De conclusie was toen dat er 'iets' met het signaal gebeurde, maar wát is nooit echt duidelijk geworden.

Het vervangen van het AOP hielp in bepaalde gevallen gelukkig wel, maar anders was het een zoektocht. Daarom ook het advies de Humax ook eens elders aan te sluiten als de stappen bij hem thuis niet baten. Maar eerst maar eens rechtstreeks aansluiten op het AOP met een zeer goede, liefst zo kort mogelijke kabel, en kijken wat dat laat zien. Maar regelmatig bleek het toch om 'iets' in het inkomende signaal te gaan, waarvoor de Humax gevoelig lijkt.
Badge
Ik heb gisteren enkele dingen gewijzigd. Het gaat om:

  1. Humax naar factory settings.
  2. Zenders opnieuw geïnstalleerd op Humax.
  3. Kabel ("goud" op foto +4 DB) tussen FRA 752x en Philips TV losgekoppeld aan de TV-kant.
Die laatste actie was een advies van een bevriende Ziggo-monteur. Op de TV heb ik geen CI+ v1.3. Dus daar zit geen smartcard in. Ik kan alleen met de Humax naar Ziggo Movies & Series XL kijken.

Verder valt me op dat ik ook bij zenders 700+ een rijk signaal heb van in de tachtig. Alleen op 792 krijg ik telkens 69 😎.

Gisteren geen storingen meer gezien en de TV vaak aangelaten. Misschien zijn ze er wel geweest, maar keek ik toevallig niet. Storingen overvallen je. Het is ondoenlijk te wachten daarop.

Later wil ik met een POA3 andere adviezen testen. Ik beschik nu niet over zo'n POA3. Ik kan dan - wanneer ik zo'n POA3 heb - de Humax rechtstreeks op de AOP aansluiten, het modem ook en de derde uitgang bewaren voor de FRA 752x.

Veel dank. Echt!

TD
Reputatie 6
De hamvraag is of je de FRA-752X überhaupt nodig hebt. Gezien de manier van aansluiten van apparaten heb ik het idee dat je de FRA-752X voornamelijk gebruikt als een splitter en niet voor het compenseren van demping door lange coax kabels voor het aansluiten van meerdere kamers en/of demping door aanvullende coax componenten in het signaalpad. Als bijvoorbeeld je TV opstelling in de buurt van je radio staat dan zou je kunnen overwegen om gewoon een coax einddoos te gebruiken met een TV en radio uitgang. Die einddoos sluit je dan met een tweeweg splitter aan op het AOP en de andere uitgang van die tweeweg splitter verbind je met het modem.

Zo zijn er meer mogelijkheden die afhankelijk zijn van de signaalsterkte op het AOP, de plaatsing van het AOP, de afstanden tussen Humax ontvanger en radio, etc. Vandaar dat ik via het modem wilde achterhalen wat de huidige signaalsterkte op de onversterkte (0 dB) uitgang van de FRA-752X aangezien we dan ook weten wat de signaalsterkte op het AOP is en welke coax componenten je dan zou kunnen benutten (ieder coax component heeft een bepaalde demping) om toch een goede signaalsterkte te hebben op alle apparaten.
Badge
Ik vind dat een heel legitieme suggestie @ArChie.DVB . Een vraag:

Hoe kan ik nu precies via het modem achterhalen wat de huidige signaalsterkte op de onversterkte (0 dB) uitgang van de FRA-752X is? Hoe moet ik dat doen?

Als ik inlog op 192.168.178.1 met het password dan krijg ik dit:
Reputatie 6
Zie het volgende topic voor aanwijzigen:
https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-29212

In dit specifieke geval gaat het om de signaalsterkte informatie zoals getoond op het "Downstreams" tabblad. Dat geeft een redelijk goede indicatie voor de signaalsterkte van alle kanalen in de volledige kabel frequentie band.

Reageer