Beantwoord

Humax 5300: digitale ontvanger vaak opnieuw starten

  • 28 september 2019
  • 8 Reacties
  • 149x Bekeken

  • Gedreven Ontdekker
  • 7 reacties

"Ik heb de Humax IRHD 5300c aangesloten op mijn LG32 tv. Als ik de tv uitzet en weer aan moet ik de digitale ontvanger opnieuw starten. Dat vind ik niet handig. en hoe kan dat?"

icon

Best beantwoord door Willem-A 29 september 2019, 21:05

De humax staat nog aan.Dat is het punt. De Humax blijft aan, de TV gaat uit.Als ik de TV aanzet is er geen signaal tussen tv en Humax. Ik oet dan de Humax uitzetten en dan weer aan
Via HDMI aangesloten zal de Tv vaak niet opstarten met de juiste ingang. Door de Humax uit en weer aan te zetten, kan dit soms worden verholpen, maar als het goed is kun je ook handmatig de juiste ingang op de Tv kiezen door de AV knop te gebruiken, of bv. de Source knop of soms anders genoemd. Vraag is alleen wel waarom je de Humax aan laat staan. Als dat is om de opstarttijd te verkorten kun je deze dan beter uit de energiespaarstand halen via het menu. Dan start deze meteen op. Het automatisch uitschakelen is daar eventueel ook uit te zetten.

Is het zo dat de Tv nog wél op de Juiste ingang staat, maar er geen beeld is, geef da dan even aan.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

8 Reacties

Reputatie 7
Badge +35
Ik zie in je titel Huma 5500 en in je vraag Humax IRHD 5300c.
Over welke heb je een vraag?

Wat zie je als je de TV weer aanzet in beeld staan?
no signal; als ik dan de Humax uitzet en weer aanzet komt het goed, maar dat kost iedere keer tijd. even snel de tv aanzetten en kijken is er dan niet bij
Humax 5300
Reputatie 7
Badge +35
Dan start de TV met de verkeerde ingang.
Kun je die ergens vast instellen?

Wat gebeurt er als je de Humax als eerste aanzet en dan pas je TV?
De humax staat nog aan.Dat is het punt. De Humax blijft aan, de TV gaat uit.Als ik de TV aanzet is er geen signaal tussen tv en Humax. Ik oet dan de Humax uitzetten en dan weer aan
Reputatie 7
Badge +35
Dan moet een Humax specialist eens even meekijken.
@Willem-A komt mogelijk hier zodra hij online is.
a11Je:

De LG Tv heeft een opstart tijd nodig!! zo ook de Humax gaat toch ongeveer over 30 seconden overheen, in mijn situatie (LG smart en 5300) start eerst de LG Tv neem de genoemde opstarttijden in acht en kijk of het dan wel goed lukt.
Reputatie 7
Badge +19
De humax staat nog aan.Dat is het punt. De Humax blijft aan, de TV gaat uit.Als ik de TV aanzet is er geen signaal tussen tv en Humax. Ik oet dan de Humax uitzetten en dan weer aan
Via HDMI aangesloten zal de Tv vaak niet opstarten met de juiste ingang. Door de Humax uit en weer aan te zetten, kan dit soms worden verholpen, maar als het goed is kun je ook handmatig de juiste ingang op de Tv kiezen door de AV knop te gebruiken, of bv. de Source knop of soms anders genoemd. Vraag is alleen wel waarom je de Humax aan laat staan. Als dat is om de opstarttijd te verkorten kun je deze dan beter uit de energiespaarstand halen via het menu. Dan start deze meteen op. Het automatisch uitschakelen is daar eventueel ook uit te zetten.

Is het zo dat de Tv nog wél op de Juiste ingang staat, maar er geen beeld is, geef da dan even aan.