Vraag

Humax 5200C ziet externe schijf niet

  • 19 augustus 2019
  • 33 Reacties
  • 1415x Bekeken


Toon eerste bericht
Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

33 Reacties

Reputatie 7
Hallo @Calendriel je hebt ook tips over de voeding van de schijf gekregen, ik lees niet dat je daar op ingaat. Zou je daar nog eens naar kunnen kijken?
De schijf wordt gevoed door de Humax, zou niet weten hoe ik dat anders moet doen. Bovendien heeft men mij hier verteld dat dat eigenlijk niet het probleem zou moeten zijn.
Reputatie 7
Misschien een overbodige opmerking maar er mag maar 1 partitie op de HD staan

Ik heb trouwens mijn HD gewoon in Windows geformatteerd (NTFS) en daarna aangesloten op de Humax en toen pas laten formatteren
De externe schijf is maar 1 partitie. en dat laten formatteren door Humax is nu net het probleem. Dat wil die maar niet doen.

Ik heb overigens de externe schijf nogmaals aan de pc gehangen en ondanks dat die reeds in ext3 geformatteerd is met Easeus geeft die nu bij inspectie via Easeus aan dat er een lost and found bestand op staat. Dat zal dan - vermoed ik - de boosdoener zijn. Ik begrijp alleen niet dat dat er kennelijk nog op staat na het formatteren?

Iemand enig idee hoe ik dat er dan vanaf kan krijgen? Want voordat de schijf geformatteerd werd, was dit bestand totaal niet te zien.

Goede tips zijn gaarne welkom!
Reputatie 7
Ik weet niet Easeus doet met de schijf, ik gebruik Easeus alleen om een system backup te maken, ik zou de partitie verwijderen en binnen schijfbeheer van Windows maken.
De schijf wordt gevoed door de Humax, zou niet weten hoe ik dat anders moet doen. Bovendien heeft men mij hier verteld dat dat eigenlijk niet het probleem zou moeten zijn.

Voeding van Humax is mogelijk onvoldoende en kan wel degelijk de oorzaak zijn.
Je kunt op de USB-poort de'USB-HUB met voeding' (even googlen) aansluiten en daarna de HD op een van de poorten van de USB-HUB..
Reputatie 7
Badge +19
De schijf wordt gevoed door de Humax, zou niet weten hoe ik dat anders moet doen. Bovendien heeft men mij hier verteld dat dat eigenlijk niet het probleem zou moeten zijn.

Dat kan dus wel een issue zijn @Calendriel . Daarom noemde ik eerder ook het gebruik van eventueel een aparte voeding voor de harde schijf. De Humax kan maar een beperkte stroom leveren via USB en als de schijf meer trekt dan dat, zal het niet gaan werken.

Maar wat ik ook noemde is dat een schijf tegenwoordig een bestand kan bevatten, doorgaans voor Windows 10, waardoor deze niet wil werken met de Humax. Doorgaans gaat het prima met de WD Elements schijven, maar niet elke schijf is geschikt. Soms kun je dat bestand/deze partitie ook niet verwijderen, en dan heb je dus een probleem.

In feite speelde dit ook al met de DVD recorder. Vaak kun je daarvan een schijf ook niet vervangen, omdat er af fabriek een bestandje op de schijf is gezet waardoor deze werkt met de recorder. Bij een nieuwe schijf is dat niet aanwezig, en dus gaat ook dat dus doorgaans niet werken.

Er moet in dit geval echter niets op de schijf staan. Echt raar is het dus niet dat het niet werkt, want dat komt vaker voor. Een andere schijf kan dan zomaar de oplossing zijn. Zie ik bij de 5300c ook regelmatig, net als bij de oudere 5100c.
Reputatie 7
Badge +19
Misschien een overbodige opmerking maar er mag maar 1 partitie op de HD staan

Ik heb trouwens mijn HD gewoon in Windows geformatteerd (NTFS) en daarna aangesloten op de Humax en toen pas laten formatteren

Eigenlijk doe je dit in Ext.3, maar een NTFS schijf kan worden gelezen door de Humax. Deze kan er dan niets op zetten, maar de eventuele bestanden erop wel lezen. Maar goed, het is al vaker opgemerkt dat niet elke schijf geschikt is/werkt, en dat een eigen voeding op de schijf nodig kan zijn. As die, vooral bij het opstarten, de geleverde stroom van de Humax overschrijdt, zal de spanning in elkaar zakken en zal het niet gaan werken. Ik weet dus niet helemaal waar het vandaan komt dat dit niet de oorzaak kan zijn.