Beantwoord

Humax 5200c

  • 5 mei 2019
  • 6 Reacties
  • 354x Bekeken

Vanwege het beëindigen van het analoge tv-signaal (waarmee ik programma's kon opnemen op mijn HD-recorder) zocht ik een alternatief voor het opnemen van tv-programma's. Op advies van Willem A. (waarvoor dank overigens) in deze community heb ik een Humax 5200c aangeschaft. Deze functioneert behoorlijk goed. Prima beeld en het opnemen werkt prima. Er is echter 1 probleem. Na aanzetten van het apparaat verschijnt de tekst "E37-32 Helaas, er is iets mis met het tv-signaal. Dit komt door een storing. Meer weten? Kijk op Ziggo.nl/E37".
Deze tekst blijft staan en het beeld blijft zwart voor een periode van 10 á 15 minuten waarna er wat blokkerig gekleurd beeld verschijnt en uiteindelijk een prima tv-signaal te zien is.
Na raadplegen van de Ziggo-site blijkt het geen storing te zijn zoals beschreven. Terugzetten naar de fabrieksinstellingen en opnieuw installeren levert geen verbetering op. Na contact met klantenservice bij Ziggo leek het op de sterkte (of zwakte) van het signaal te liggen wat goed mogelijk zou zijn vanwege een aantal splitters. Inmiddels heb ik dit ook aangepast en wordt er bij Zenderzoeken een sterkte van 66% afgegeven. Ik heb ergens gelezen dat dit minimaal 50% moet zijn dus zou het voldoende moeten zijn. Wie weet wat het probleem is en belangrijker, wat kan ik er aan doen om het te verbeteren?
icon

Best beantwoord door Willem-A 7 mei 2019, 00:03

Als je kijkt bij de sterkte en kwaliteit, zie je daarboven de BER. Daarachter staat nog E6 en dan een getal. Dat getal moet op 0 blijven staan.

Voorts heb ik een topic aangemaakt waarin alles staat wat je moet weten als je de Humax gaat gebruiken voor de vrije zenders: https://community.ziggo.nl/mediaboxen-modules-95/wat-je-moet-weten-als-je-de-humax-gebruikt-in-oud-ofwel-fupc-gebied-26634

Hier staan de ID codes per gebied, want 4444(4) werkt niet altijd goed.

De andere gegevens welke je via de helpdesk hebt gekregen werken bij jou niet, want die zijn bedoeld voor oud Ziggo gebied.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

6 Reacties

Reputatie 6
Badge +19
De signaalsterkte mag variëren (ik heb ze werkend gezien tussen 30%-90%), maar de signaalkwaliteit moet altijd 100% zijn. Wat geeft die aan?

Komt die e37-melding trouwens op elke zender, of maar op een enkele?
De signaalkwaliteit is 100 %. De melding komt op alle zenders voor bij opstarten van de Humax (vanuit stand-by).
Reputatie 7
Badge +19
Dag @pegberts1970

de sterkte hoeft zeker niet minimaal 50% te zijn. De Humax kan zelfs nog werken met een sterkte van 20%, maar dat is dan ook wel echt de ondergrens. Ik zie liever een minimum van 30% maar de kwaliteit moet 100% zijn en de BER 0.

Maar de fout welke je noemt heeft tevens te maken met de smartcard, en vraag is even of je deze gebruikt, of dat je de Humax alleen gebruikt voor de vrije zenders. En zo ja, in welk gebied, dus fZiggo of fUPC gebied, en of de juiste gegevens zijn ingevoerd. Heel soms is het nodig een wijziging uit te voeren in het verborgen menu, maar doorgaans is dat niet het geval. De Humax word vaak gebruikt voor de vrije zenders, met name in het fUPC gebied. Dat moet dus ook nu prima kunnen werken.

Wat de fouten betreft nog even een betere uitleg:

E37 is een algemene fout, en in dat geval word je geacht de helpdesk te bellen. Maar met die melding kun je dus alle kanten op...

E32 is er echter vaak aan gekoppeld en dat is een smartcard fout. En soms komt het voor dat er nog een smartcard in een apparaat zit, terwijl deze is ingesteld voor de vrije zenders. Dus is dit het geval, verwijder dan de smartcard.
Er zit geen smartcard in het apparaat, ik gebruik alleen de vrije zenders. Vroeger hadden we hier in de gemeente kabelsignaal van UPC. De Humax staat ingesteld volgens de volgende waarden:
Frequentie: 164.00
Zoeken netwerk-id: 4444
Symboolwaarde: Auto

Andere instellingen zoals frequentie 474.00 en ID 5555 (waarvan klantenservice Ziggo beweert zoals ze moeten zijn) werken niet.
Ik weet niet wat je bedoelt met BER 0.
Reputatie 6
Badge +8
Hier staan de installatieinstructies:

https://myhumax.info/upc/
Reputatie 7
Badge +19
Als je kijkt bij de sterkte en kwaliteit, zie je daarboven de BER. Daarachter staat nog E6 en dan een getal. Dat getal moet op 0 blijven staan.

Voorts heb ik een topic aangemaakt waarin alles staat wat je moet weten als je de Humax gaat gebruiken voor de vrije zenders: https://community.ziggo.nl/mediaboxen-modules-95/wat-je-moet-weten-als-je-de-humax-gebruikt-in-oud-ofwel-fupc-gebied-26634

Hier staan de ID codes per gebied, want 4444(4) werkt niet altijd goed.

De andere gegevens welke je via de helpdesk hebt gekregen werken bij jou niet, want die zijn bedoeld voor oud Ziggo gebied.