Beantwoord

geen dolby surround na overgang naar digitaal

  • 21 december 2018
  • 65 Reacties
  • 2516x Bekeken


Toon eerste bericht
Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

65 Reacties

Reputatie 7
Badge +19
Dag @tony13

die kabel kan ook gewoon omgaan met het analoge en het digitale signaal. Maar dit staat hier totaal los van. Wel kan die kabel niet meer toereikend zijn, maar dan zie je dat in bv. beeldfouten etc. Is dat allemaal in orde, dan lekker laten zitten. "If it ain't broken, don't fix it".

Maar met het geluid heeft dit niets van doen, dus dat kun je ook naast je neer leggen. Mijn suggesties zijn echter wel even op. Ik weet echt niet wat er nu nog mis is, maar vaak is het dan eigenlijk toch heel simpel.

Maar ik zou toch nog eens een foto willen zien van de situatie nu. En dan doel ik op een van de achterzijde van de XL, en een van de receiver.
bijgaand Willem.....ik heb echt respect voor de hulp.die ik krijg hoor....en dat met kerstmis

sorry coax kabel had ik ff uit ziggo ksst gehaald dus die zie je niet op de foto maar gaat gewoon in de ziggo box
Reputatie 6
Badge +8
Het kan zijn dat ik het verkeerd zie maar ik vind de optische ingang op de eerste foto op de eerste pagina er wat vreemd uit zien.


vergeleken met

Reputatie 7
Badge +19
Nou @youriy

het lijkt er daar inderdaad sterk op dat het klepje mist. Maar of het zo is? Ik denk het wel. De 2e foto komt van het Internet zie ik, en daar is het klepje duidelijk nog wel aanwezig. Nu kan dat er soms uitraken door de stekker verkeerd te plaatsen en door te drukken, of wegens een andere oorzaak, en dan zal de stekker ook minder goed vast klemmen.

In ieder geval is het geen elektrische aansluiting en werkt het al snel goed met een optische verbinding, maar zoals ik het over het geheel bekijk lijkt de verbinding wel in orde nu @tony13.

En er is ook geluid begrijp ik nog steeds uit de verhalen, alleen is dat niet in Dolby Digital en dat kan niets te maken hebben met de verbinding/het minder goed vastklemmen van de stekker door het defecte klepje. Als een optische verbinding niet in orde is, is er immers niets...

En ik val in herhaling, maar dan blijven er dus 2 dingen over:

-De XL is niet correct ingesteld, maar dat lijkt uitgesloten;
1: De receiver is niet ingesteld op de juiste ingang? en krijgt het signaal van de XL binnen via HDMI (ARC) via de Tv en niet via de optische ingang;
2: Er gaat iets mis bij de receiver zelf, indien deze wel het signaal ontvangt via de optische verbinding.

Dat, @tony13, brengt me op een idee: haal de stekker van de optische kabel eens uit de XL als deze weergeeft en kijk dan eens of het geluid in stand blijft of niet. Het kan geen kwaad dat te doen tijdens het weergeven omdat het een optisch signaal betreft. Valt nu het geluid ook echt weg op de receiver, loopt het geluid in ieder geval via deze verbinding. Blijft het geluid in stand, moet het geluid via de HDMI (ARC) binnenkomen op de receiver en dan is dus de verkeerde ingang op de receiver geselecteerd.

En graag gedaan @tony13. Ik wil het gewoon graag opgelost zien....
Reputatie 6
Badge +8
...ik lees het zo dat er helemaal geen geluid is...??
het geluid blijft ook als de optische kabel eruit gaat....zodra de receiver aan gaat komt op het scherm van de tv de melding audio systeem actief maar het geluid valt uit....instellingen staan echt goed. Vreemd blijft dat alles zo al 10 jaar aangesloten is en 2 weken geleden zonder dat we ergens aan hadden gezeten het dolby surround signaal wegviel. Omdat we een oude ziggo kast hadden adviseerde men ons een nieuwe box, ze zeiden bij ziggo omdat ze zijn overgegaan op digitaal. Dus bij de oude box werkte het al niet meer. Er is dus bij tv alleen een tv speaker geluid maar bij dvd werkt surround wel...
Reputatie 7
Badge +19
...ik lees het zo dat er helemaal geen geluid is...??


Ik ben het ook een beetje kwijt hoor... 😁
Reputatie 7
Badge +19
het geluid blijft ook als de optische kabel eruit gaat....zodra de receiver aan gaat komt op het scherm van de tv de melding audio systeem actief maar het geluid valt uit....instellingen staan echt goed. Vreemd blijft dat alles zo al 10 jaar aangesloten is en 2 weken geleden zonder dat we ergens aan hadden gezeten het dolby surround signaal wegviel. Omdat we een oude ziggo kast hadden adviseerde men ons een nieuwe box, ze zeiden bij ziggo omdat ze zijn overgegaan op digitaal. Dus bij de oude box werkte het al niet meer. Er is dus bij tv alleen een tv speaker geluid maar bij dvd werkt surround wel...

Als ik dit goed lees, gaat er hier dus iets mis. Als het geluid via de optische verbinding zou lopen, kan het natuurlijk nooit zo zijn dat het geluid in stand blijft als je die verbinding onderbreekt.

Het lijkt er dus echt op dat het geluid nu via de HDMI (ARC) binnenkomt en dat kan inderdaad wel anders zijn. Nu begrijp ik het verhaal rond de oude 'Ziggo kast' niet geheel, maar goed, laten wel dat verder ook maar vergeten. Wat je nu moet doen is die optische verbinding herstellen en op de receiver een andere ingang selecteren, n.l. TV. Zoals ik het zie op de receiver word dan automatisch de optische ingang gebruikt: (TV DIGITAL IN OPTICAL). Als die is geselecteerd kan het natuurlijk niet zo zijn dat de receiver alsnog geluid weergeeft als de optische kabel is los genomen.

Ik stuur je even een PM. Je kan me dan even bellen als je dat wenst. Maar lukt bovenstaande, dan hoeft dat natuurlijk niet. Maar ik vrees dat we er anders niet gaan uitkomen.
hi Willem.....ik wacht het af.....sorry voor mijn late reactie, maar er waren andere verplichtingen (kerst)
ik heb er al niet zoveel verstand van en ben nu volledig het spoor bijster.😞
Reputatie 7
Badge +19
Dag @tony13

ik begreep dat er nog iemand (een monteur) komt? Zo ja, dan wacht ik dat even af. Anders kun je me even bellen. Je hebt een persoonlijk bericht.

Snap dat het allemaal lastig is, maar je installatie is niet zo uitgebreid, dus het moet toch te doen zijn.

Maar rustig aan maar even en mijn laatste bericht gewoon op je gemak doorlezen. En anders bellen en kijken of het dan lukt.
Reputatie 7
Badge +19
Dag @tony13

na ons telefoongesprek lijkt het erop dat de optische ingang op de set niet meer werkt (er is dus helemaal geen geluid meer via de set op deze ingang) en dan kun je eventueel zoals besproken deze omvormer eens proberen:

https://www.allekabels.nl/optische-kabel/5/1426/omvormer-optisch-naar-coaxiaal.html?gclid=EAIaIQobChMI57nz7c_A3wIVj-J3Ch0qjQNqEAAYASAAEgLIp_D_BwE

Daarbij behoort dan nog een coaxiale digitale kabel:

https://www.allekabels.nl/digital-coaxiaal-kabel/3/1077531/digitaal-coaxiaal-kabel.html

of, beter en korter:

https://www.allekabels.nl/digital-coaxiaal-kabel/3/1285041/digitaal-coaxiaal-kabel-professioneel.html

Wil je analoog aansluiten, waarover we het ook hebben gehad, maar waarbij alleen stereo mogelijk is, dan verval je in onderstaande kabel, maar dat is wel de minst fraaie optie als je een surround systeem hebt:

https://www.allekabels.nl/jack-naar-tulp-kabel/6266/1081229/jack-tulp-kabel.html Dit is een nette kwaliteit kabel.

Ga je wel voor een nieuw systeem omdat je set al wat vreemde dingen laat zien, vervallen natuurlijk deze opties, maar dat lees ik nog wel weer even. En wellicht is een reparatie nog goed te doen.

Mvg. Willem
dankjewel weer Willem....ik hou je absoluut op de hoogte 😀😀
Reputatie 6
Badge +17
Even tussendoor:
Wat ben je ook een topper @Willem-A #LekkerBezig
Reputatie 7
Badge +19
Dank @AlexHelpt!

op deze manier werkte het even beter. Zo kun je alles doorlopen en een beetje 'meekijken'. Laatst ook iets opgelost op deze manier. Soms moet je even uitzonderingen maken hoor...