Beantwoord

Volume-knop op de afstandsbediening van de Mediabox Next werkt niet meer

  • 15 november 2019
  • 6 reacties
  • 5778 keer bekeken

Badge +2

Hallo allemaal,

 

Gisterenavond, leek wel of de afstandbediening was vastgelopen want hij reageerde nergens meer op.

De box uitgezet en weer aangezet, helaas werkte niet,  toen de batterijen eruit gehaald, en het werkte weer, op de volumeknop na.

Box een fabrieksherstel herstelgegeven, en nog geen oplossing,opnieuw koppelen werkte ook niet, wat kan ik nog meer testen.

Update: afstandbediening van schoonouders werkt wel goed op onze box. Zal onze defect zijn?

 

icon

Best beantwoord door xsjlo 17 november 2019, 14:34

Even via social media gedaan, en krijg een nieuwe afstandbediening, topic kan dicht  @Cecilia Ziggo 

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

6 Reacties

Goedemorgen @xsjlo!

Een afstandsbediening die nergens op reageert is behoorlijk onhandig! Je bent in ieder geval zelf al goed aan de slag gegaan, super! Ik begrijp dat je de batterijen er al even hebt uitgehaald en erna er weer in hebt gedaan. Wat gebeurt er als je de batterijen vervangt voor een stel nieuwe batterijen? Lukt het koppelen van de afstandsbediening van de Mediabox Next aan je televisie dan wel met behulp van deze stappen? We horen graag of je dan weer het volume kunt bedienen.  :blush:

Badge +2

Goedemiddag @Cecilia Ziggo , alleen de volume wil niet, ook het herkoppelen werkt niet .

Als ik de afstandbediening van mijn schoonouders even ophaal (4 deuren verder) werkt het wel. Erg vreemd. Nieuwe batterijen helpen helaas niet. 

Badge +2

Even via social media gedaan, en krijg een nieuwe afstandbediening, topic kan dicht  @Cecilia Ziggo 

Reputatie 5

Hi @xsjlo 

Ik neem het even over van Cecilia vandaag. Goed dat er een nieuwe afstandsbediening onderweg is. Bedankt voor je terugkoppeling!

Reputatie 7

@xsjlo , werkt alles weer met de nieuwe bediening? :-) 

Badge +2

@xsjlo , werkt alles weer met de nieuwe bediening? :-) 

@Lycke Ziggo  yes alles werkt weer naar behoren :-)