Beantwoord

Update next 4.19 geluid van de versterker niet meer te dienen

  • 26 oktober 2019
  • 128 reacties
  • 4047 keer bekeken

Reputatie 1

Ik heb een Philips 55PUS7502/12 tv aangesloten op een Denon AVR-X 1400H. Voor de automatische update naar de 4.19 van Next werkte alles perfect. d.w.z geluid bedienen via de next/versterker. Op de Ziggo afstandbediening het geluid bedienen van de tv en de andere boxen van de Denon.

De denon en next staan in een kast en konden bediend worden met de deur dicht. Van de week is de automatische update gebeurt van 4.17 naar 4.19. Sinds dien moet de deur van de kast openstaan om het geluid te bedienen. de rest van de bediening werkt wel normaal. Heb verschillende instellingen geprobeert en de tv en versterker meerdere malen opnieuw gekoppeld, zonder resultaat. Als ik de instelling via de TV gebruik moet om het geluid te bedienen de tv afstandbediening gebruiken maar die wekt weer niet op de versterker.

Vandaag heb ik Ziggo gebelt en zij konden mij niet helpen en verwezen mij naar de community. DUUUUUUUUSSSS wie kan mij helpen in dit ongemak. Hoop dat er iemand is die mij kan helpen, Ziggo in iedergeval niet.

icon

Best beantwoord door Dolfff 26 oktober 2019, 20:08

Na het syt=stem op standby gezet te hebben, weer het zelfde probleem. dus niet opgelost. Wie weet de oplossing???


Ik heb een vermoeden. Ik heb hier en daar nl gelezen dat instellingen niet bewaard blijven.

 

Wat je kunt proberen is weer op dezelfde manier koppelen (dus met type nr van je Philips). Evt ook die instelling checken waar @borry52  het over had. Werkt het dan weer? Dan standby en weer aan. Enz. Zo kun je zien of het te maken heeft met instellingen die niet bewaard blijven. Het kan zijn dat ie langere tijd in standby moet staan om de instelling te vergeten (tot lampje helemaal uit is bv). Dus experimenteren.

 

Als het inderdaad zo is dat de instelling steeds wordt vergeten en het het verder wel werkt, dan moet je  daar opnieuw over bellen. En zoek ook eens op “instellingen niet opgeslagen” op het forum, dan kom je meer tegen.

 

Bekijk origineel

128 Reacties

Reputatie 1

Hallo, vanwege het thuis werken tijd gehad om er even voor te gaan zitten. Next terug gezet naar de fzbrieks insstellingen en dasrna aangesloten op de " Dolff" manier. 😁🤗. En wat schetst mijn verbazing, hij doet het alweer een dag of 4. Dus Lycke nog even geen aanschaf van een CEC killer. Maar mocht het zover komen dat ik hem toch koop last ik het je weten. Wel bedankt voor je aanbod om het te verrekenen. Goede service. Goed  weekend en hou het gezond deze dsgen.

Reputatie 7

Ik sluit me aan bij de tekst “superraar” van @Dolfff . En ook ik heb echt geen idee meer. 

Mocht je een CEC killer kopen, geef je dan even aan mij door wat deze heeft gekost? Trek ik dat van je komende Ziggo factuur af. Ik ben enorm benieuwd wat deze voor je doet! 

Reputatie 7
Badge +12

Echt wel superraar dat verancering van die instelling wekenlang goed leek te werken en nu ineens niet meer.

Enige wat ik nog kan bedenken is: schaf eens een CEC killer aan. Kost niet heel veel (google maar). Zet die tussen Next en tv.

Reputatie 1

Stond uit ook geprobeert met aan. maar er zit geen verschil in.

Staat nu we op uit, alles uit gezet en weer aan geen verschil. weer het zelfde geklooi waar ik deze draad heb opgestart. Rondom waardeloos dus weer

Reputatie 7
Badge +12

Check nog es of instelling “één knop voor aan en uitzetten” nog op UIT staat? Soms veranderen instellingen spontaan, zo blijkt uit andere topics.

Reputatie 1

Na een flink aantal weken is het weer over en heb ik weer dezelfde problemen met mijn next en denon receiver. Alle instellingen weer geprobeerd maar geen resultaat ook terug gezet naar fabrieksinstellingen. Van de week al blij dat er een nieuwe update zou komen, maar vanwege de corona is het uitgesteld voor onbekende tijd. Wie kan mij nog nieuwe inzichten verstrekken nu. Weet zo langzamerhand niet meer welke handelingen ik wel en niet ksn en mag doen. Dolff heb jij nog een goede ingeving. Alvast bedankt voor jullie hulp en input. 

Ik heb een tijd hetzelfde probleem gehad. Elke keer en vaak ook meerdere keren tijdens het tv kijken, moest ik mijn audiosysteem opnieuw koppelen. Om gek van te worden.

 

op mijn Samsung tv zit de functie anynet. Hiermee gaat je tv alle apparaten herkennen waardoor bij het inschakelen van een apparaat (bv apple tv) direct naar het juiste kanaal wordt geschakeld. Ik heb deze functie laatst uitgezet en heb hierna niet één keer mijn AVR opnieuw moeten koppelen. Hier zit voor mij dus het probleem kennelijk. 
 

hoop dat dit voor vele een oplossing kan zijn en dat Ziggo nu eens naar een gerichte en passende oplossing kan zoeken.

 

krijg bij bellen met klantenservice constant het geijkte antwoord: “wij omdersteunen geen randapparatuur...” 

 

dan moet je misschien die functie er niet opzetten... 

Reputatie 7
Badge +12

Oh mooi zo! Tevens is dit dan een indicatie voor Ziggo waar ze de fout moeten zoeken. Mocht het toch weer mis gaan, laat het weten.

Jij ook fijne dagen.

Reputatie 1

Dollf, sinds de schakeling om te koppelen is uit gezet blijft het gewoon functioneren. D.w.z next en tv aanzetten daarna de Denon. Dan gewoon ongeveer 1 a 1,5 minuut wachten dan is het spul ingeregeld en kun je alles bedienen.

Dit is het lapmiddel tot dat Ziggo hier een oplossing voor heeft.

Wens ik iedereen fijne kerstdagen en een voorspoedig maar vooral gezond  2020 

Reputatie 7
Badge +12

Zo is het.

Reputatie 1

Het werkte dus moet het gewoon weer goed komen. En het is toch de aanhouder wint. En als we hier uit komen hebben andere er wellicht ook iets aan.

Reputatie 7
Badge +12

Graag gedaan, we gaan tot het gaatje.

Jij ook bedankt voor je geduld en tests trouwens want de meesten hadden het waarschijnlijk allang opgegeven.

Reputatie 1

Zeker, wordt vervolgd. En nogmaals bedankt voor de gedane moeite. :grinning:

Reputatie 7
Badge +12

Er komen sowieso updates aan maar of dit probleem dan is opgelost kan ik niet zeggen. In elk geval wordt in dat andere topic door Mark nu goed geïnventariseerd. Alleen jouw probleem is iets anders omdat jij niets ziet veranderen in de instellingen.

Laat me maar weer weten hoe het gaat. Gaat het weer fout? Dan niet vanalles gaan experimenteren please want dat vertroebelt. Ik heb nog wel een suggestie als het weer mis gaat maar dat hou ik nog even geheim :blush:

Laat die instelling van puntje 4 op UIT staan hè?

 

 

Reputatie 1

nee heb ik wel eens eerder gezien nadat de boel was gereset. Weet niet hoelang het nu blijft werken. Wederom maar weer eens een paar dagen afwachten. Ben trouwens benieuwd naar acties van Ziggo, zouden het probleem oppakken. Weet je trouwens iets over een mogelijke nieuwe update?

Reputatie 7
Badge +12

Is dat voor het eerst dat je die melding ziet?

Reputatie 1

Dolff, gisteren stap 4 ingesteld. Vanochtend tv aangezet en in eerste instantie reageerde de afstand bediening niet. maar na ongeveer 1 a 1,5 minuut verscheen een next schermpje (rechts bovenin) dat de afstandbediening gebruikt kon worden voor het volume. toen deed alles het wel. dus nu even afwachten of sdat iedere keer is of eenmalig.

  

Reputatie 7
Badge +12

Maakt op zich niks uit. Deze dingen zouden niks met elkaar te maken moeten hebben. Maar het gaat om de vraag of de koppeling nu bewaard blijft als je die instelling uitgeschakeld laat.

Je kunt nu dus even niet meer je tv en Next tegelijk aanzetten met de rode knop. Dus de tv moet je dan met de witte knop aanzetten of met de ab van je tv.

Reputatie 1

Dolf, misschien domme vraag maar dan eerst koppelen daarna stap 4?

Reputatie 7
Badge +12

Roland, wil je dan nu mijn puntje 4 toepassen?

HDMI-CEC probleempje tussen TV en Receiver?

Reputatie 1

Na een aantal dagen van goed werken, doet hij Het weer niet goed. Zie volume regelaar van de tv harder en zachter gaan maar geen verschil in volume. Note: als het goed werkt zie ik geen volume schaal in beeld. Ik koppel de tv gewoon als eeNu Philips. Daarna werkt het nog niet, dan tv uit en aan zetten en het spulletjes werkt weer. 

Reputatie 7
Badge +12

Prima, je haalt me de woorden uit de mond. Nu even niets doen en als het fout gaat puntje 4 en 5.

Mocht het goed blijven gaan, laat het ons ook weten hè. En kastdeurtje dichthouden natuurlijk, niet vals spelen. :wink:

Reputatie 1

Dolff dank je wel wederom voor de uitgebreide reactie.

Allereerst geheel onverwacht doet hij het nu al 2 dagen achter elkaar wel goed.

En de volgende instellingen staan geselecteerd:

systeem:

standby             5 uur

Verbruik             hoog

 

Beeld en geluid:

Video                  HDMI

HDMI                  1080p

4:3                       uitgerekt

Frames                uit

Aan en uit            aan

Koppel app.         Ja

Bepaal volume    Philips tv

Dolby                    volg aanbod

Audio                    0 ms

 

Punt 1. Ja, maar reageert wel op de tv maar het geluid wijzigt dan niet.

Punt 2. Je ziet de Philips tv wel staan verdwijnt niet. Ik denk zelf dat hij het niet onthoudt omdat de terug kerende problemen.

Punt 3. Oke 😁mijn Denon receiver.

Punt 4 en 5. Niets mee gedaan omdat hij het nu doet. Zodra het weer weg valt zal ik de aanbevolen werkwijze nogmaals proberen

Reputatie 7
Badge +12

Aha, als je Denon niet reageert, zie je juist wel de volumebalk op de tv, zeg ik het zo goed? En dan gaat dus het geluid van je tv aan ipv de boxen, correct? Dat is belangrijke info. Dat betekent dus dat de connectie tussen ab en tv in orde is. Misschien is je tv dan wel de “verdachte”. Die lijkt dan te vergeten dat ie z'n signalen moet doorsturen naar je Denon ipv zelf hard en zacht te gaan.

Ik zeg niet dat het niet aan de Next kan liggen hoor. Dat CEC gaat door alles heen en het kan best zijn dat CEC vanuit de Next iets in de war gooit in je TV. En ik ben ook niet vergeten dat het voor 4.19 wel gewoon werkte.

Roland, ik heb vandaag je hele topic nog es herlezen. Er is iets wat we nog niet hebben geprobeerd.

Wil je dit lijstje vragen en tips afwerken?

  1. De eerste 2 zinnen van dit bericht is dat een juiste veronderstelling?
  2. Je zegt dingen als: “instellingen kwijt”, “niet onthouden” enz. Maar waaraan zie je dat dan precies? Je gaat dan ook steeds weer opnieuw koppelen maar waarom eigenlijk? Zie je je Philips niet meer staan bij gekoppelde tv of zo?
  3. Wanneer je versterker zegt, bedoel je de Denon toch? We noemen dat meestal de receiver om verwarring te voorkomen. De ouderwetse stereo dingen worden versterker genoemd.
  4. Zet de instelling “één knop voor aan en uitzetten” eens op UIT please?
  5. Misschien nu nog een keer je bekende workaround doen: tv weer koppelen en tv uit en weer aan. En vertel me ook of dit inderdaad nog een keer nodig was.

Verder niks anders doen hoor please, alleen puntje 4 hierboven (en 5 indien nodig). Anders zien we door de bomen het bos niet meer.

Je kunt nu dus even niet meer je tv en Next tegelijk aanzetten met de rode knop. Dus de tv moet je dan met de witte knop aanzetten of met de ab van je tv.

Reageer