Beantwoord

Update next 4.19 geluid van de versterker niet meer te dienen

  • 26 oktober 2019
  • 128 Reacties
  • 3945x Bekeken

Reputatie 1

Ik heb een Philips 55PUS7502/12 tv aangesloten op een Denon AVR-X 1400H. Voor de automatische update naar de 4.19 van Next werkte alles perfect. d.w.z geluid bedienen via de next/versterker. Op de Ziggo afstandbediening het geluid bedienen van de tv en de andere boxen van de Denon.

De denon en next staan in een kast en konden bediend worden met de deur dicht. Van de week is de automatische update gebeurt van 4.17 naar 4.19. Sinds dien moet de deur van de kast openstaan om het geluid te bedienen. de rest van de bediening werkt wel normaal. Heb verschillende instellingen geprobeert en de tv en versterker meerdere malen opnieuw gekoppeld, zonder resultaat. Als ik de instelling via de TV gebruik moet om het geluid te bedienen de tv afstandbediening gebruiken maar die wekt weer niet op de versterker.

Vandaag heb ik Ziggo gebelt en zij konden mij niet helpen en verwezen mij naar de community. DUUUUUUUUSSSS wie kan mij helpen in dit ongemak. Hoop dat er iemand is die mij kan helpen, Ziggo in iedergeval niet.

icon

Best beantwoord door Dolfff 26 oktober 2019, 20:08

Na het syt=stem op standby gezet te hebben, weer het zelfde probleem. dus niet opgelost. Wie weet de oplossing???


Ik heb een vermoeden. Ik heb hier en daar nl gelezen dat instellingen niet bewaard blijven.

 

Wat je kunt proberen is weer op dezelfde manier koppelen (dus met type nr van je Philips). Evt ook die instelling checken waar @borry52  het over had. Werkt het dan weer? Dan standby en weer aan. Enz. Zo kun je zien of het te maken heeft met instellingen die niet bewaard blijven. Het kan zijn dat ie langere tijd in standby moet staan om de instelling te vergeten (tot lampje helemaal uit is bv). Dus experimenteren.

 

Als het inderdaad zo is dat de instelling steeds wordt vergeten en het het verder wel werkt, dan moet je  daar opnieuw over bellen. En zoek ook eens op “instellingen niet opgeslagen” op het forum, dan kom je meer tegen.

 

Bekijk origineel

128 Reacties

Reputatie 6
Badge +4

De Denon krijgt zijn bediening via IR, de Next via RF

De bediening moet in jou geval via de Next naar de Denon gaan via de HDMI-kabel maar dan moet de CEC in de next wel aanstaan.

Kan zijn dat deze na de update spontaan is uitgeschakeld.

CEC schakel je in in het Menu → Beeld en Geluid → Een knop voor aan en uit zetten.

 

Reputatie 1

hallo Borry, waar kan ik de CEC vinden in de next

Reputatie 6
Badge +4

hallo Borry, waar kan ik de CEC vinden in de next


Je was iets te snel, ik had mijn post al aangepast maar hier nog een keer;

CEC schakel je in in het Menu → Beeld en Geluid → Een knop voor aan en uit zetten.

Reputatie 1

Hallo, deze staat aan. op nieuw uit en aan gezet geen verschil doet het no steeds niet.

Reputatie 1

Opnieuw de TV gekoppeld maar niet alleen op Philips maar op type nummer. nu doet hij het wel.

Ben er dus toch nu achter gekomen. Dank je wel voor de hulp. Fijn weekend:grinning:

Reputatie 1

Na het syt=stem op standby gezet te hebben, weer het zelfde probleem. dus niet opgelost. Wie weet de oplossing???

Reputatie 7
Badge +12

Na het syt=stem op standby gezet te hebben, weer het zelfde probleem. dus niet opgelost. Wie weet de oplossing???


Ik heb een vermoeden. Ik heb hier en daar nl gelezen dat instellingen niet bewaard blijven.

 

Wat je kunt proberen is weer op dezelfde manier koppelen (dus met type nr van je Philips). Evt ook die instelling checken waar @borry52  het over had. Werkt het dan weer? Dan standby en weer aan. Enz. Zo kun je zien of het te maken heeft met instellingen die niet bewaard blijven. Het kan zijn dat ie langere tijd in standby moet staan om de instelling te vergeten (tot lampje helemaal uit is bv). Dus experimenteren.

 

Als het inderdaad zo is dat de instelling steeds wordt vergeten en het het verder wel werkt, dan moet je  daar opnieuw over bellen. En zoek ook eens op “instellingen niet opgeslagen” op het forum, dan kom je meer tegen.

 

Reputatie 1

Hallo Dolff, sorry voor de late reactie maar gewoon nog geen tijd gehad.

Zowel de TV als de versterker met naam en toenaam geselecteerd dan werkt het, echter als hij standby is geweest alles weer kwijt. Denk dat het weer ZIggo bellen wordt maar die konden mij de vorige keer ook niet helpen. wellicht een keertje een reset van het toestel doen en opnieuw installeren?

 

Verder kom ik niet verder op de community met de zoekterm instellingen niet opgeslagen of iets wat daar op lijkt. Dus graag een linkje of verder advies van jou of iemand anders. Ik ben in ieder geval blij met alle mogelijke hulp.

 

@Roland_W57 Blijf in ieder geval alles melden wat je tegenkomt met de Next.

Alles wordt gelezen door Ziggo moderators en op de juiste plek weggelegd en meegenomen in de komende updates.

Niet altijd wordt er gereageerd als er niets te melden valt.

Reputatie 7
Badge +12

@Roland_W57  Topics over verdwijnende instellingen, voorbeelden:

deze

deze

deze

deze

Het zijn niet exact dezelfde problemen maar misschien valt het toch terug te voeren op dezelfde bug(s). Bv mbt tot HDMI CEC of initialisatie problemen. Hopelijk wordt je er wijzer van. Ik denk wel dat het gerelateerd is aan 4.19 zoals jij zelf ook al dacht.

 

Reputatie 1

Dolf, ik ga het bekijken en laat het je weten.

 

Reputatie 7
Badge +12

En weer eentje erbij gekomen net:

https://community.ziggo.nl/mediabox-next-239/next-geen-geluid-op-yamaha-soundbar-48082#post501510

Wel echt triest dit gerommel door Ziggo. Heb hetzelfde probleem. Zit je dan lekker met 3 ab's 

Reputatie 7
Badge +12

Ja dit moet wel snel erkend en opgepakt worden.

Reputatie 1

Heb de oplossing van Dolff gedaan en nu werkt  alles een tijdje . Dolby uit, geluid via tv, HDMI op 1080p een knop aan en uit op aan en tv en versterker geselecteerd op volledige naam. Nu afwachten hoelang het zo blijft

Reputatie 7
Badge +12

Ik duim voor je…..

Reputatie 1

Haha zeker!!!

Reputatie 7

Hey @Roland_W57 . Hoe gaat het nu? :-) 

Reputatie 1

Nieuwe update, en het probleem is weer terug. Vanavond al een reset gedaan en de instellingen weer gezet als boven nu afwachten. Wordt vervolgd

Reputatie 1

Lost niets op probleem blijft bestaan. Wie heeft er een mogelijke andere oplossing voor.

Reputatie 7
Badge +12

Het zijn natuurlijk alleen maar workarounds. Ziggo moet die bugs oplossen. Het wordt hoog tijd dat een Ziggo moderator dit topic komt bedienen.

 

Maar ik heb nog wel een suggestie. CEC staat los van koppelen afstandsbediening (hoop ik, ik weet het niet zeker). Nu zat ik te denken: Next is schizofreen geworden door beide mogelijkheden. Als je nou es die koppeling ONGEDAAN maakt? Ik geloof niet dat dat kan maar je kunt gewoon expres een verkeerde receiver invullen. Tv misschien idemdito. Zodat alles alleen nog via CEC gaat met de deurtjes dicht.

 

Eigenlijk weet ik niet of Next volumeregeling via CEC ondersteunt. CEC heeft die functie wel in zich in elk geval. En ik weet ook niet of mijn bovenstaande idee iets doet met CEC. Zou niet moeten lijkt me. Jij kon eerst je volume bedienen met deurtjes dicht dus dat ging dan via CEC.

Reputatie 1

Dolff, bedankt voor je meedenken. Hier kan wel iets inzitten. Zal het vanavond eens proberen. Hou je op de hoogte

Reputatie 7
Badge +12

Zit ondertussen wel te twijfelen of de Next volume regeling wel CEC überhaupt wel ondersteunt. Maar jij zei dat je volume kon regelen met deurtjes dicht. Nou weet ik dat IR soms door kleine kiertjes kan, maar toch.

Reputatie 1

Helaas geen resultaat tv/versterker/next reageren alleen met de deuren open. Waardeloze situatie weet het nu niet meer. De verbinding next en tv werkt gewoon niet

Reputatie 7
Badge +12

Even voor alle duidelijkheid:

Als je via “Koppel je afstandsbediening” je tv opnieuw koppelt met het type nr, dan werkt het wel even toch met kastje dicht? Alleen hij verliest de verbinding na stand-by, right? Is dat nog steeds de situatie?

 

Ik heb nog een aanvullende vraag:

Waarop staat je stand-by ingesteld?

(Hiermee zou je es kunnen experimenteren).

Nog een tip: als je dingen probeert, dan 1 ding tegelijk anders weet je nooit wat nou werkt en wat niet.

Reageer