Beantwoord

Update 4.19 nog steeds geluid out-of-sync. Geluid loopt achter, vooral bij opname. Wat een enorme teleurstelling.

  • 25 oktober 2019
  • 669 Reacties
  • 25285x Bekeken

Reputatie 7
Badge +12

Met 4.19 zou de sync bug zijn opgelost? Niet dus. Het lijkt wel iets verbeterd.

 

Mijn geluid komt via tv. Mediabox is aangesloten met hdmi op tv.

Dolby staat uit.

 

Bij live tv npo1: ca 100ms vertraging.

Bij opname vandaag gemaakt van npo1: ca 200 a 300 ms vertraging.

 

Of de vertraging verergert na enige tijd, weet ik nog niet. Lijkt mee te vallen.

 

Uitvoerig gesproken met helpdesk. Het volgende reeds geprobeerd zonder resultaat:

  • Mediabox uitgeschakeld (schakelaar) en weer aan.
  • Dolby ingeschakeld en weer uitgeschakeld.
  • Gespeeld met audio vertraging instelling. Uiteraard maakt dat het probleem alleen maar erger want het geluid IS al vertraagd. Dus staat op 0 ms.

Al zou ik audio kunnen versnellen via deze instelling (wat dus niet kan), dan nog zou het probleem niet verholpen zijn. De vertraging is immers bij opname VEEL erger dan bij live tv. Een vaste versnelling zou het probleem dus alleen maar verplaatsen.

 

Tevens heb ik nog getest via de analoge audio uitgang van de mediabox zelf. Hier geen sprake van audio vertraging maar juist van vervroeging (100 ms bij live tv kijken). Die uitgang wil ik echter niet gebruiken omdat die geluidskwaliteit echt zeer zeer belabberd is.

 

Als ik mijn laptop via hdmi op mijn tv aansluit om youtube of video te kijken, heb ik NOOIT problemen! Ligt dus zeker niet aan mijn tv.

 

Beste Ziggo, 100ms is natuurlijk al erg slecht maar nog net “leefbaar”. De lip sync ziet er dan nog redelijk uit. Echter, die kwart seconde bij opnames is ronduit rampzalig. Het verknoeit echt mijn plezier in tv kijken. Een actiefilm met veel “klappen” en “schoten” is niet om aan te zien bv. Ook de lip sync is dan raar. Ik ben echt zéér teleurgesteld. Hiervoor wil ik géén kleine €90 pm betalen!

icon

Best beantwoord door Mark Ziggo 1 november 2019, 14:03

Hallo allemaal! Dit topic stond bij een collega moderator in de wachtrij, maar die is druk met andere zaken momenteel dus neem ik het over. Sorry dat we hierin nog niet hebben gereageerd.

@Dolfff - Allereerst een pluim voor jou. Ik lees dat je hier al veel moeite in hebt gestoken en je blijft (ondanks alles) constructief en on-topic. Hulde!

 

Beeld en geluid synchroon, dat was onze verwachting bij de uitrol van softwareversie 4.19. Helaas blijkt in de praktijk dat dit nog niet volledig de wereld uit is.

Onze engineers hebben ook metingen gedaan en op basis daarvan zijn er in de volgende softwareversie (een patch op 4.19) alweer verbeteringen doorgevoerd. De eerste feedback van onze testers hierop is positief en als daarin geen nieuwe fouten worden ontdekt zal deze z.s.m. worden uitgerold naar alle mediaboxen.
Er is niet één oorzaak aan te wijzen welke voor synchronisatie-problemen zorgt, er zijn verschillende oorzaken en het is erg afhankelijk van de gebruikte apparatuur. Het kan dus zijn dat na de volgende update jouw specifieke probleem nog niet opgelost is en dat horen we dan ook graag (na de volgende update).

Bekijk origineel

669 Reacties

Reputatie 3
Badge +1

Ik ben echt zéér teleurgesteld. Hiervoor wil ik géén kleine €90 pm betalen!

Tja, hier nog steeds dezelfde ervaring ☹ Begin het een beetje op te geven... Net als met die nog steeds belabberde beeldkwaliteit😣

@Dolfff Welke TV heb je, hoe meer info van iedereen, hoe verder dat het gepinpoint kan worden waar het fout gaat, mede juist omdat niet iedereen sync problemen heeft.

Gaat het geluid vanuit de TV of vanuit een ander apparaat?

Hier ook nog steeds last van deze bug (of is het toch een hardware issue?).

Ik heb de box direct aangesloten op mijn LG 55C7 OLED TV, via HDMI (arc) aansluiting,.

Out of sync doet zich vooral bij opnames en terugkijken voor. Gebruik de Next box eigen vooral voor deze functionaliteit en series & movies.

Reputatie 7
Badge +12

@Dolfff Welke TV heb je, hoe meer info van iedereen, hoe verder dat het gepinpoint kan worden waar het fout gaat, mede juist omdat niet iedereen sync problemen heeft.

Gaat het geluid vanuit de TV of vanuit een ander apparaat?

 

Zoals ik schreef komt het geluid uit de tv. Signaal komt daar binnen via de hdmi. Geen andere apparatuur.

 

Ik heb een Panasonic tv maar ik heb aangetoond dat het daar niet aan ligt. Ik herhaal: “Als ik mijn laptop via hdmi op mijn tv aansluit om youtube of video te kijken, heb ik NOOIT problemen!” Je kunt deze test als volgt doen:

  • Sluit je laptop aan op je tv met hdmi kabel.
  • Zoek op je laptop het filmpje “Audio Video Sync Test” in YouTube.
  • Speel het af in full screen. Het piepje moet steeds exact in het midden vallen. Dat doet het bij mij dus. Echt exact. 0 ms afwijking. Een afwijking is niet voor iedereen makkelijk te zien. Je moet er een goede concentratie voor hebben en een beetje analytisch ingesteld zijn.

Dit probleem ligt echt 100% aan de Next box. Dat sommigen geen last ondervinden kan bv zijn omdat het ze gewoon niet opvalt (mijn vriendin merkt het amper als ze bij mij kijkt). Of het kan zijn dat ze voornamelijk live tv kijken waar het probleem aanzienlijk minder is dan bij opnames. Of het kan zijn dat ze een audio uitgang van de mediabox zelf benutten waar het probleem veel minder is.

 

Ik geloof echt niet dat dit probleem verschilt per exemplaar.  Het is gewoon een designfout, daar durf ik vergif op in te nemen. Hopelijk op te lossen in software.

Reputatie 7
Badge +12

Hier ook nog steeds last van deze bug (of is het toch een hardware issue?).

Ik heb de box direct aangesloten op mijn LG 55C7 OLED TV, via HDMI (arc) aansluiting,.

Out of sync doet zich vooral bij opnames en terugkijken voor. Gebruik de Next box eigen vooral voor deze functionaliteit en series & movies.


Precies, bij opnames is de afwijking ca een kwart seconde, dat merk je heel goed. Bij live tv is de afwijking 0,1 seconde en dat merk je alleen als je heel goed oplet.

“Ik geloof echt niet dat dit probleem verschilt per exemplaar.  Het is gewoon een designfout, daar durf ik vergif op in te nemen. Hopelijk op te lossen in software.” schreef @Dolfff 

Als je verder op het forum leest, dan kun je lezen dat het niet bij alle Nexten een sync probleem is, maar bij bepaalde combinaties en wijze van aansluiten, sommige hebben een nog groter verschil dan een kwart seconde of 0,1.

Hier een Bose Solo 5 aan de Next optical verbonden en in het geheel geen sync problemen.

Reputatie 7
Badge +12

“Ik geloof echt niet dat dit probleem verschilt per exemplaar.  Het is gewoon een designfout, daar durf ik vergif op in te nemen. Hopelijk op te lossen in software.” schreef@Dolfff 

Als je verder op het forum leest, dan kun je lezen dat het niet bij alle Nexten een sync probleem is, maar bij bepaalde combinaties en wijze van aansluiten, sommige hebben een nog groter verschil dan een kwart seconde of 0,1.

Hier een Bose Solo 5 aan de Next optical verbonden en in het geheel geen sync problemen.

Inderdaad verschilt het WEL per manier van aansluiten zoals ik ook omschreef. Daar zijn we het dan over eens.

 

Ik wil er nog aan toevoegen dat ik vermoed dat de afwijking ook kan verschillen per zender en afhankelijk kan zijn van hoe lang je kijkt of hoe vaak je gepauzeerd hebt enz. Met de vorige versie (4.17) was dat in elk geval wel zo. Ook ik heb al delay’s van meer dan 0,5 sec gehad. Maar met versie 4.19 heb ik nog te weinig getest. Mijn getallen zijn gebaseerd op NPO 1 en opname van vandaag en korte kijktijd. Als ik meer concrete gegevens heb, zal ik die hier delen.

 

Ik ben dit topic specifiek gestart vanwege de 4.19 update. Daarin zou de sync bug zijn opgelost en dat blijkt dus niet het geval. Hoe moeilijk kan dit nou zijn beste Ziggo? Het gaat hier allemaal om lang bestaande uitgekristalliseerde technieken. Oké dat 4k is redelijk nieuw maar daar maak ik geen gebruik van.

“Ik geloof echt niet dat dit probleem verschilt per exemplaar.  Het is gewoon een designfout, daar durf ik vergif op in te nemen. Hopelijk op te lossen in software.” schreef@Dolfff 

Als je verder op het forum leest, dan kun je lezen dat het niet bij alle Nexten een sync probleem is, maar bij bepaalde combinaties en wijze van aansluiten, sommige hebben een nog groter verschil dan een kwart seconde of 0,1.

Hier een Bose Solo 5 aan de Next optical verbonden en in het geheel geen sync problemen.

Inderdaad verschilt het WEL per manier van aansluiten zoals ik ook omschreef. Daar zijn we het dan over eens.

 

Ik wil er nog aan toevoegen dat ik vermoed dat de afwijking ook kan verschillen per zender en afhankelijk kan zijn van hoe lang je kijkt of hoe vaak je gepauzeerd hebt enz. Met de vorige versie (4.17) was dat in elk geval wel zo. Ook ik heb al delay’s van meer dan 0,5 sec gehad. Maar met versie 4.19 heb ik nog te weinig getest. Mijn getallen zijn gebaseerd op NPO 1 en opname van vandaag en korte kijktijd. Als ik meer concrete gegevens heb, zal ik die hier delen.

 

Ik ben dit topic specifiek gestart vanwege de 4.19 update. Daarin zou de sync bug zijn opgelost en dat blijkt dus niet het geval. Hoe moeilijk kan dit nou zijn beste Ziggo? Het gaat hier allemaal om lang bestaande uitgekristalliseerde technieken. Oké dat 4k is redelijk nieuw maar daar maak ik geen gebruik van.

Ik had ook last van geluid wat niet synchroon liep maar met stappen plan van ziggo heb ik het kunnen oplossen.

Ik maak gebruik van Sony home cinemaset voor mijn geluid.

 

Reputatie 7
Badge +5

Ik blijf mij verbazen over dit probleem nooit gehad in mijn setting niet bij opnames terugkijken en ook niet bij Live TV dus kan dit toch in mijn beleving geen Next hardware probleem zijn ?
Mogelijk toch exemplarische verschillen in de uitgeleverde batch van sommige Next exemplaren of hoe moeten we dit anders interpreteren ? of toch een software item... Ik zou willen voorstellen dit eens verder uit te zoeken en in kaart te brengen mogelijk met een pol van wie heeft hier last van en wie niet dan wordt het mogelijk duidelijker hoe groot dit probleem is hoop ik voor de mensen die hier last van hebben.Laat hier geen misverstand over ontstaan dit mag absoluut niet voorkomen en zou echt opgelost moeten zijn...dus …. 

Reputatie 7
Badge +12

@mathhein, of mensen er last van hebben is eigenlijk geen goeie maat. Veel mensen merken het nauwelijks of vinden het niet zo’n punt. Ieder mens ervaart dit anders. Daar komt een deel van de verschillen in ervaringen vandaan. En, zoals al eerder gezegd, ook de manier van aansluiten maakt heel veel uit. Er is vooral een groot verschil tussen hdmi en de audio uitgangen van de mediabox zelf. Ten derde: ook bepaalde instellingen lijken verschil te maken. Het blijft dus onmogelijk vergelijken via een forum.

 

De enige goeie manier is METEN. Dat is niet heel simpel maar het kan natuurlijk wel. Als Ziggo niet weet hoe, dan wil ik het wel doen. Stuur me maar 10 next boxen en ik zal met objectieve metingen aantonen dat ze allemaal hetzelfde probleem hebben.

 

IK NODIG IEDEREEN UIT OM DEZE EENVOUDIGE TEST TE DOEN.  Hiermee kun je heel eenvoudig testen of je next box een sync probleem heeft:

 

  1. Sluit je mediabox aan op je tv met hdmi.
  2. Sluit hierop geen ander audio systeem aan. Laat dus het geluid uit je tv zelf komen.
  3. Sluit nu een soundbar of bluetooth boxje oid aan op de analoge uitgang achter op je mediabox. Dat is dus de uitgang “Audio” direct naast “Coax in”. Niet de Toslink! (die evt verwijderen).
  4. Het geluid komt nu dus op TWEE manieren in je kamer: via de tv zelf en via die extra box. Zorg dat volume van beide ongeveer gelijk is.
  5. Hoor je nu een echo in het geluid? Dan heeft je mediabox een sync probleem.

Met deze test kun je niet zien welke audio nou voor of achter loopt. Maar je weet in elk geval ZEKER dat tenminste één van beide niet klopt. Het zou exact gelijk moeten lopen.

Bij mij ook de combinatie Samsung 4K TV en de next. Ook voornamelijk bij terugkijken van programma's. Maar zoals ik al eerder aangaf in het andere topic wordt het aanzienlijk beter als ik de resolutie van de next 1080i of 720p zet...

Reputatie 7
Badge +12

Bij mij ook de combinatie Samsung 4K TV en de next. Ook voornamelijk bij terugkijken van programma's. Maar zoals ik al eerder aangaf in het andere topic wordt het aanzienlijk beter als ik de resolutie van de next 1080i of 720p zet...


Daar zit je dan met je dure spullen en dure abo. Niet leuk toch?

Heb je al de test gedaan die ik gisteren gepost heb met “Audio Video Sync Test” filmpje op youtube op laptop aangesloten op tv met hdmi? Dan weet je zeker dat het niet aan je tv ligt.

@Dolfff

Stel nu dat de Analoge Audio uitgang van de Next een gelijk audio delay probleem heeft als geluid via de HDMI koppeling aan de TV. Dan hoor je geen echo en kan er toch iets aan de hand zijn.

Right?

 

Reputatie 7
Badge +12

@Dolfff

Stel nu dat de Analoge Audio uitgang van de Next een gelijk audio delay probleem heeft als geluid via de HDMI koppeling aan de TV. Dan hoor je geen echo en kan er toch iets aan de hand zijn.

Right?

 

Absolutely right. Fijn trouwens je in dit topic te zien@hanh . Ben je net uitgebreid aan het lezen in het ondertiteling topic want daar heb ik ook last van.

 

Hoor je WEL een echo, dan heb je 100% zeker een sync probleem met je mediabox. Hoor je geen echo dan kan er nog steeds een sync probleem zijn inderdaad. Toch is deze test heel zinvol in update 4.19. Ik vermoed namelijk dat het probleem in elke nextbox hetzelfde is (mits zelfde sw versie) en dan zal dus iedereen die echo moeten horen mits op de juiste wijze getest.

 

Het is bovendien een hele makkelijke en duidelijke test. Het vaststellen van lip sync problemen puur op waaneming is nl ontzettend lastig voor de meesten. Tot 100 ms amper waarneembaar. Boven de 100 ms wordt het makkelijker waarneembaar maar niet voor iedereen gek genoeg, mijn vriendin zit bij een delay van 300 ms toch nog lang te twijfelen en zegt dan uiteindelijk: “ja ik zie wel wat je bedoelt maar ik heb er geen last van”. Dat is echt beyond me want ik erger me al groen en geel bij 150 ms delay.

 

Maar deze echo kan IEDEREEN duidelijk horen. Vandaar dat ik hoop dat iedereen deze test wil proberen en het resultaat posten.

Reputatie 7
Badge +12

Ik heb een verzoek aan ZIGGO: Zouden jullie alsjeblieft kanaal 997 (testbeeld) opneembaar EN terugkijkbaar willen maken? (Door het op te splitsen in “uitzendingen” van een uur bv). Met dit testbeeld is namelijk OBJECTIEVE METING mogelijk van het lip sync probleem.

 

Ik heb met dit testbeeld reeds hele interessante bevindingen gedaan, nauwkeurig tot op ca 20ms. Echter alleen met live tv kan dat. Vandaar mijn bovenstaande verzoek. Bij opnames is het lip sync probleem namelijk veer ernstiger.

Even paar kleine opmerkingen :slight_smile:

Hoeveel klanten hebben er last van? Veel VEEL te veel!

 

Heeft Ziggo überhaupt wel aan het HDMI/geluid gesleuteld,ik lees alleen maar toslink :thinking:

 

Persoonlijk ga ik denk ik maar terug naar de Horizon i.v.m deze problemen komende tijd niet opgelost gaan worden,ze zitten niet eens in de richting.

 

Als Ziggo nog eens iets laat uittesten (next) is het misschien handiger om wat meer kundige mensen daarvoor uit te zoeken, i.p.v grotendeels helpdesk medewerkers waarvan de meeste alleen de kennis stekker eruit/opnieuw opstarten enz bezitten.

@Dolfff

Weet je Dolf, die test van je is m.i wel ok en minstens een goed begin.

Het probleem is vooral dat niet iedereen last zegt te hebben van die lip sync problemen.
Of het misschien niet opvallende genoeg vindt.
Er kan ook nog iets mis zijn met de bronnen. Ook dat nog.

Ik volg dit soort dingen al een tijdje en weet het in feite ook niet meer waar je het precies in zal moeten zoeken.
Ik heb: Next->HDMI->TV->Analoge Audio output->Stereo versterker. Evt gezuer met Dolby heb ik geen last van. De observatie dat de delay toeneemt bij de 4k instelling van de Next vond ik wel een goede. Er moet meer werk verricht worden. Heb geen 4k TV dus zelf testen kan ik dit niet.

Niks sync problemen bij mij, dacht ik. Gisteren opvallend Replay lip sync probleem van DWDD. Was het geluid nu later of vroeger? Hoe zou het Live zijn geweest, vraag je je ook af.

Ik vind de Next verdacht, maar hoe toon je dit allemaal aan? Een vergelijkende Live TV test met dezelfde bron via een andere ontvangstmogelijkheid (TV zelf of andere Mediabox), is waarschijnlijk het beste waar je mee moet beginnen.

Etc.

Ik steun je voorstel voor een goede referentie testmogelijheid van harte.

“Als Ziggo nog eens iets laat uittesten (next) is het misschien handiger om wat meer kundige mensen daarvoor uit te zoeken, i.p.v grotendeels helpdesk medewerkers waarvan de meeste alleen de kennis stekker eruit/opnieuw opstarten enz bezitten.” schreef@crazydave 

Je kunt je opgeven voor testen van Ziggo in het klantpanel: Ziggo producttesten: Hoe werkt het? 

Als je aan de test had meegedaan, dan had je geweten hoeveel verschillende groepen mensen, gebruikers, technische mensen en klanten hieraan hebben deelgenomen en hoeveel problemen er al opgelost zijn.

De zin: “i.p.v grotendeels helpdesk medewerkers waarvan de meeste alleen de kennis stekker eruit/opnieuw opstarten enz bezitten” is niet door je te onderbouwen, omdat het volledig onjuist is.

Daarmee wil ik niet zeggen ik de problemen, die er nu nog zijn, niet graag allang geleden opgelost had willen zien.

@hanh 

Even in Jip Janneke taal .

 

Via horizon is het geluid via HDMI prima ,dezelfde opstelling met Next en daar komen de problemen.

 

:Het signaal is niet veranderd.

:aansluiting precies hetzelfde.

Probleem zit dus duidelijk in de hardware of software van de next box.

Ziggo moet dat testen en niet de klanten die veel geld betalen voor rommel!

 

 

 

@Be rt

Dus als die mensen die jij nu aangeeft hebben het geluidsprobleem niet opgemerkt tijdens die testen?

 

*moderator edit; tekst off-topic en met persoonlijke aanval verwijderd*

@crazydave

Ok dat is een goede test, die bewijst dat de Next verdacht is.

Het probleem is wel dat er veel meldingen zijn in de trant van ‘ik heb ook een lip sync probleem’.
Het hoe en wat blijft vaak duister. Live, Replay of Opname. Is het HDMI, is het ARC, is het Optical, etc etc.

Allemaal heel begrijpelijk, maar dan kun je blijven hangen bij: het zal wel liggen aan je apparatuur-combinatie en de instellingen daarvan. Dat is lastig.

Een goede referentiebron voor een test, zoals Dolf voorstelt, is het beste.

@crazydaveschreef: “Dus als die mensen die jij nu aangeeft hebben het geluidsprobleem niet opgemerkt tijdens die testen?”

Natuurlijk wel, daarom schreef ik er ook onder: “Daarmee wil ik niet zeggen ik de problemen, die er nu nog zijn, niet graag allang geleden opgelost had willen zien.”

 

*moderator edit - tekst verwijderd*

@hanh 

Quote: Het hoe en wat blijft duister. Is het HDMI, is het ARC, is het Optical, etc etc.

 

Het is dus alles wat je schrijft weliswaar niet bij iedereen hetzelfde probleem maar wel 1 van die jij schrijft,en het zit 100% bij de Next box.

Reputatie 4
Badge

@crazydave  #doeslief

Reputatie 7
Badge +12

@Dolfff

Weet je Dolf, die test van je is m.i wel ok en minstens een goed begin.

Het probleem is vooral dat niet iedereen last zegt te hebben van die lip sync problemen.
Of het misschien niet opvallende genoeg vindt.
Er kan ook nog iets mis zijn met de bronnen. Ook dat nog.

Ik volg dit soort dingen al een tijdje en weet het in feite ook niet meer waar je het precies in zal moeten zoeken.
Ik heb: Next->HDMI->TV->Analoge Audio output->Stereo versterker. Evt gezuer met Dolby heb ik geen last van. De observatie dat de delay toeneemt bij de 4k instelling van de Next vond ik wel een goede. Er moet meer werk verricht worden. Heb geen 4k TV dus zelf testen kan ik dit niet.

Niks sync problemen bij mij, dacht ik. Gisteren opvallend Replay lip sync probleem van DWDD. Was het geluid nu later of vroeger? Hoe zou het Live zijn geweest, vraag je je ook af.

Ik vind de Next verdacht, maar hoe toon je dit allemaal aan? Een vergelijkende Live TV test met dezelfde bron via een andere ontvangstmogelijkheid (TV zelf of andere Mediabox), is waarschijnlijk het beste waar je mee moet beginnen.

Etc.

Het is uiteindelijk ook niet aan ons om het probleem exact in kaart te brengen. Al ben ik gaarne bereid om Ziggo daarbij een handje te helpen, ik heb genoeg technische achtergrond. Maar ik ga volgers van dit topic wel helpen om het duidelijker te krijgen.

 

En ja, er zou ook nog wat mis kunnen zijn met de bronnen inderdaad. Maar als mijn “echo test” inderdaad echo geeft dan weet je in elk geval zeker dat er (ook?) iets mis is met de Next box.

 

Zoals jij hebt aangesloten zou je echt wel een delay moeten ervaren vooral bij opnames. Bij spraak is dat nog niet zo eenvoudig te zien. Wat ik je aanraad: zoek in je opnames totdat je een scene hebt gevonden waarin een zichtbare “tik” plaatsvindt. Zo gebruikte ik bv een opname waarin Arjen Lubach z’n hand op tafel liet vallen. Op zo’n moment kun je vrij duidelijk de delay zien / horen.

 

Jouw stereo versterker heeft geen invloed. Probeer maar es deze echo test: zet tegelijk het geluid van je tv aan. Je zult geen echo horen. Stop datzelfde pluggetje achterin je Next en je zult wel een echo horen. Ik garandeer het je. Zo niet dan VREET IK MIJN NEXT BOX OP.

Reageer