Beantwoord

Radiosignaal rechtstreeks naar de receiver

  • 26 augustus 2019
  • 4 reacties
  • 220 keer bekeken

Sinds ik de afstandsbediening van de Next gekoppeld heb aan de TV en Stereo installatie
heb ik problemen om het radio signaal rechtstreeks naar de Receiver te sturen. Als ik de Next terug zet naar de fabrieksinstellingen is het tijdelijk weer ok totdat ik de Next uitzet. Na het weer opstarten van de Next gaat het radiosignaal alleen via de TV naar de receiver. Na het terug zetten naar de fabrieksinstellingen is het dan weer ok totdat de Next weer uit gaat. TV is Panasonic Plasma, de versterker is een NAD C370 aangesloten op de optische uitgang van de Next en via een DAC en audio kabels naar de NAD. Wie herkent dit en heeft er een oplossing voor? De afstandsbediening koppelen aan een niet bestaande stereo installatie bood ook geen oplossing.
icon

Best beantwoord door Jackko 26 augustus 2019, 16:39

Het probleem lijkt opgelost en zat in een andere hoek. De externe DAC had ik voor de voeding aangesloten op de USB poort van de Next. Nadat de Next uit was geweest en weer opgestart gaf hij geen stroom aan de DAC. Dit kon ik zien omdat er op de DAC geen lampje ging branden. Nu heb ik de DAC op een externe adapter aangesloten en het werkt zoals het zou moeten. Maar waarom geeft de USB poort van de Next geen stroom af?
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

4 Reacties

Het probleem lijkt opgelost en zat in een andere hoek. De externe DAC had ik voor de voeding aangesloten op de USB poort van de Next. Nadat de Next uit was geweest en weer opgestart gaf hij geen stroom aan de DAC. Dit kon ik zien omdat er op de DAC geen lampje ging branden. Nu heb ik de DAC op een externe adapter aangesloten en het werkt zoals het zou moeten. Maar waarom geeft de USB poort van de Next geen stroom af?
Voor een klant heeft de USB poort geen functie.
Hij kan, zover ik weet, door een technicus worden gebruikt om in noodgevallen software op de Next te zetten.
Mogelijk is er alleen spanning aanwezig op een moment in de startcyclus dat dit zou kunnen.
Zoiets, Een 100% verklaring is dit niet. Beetje giswerk.
Omdat die niet ingeschakeld is.
Technische specificaties
USB-aansluiting: ja, maar niet actief
In ieder geval beiden bedankt voor het meedenken. Na een reset of het terug zetten naar de fabrieksinstellingen komt er vanaf de usb poort wel voeding totdat je de Next Box uitzet via de afstandsbediening. Als je de box daarna opstart is de usb poort inderdaad inactief.