Vraag

Problemen Mediabox Next "Geen Signaal" op HDMI sinds laatste update

  • 10 juni 2019
  • 47 Reacties
  • 2200x Bekeken

Reputatie 2
Sinds 23 mei heb ik de Next, in eerste instantie zeer tevreden maar sinds een paar dagen ellende. Als ik met de afstandbediening van de Next de Next, TV en Recivier aan zet krijg ik iedere keer de volgende meldingen: zie afbeeldingen.

Dit probleem is pas een paar dagen geleden begonnen. Om toch beeld te krijgen, moet ik wel 3 á 4 keer het stroom er af halen. De Next is aangesloten op de HDMI 1 en de TV op HDMI 3, dat is de ARC die is aangesloten op de reciever. Het gebeurt ook wel dat als ik de Next uit zet met de afstandbediening de tv en reciever uit gaan en de box een minuut later uit gaat.
Wie weet hier een oplossing voor. De tv is een Samsung UE65NU7470, de reciever een sony str-dn1080.


47 Reacties

Reputatie 7
Badge +25
Probeer eens een andere HDMI-kabel en/of poort 2 om de mediabox Next met uw TV te verbinden.
Reputatie 2
Zal het eens proberen, heb nog kwaliteit hdmi kabel liggen. Ik laat het weten wat de uitkomst is.

Bedankt voor de reactie
Reputatie 7
Badge +25
Ik zie dat deze ontvanger 2 witte vlakjes heeft voor de HDMI de 2 rechter poorten, zit in 1 van deze de Media Box misschien aangesloten.

En zet even de HDMI UHD Color van de TV uit bij > Algemeen > Beheer externe apparaten > HDMI UHD Color

Alleen op de poort waar de TV en de Next is aangesloten, dit kan ook wel eens beeld probleem opleveren.

Reputatie 2
Hoi, de hdmi kabel zit op de arc aansluiting van de sony, puur voor het geluid. De next is rechtstreeks aangesloten op de tv en de HDMI UHD Color staan uit. Heb nu alle drie de hdmi poorten geprobeerd en krijg na het detecteren iedere keer de melding, geen signaal gedetecteerd, zie afbeelding. Voor de bron heb ik de kabel- satelliet ontvanger gekozen. Heb alle drie de hdmi poorten geprobeerd en iedere keer het zelfde resultaat. Het rare is dat het in het begin top werkte, z'n 15 dagen aan één en er niets aan is veranderd.

Reputatie 5
Badge +3
enigste wat helpt is telkens de box aan en uit te zetten via de schakelaar. Dit probleem is bekend bij ziggo. Ik raad je aan om even te bellen met de klantenservice en dit daar neer leggen en vermelden dat ze op het storingen bord moeten kijken omdat er staat als klanten deze klachten ervaren moet er een speciaal bericht aan gemaakt worden naar de afdeling impact met deze melding. Er loopt namelijk een onderzoek naar dit probleem.
Reputatie 2
Hoi, zelfs dat werkt niet meer om de next iedere keer opnieuw aan te zetten. Als ik dat doe gebeurt het ook wel dat de next aan blijft en zomaar de tv en receiver uitschakelt. Als je belt, krijg je te horen dat er een wachttijd van 20 minuten is en na 20 minuten heb je nog niemand aan de lijn. Haal dat ding er tussen weg en stop hem gauw in de doos om me niet meer te ergeren. Ga wel ff via contactformulier de klacht door geven. Bedankt voor je reactie .
Reputatie 5
Badge +3
Heb je al geprobeerd de next op je receiver aan te sluiten met de hdmi.
en dan de hdmi cec uitzetten in de receiver je moet dan wel handmatig de invoerbron selecteren maar je kunt het eens proberen.
Reputatie 2
Ik heb nu de next aangesloten op de game hdmi poort van de receiver. De arc van de receiver aangesloten op de arc van de tv en nu werkt het wel, is daar een verklaring voor. Dus als je geen receiver hebt, heb je niets aan de next op dit moment.
Reputatie 7
Badge +12
Ik heb nu de next aangesloten op de game hdmi poort van de receiver. De arc van de receiver aangesloten op de arc van de tv en nu werkt het wel, is daar een verklaring voor. Dus als je geen receiver hebt, heb je niets aan de next op dit moment.

Niet helemaal waar denk ik maar er zijn wel problemen.

Er zijn ook verouderde recivers met HDMI doorgifte , mijn vorige reciver gaf ook soortgelijke problemen met een Apple TV 4 K .
Toen had ik de next nog niet .

Ik heb nu een soundbar zonder hdmi doorgifte en de next en apple TV 4 k rechtstreeks aangesloten op de hdmi poorten speciaal doorgifte UHD ( alleen 1 en 2 )

Zo af en toe zie ik de TV nadenken of hij beeld moet doorgeven via de hdmi poort en dat is zowel de apple en de next.
Ik denk dat sowieso hdmi gevoelig is , heel breed gezien.
Reputatie 7
Hallo @j.noordveld we hebben vandaag een ticket laten loggen met exact deze problematiek. Fijn dat er in dit topic al een workaround is gevonden. Het is wel een erg vervelend probleem om tegen aan te lopen, want nu heb je allerlei gehannes met kabels gehad. Ondertussen kun je kijken begrijp ik, wij gaan aan de slag om het op te lossen.

Wat is het probleem? Het afstemmen van beeldoverdracht tussen de tv en de next gaat soms fout wanneer deze tegelijk aan gaan. Dit gebeurd helaas sinds de recente software update. Een stroom onderbreking van 1 van de 2 apparaten helpt in de meeste gevallen. Het op een andere manier aansluiten van HDMI (bijvoorbeeld via een receiver) werkt soms ook. Dit komt allemaal overeen met wat jij hebt ervaren volgens mij.

Wat heb ik gedaan? Ik heb jouw klantgegevens (die ik heb gevonden via je e-mail adres) doorgegeven aan de onderzoekers. Hoe meer voorbeelden we hebben hoe eerder we de bug kunnen vinden.
Reputatie 2
Hallo Anne, blij om te horen dat jullie er mee bezig zijn. Ik kijk nu via de receiver wat nu één keer fout is gegaan. Gelukkig kan ik nu wel voetbal kijken.

Hoop dat jullie het probleem snel kunnen oplossen en bedankt voor het berichten.
Reputatie 2
Hallo, woensdag middag tijdens het tv kijken begon de next spontaan met een reboot. Na de reboot heb ik de hdmi kabel weer uit de receiver gehaald en aangesloten op de tv om te kijken of het werkt zoals het hoort. De next weer aangezet en hij doet zoals het hoort. Hebben jullie bij Ziggo het lek boven, ik krijg geen meldingen meer maar gelijk beeld.
Reputatie 7
Ik heb het meteen nagekeken. Deze bug is nog niet opgelost zie ik. Wij zijn daar nog steeds mee bezig. Wat de reboot in jouw geval is geweest kan ik niet zeggen, maar fijn dat je er nu geen last meer van hebt. Laat je het ons weten of het probleem terugkomt of hopelijk helemaal wegblijft?
Reputatie 2
Helaas, het probleem is weer terug. Weer aangesloten op de receiver, alleen wil ik dat eigenlijk niet want niet alle programma's op tv zijn om aan te horen via de receiver. Als alles aan staat, moet ik weer naar de instelling van de tv om geluid via de tv te krijgen en de receiver springt dan op muting. Hoop dat jullie het vlug oplossen.
Ik heb hetzelfde probleem en ben de wanhoop nabij. Zwart beeld en/of geen geluid. Na half uur per dag spelen weer beeld en geluid, dag erna begint alles weer van voor af aan. Ik heb geen mogelijkheid om zaken anders aan te sluiten. Next box op philips tv (5300 series) . Philips TV op Philips HTS5582 . Ook met de remote control gaat het mis, geen RC of gedeeltelijk of het werkt. Na een vlekkeloze installatie werkte alles perfect met één afstandsbediening en geluid en beeld waren perfect. Na de laatste update dus alles nog erger dan de horizonbox. Benieuwd of deze bug snel gevonden gaat worden en of Ziggo de stabiele situatie van voor de update kan benaderen.
Reputatie 2
Op dit moment gebruik ik weer gewoon de tv, heb gelukkig nog een kaart in de tv zitten. Ga morgen nog één keer van alles proberen, en als dat niet lukt gaat de next terug en pas ik mijn abonnement weer aan naar tv standaard.
Reputatie 2
Gezien de slechte werking van de next, gaat deze retour naar ziggo. Een hoop ergernis en duur abonnement voor iets wat niet naar behoren werkt, ga ik terug naar tv standaard.
Reputatie 7
Badge +12
Gezien de slechte werking van de next, gaat deze retour naar ziggo. Een hoop ergernis en duur abonnement voor iets wat niet naar behoren werkt, ga ik terug naar tv standaard.

Je zou het ook nog even kunnen afwachten zo slecht is de next echt niet ik kijk er dagelijks naar met volle tevredenheid , vriend waar ik net ben geweest en zijn zoon hebben er ook een werken perfect !
Reputatie 2
Badge
Wij hebben hetzelfde probleem, deed het eerst goed, denk ook na een update dat de problemen zijn begonnen. Recent gaat het schijnbaar beter, we moeten voorlopig in ieder geval niet drie keer na elkaar de stroom eraf halen om terug beeld te krijgen.

Wel gaat de tv meestal ( niet altijd ) na 30 sec. vanzelf weer aan na uitzetten met de afstandsbediening. Dat was eerder ook niet zo, alles ging en bleef uit met uitzetten 1 knop.

Gelukkig zijn ze er mee bezig, voor de rest heel fijn apparaat.
Reputatie 2
Even een update, in de instellingen van de next heb ik het aanzetten/stand-by veranderd van 5 naar 10 seconden en ondervind ik al een paar dagen geen problemen zoals hierboven beschreven. Verder is het zeker een perfecte mediabox die doet wat die doen moet.
Reputatie 7
Bedankt voor de tip @j.noordveld. Misschien kunnen anderen ook proberen of dit hen uit de brand haalt.
Welke tijd heb je i gesteld bij de box wanneer hij in stand by gaat in uren?
Reputatie 2
Voor het opstarten uit de standby heb ik gekozen voor 10 seconden, zie afbeelding.

Bedankt ga het proberen. Monteur vandaag gehad en instelling op 1080p gezet ipv 4k,maar klacht kwam weer terug. Nu de tijd aa gepast naar 10 seconden en nogmaals op 1080 p gezet want die stond weer op 4k na het herstarten. Wordt vervolgd.
Reputatie 2
Ik heb de hdmi resolutie staan op die van de tv en werkt prima hier. Sinds ik de standby op 10 sec heb gezet, heb ik geen problemen meer (gelukkig).

Reageer