Vraag

Next i.c.m. LG OLED 55 B6V werkt niet

  • 1 augustus 2020
  • 11 reacties
  • 385 keer bekeken

Hoi!

Ongeveer anderhalve week geleden heb ik mijn nieuwe Next mediabox gekregen ter vervanging van de Horizon die oververhittingsproblemen had. Meerder telefoontjes met de klantenservice en twee bezoeken van monteurs later werkt de nieuwe box echter nog steeds niet. Ik hoop dat iemand mij de gouden tip kan geven, want deze situatie is verre van ideaal!

Situatie:

Ik heb in de zitkamer een LG OLED 55 B6V staan. De Horizon werkte hier prima op. Met de Next lukt het echter niet. De installatie is afgerond, maar de tv geeft vervolgens geen beeld en alleen geluid. Gister heeft de monteur dit proberen op te lossen, helaas zonder resultaat. We hebben o.a. meerdere hdmi-kabels geprobeerd, de output (resolutie) van de box aangepast, LG UHD Deep Colour mode aan/uit en alle laatste firmware geüpdatet.  Tevens hebben we geprobeerd of de extra mediabox Next zou werken op deze tv, maar helaas. 
Het gekke is dat de Next het wel doet op mijn oude Samsung tv in de slaapkamer. Het lijkt er dus op dat er iets verkeerd zit in de instellingen van de LG tv. 

Heeft iemand hier ervaring mee? Is het iemand gelukt een Next box te installeren op een LG OLED 55 B6V?

Ik hoor het graag. Alvast bedankt!

Gr. Matisse


11 Reacties

Reputatie 7
Badge +6

De Next op Hdmi 2Arc ingang van je LG of als je hier geen beeld krijgd op een van de andere hdmi ingangen van de Lg proberen.Moet beeld geven 100%  ...in de beeld en oled instellingen indd. Deep color op aan.Bij Algemeen HDMI CeC op AAN en auto inschakelsync op aan.....succes...

De Next op Hdmi 2Arc ingang van je LG of als je hier geen beeld krijgd op een van de andere hdmi ingangen van de Lg proberen.Moet beeld geven 100%  ...in de beeld en oled instellingen indd. Deep color op aan.Bij Algemeen HDMI CeC op AAN en auto inschakelsync op aan.....succes...

Bedankt voor je reactie!

Frustrerend genoeg blijft het probleem bestaan: geen beeld, wel geluid.

Ik heb de instellingen die je beschrijft exact overgenomen en op elke HDMI-ingang geprobeerd. Is er wellicht nog iets anders waar ik rekening mee moet houden?

Beste @Matisse_,

Klinkt als een HDCP probleem, welke firmware draait er op de box en op uw TV?

Maar zou u het volgende alsnog willen proberen;

De Next op de andere TV op resolutie 1080p zetten en One Power functie willen uitschakelen en dan vervolgens de Next willen aansluiten op HDMI port 1 van de LG tv.

MVG

deze eerdere reactie werkt normaal wel, LET OP dat je idd wel HDMI ingang 2 gebruikt op je tv...

mathhein schreef:

De Next op Hdmi 2Arc ingang van je LG

Beste @Matisse_,

Klinkt als een HDCP probleem, welke firmware draait er op de box en op uw TV?

Maar zou u het volgende alsnog willen proberen;

De Next op de andere TV op resolutie 1080p zetten en One Power functie willen uitschakelen en dan vervolgens de Next willen aansluiten op HDMI port 1 van de LG tv.

MVG

Allereerst: bedankt allemaal voor het meedenken!

Op de box draait versie 4.23. Op de tv versie 05.30.85.

Je aanwijzingen opgevolgd. Dus de box via de andere tv op 1080p gezet. De One Power stond al uit. Vervolgens aangesloten op HDMI 1 (maar later ook op 2, 3 en 4). Helaas is het probleem nog steeds hetzelfde; geen beeld, wel geluid.

@BasL: HDMI 2 is inderdaad de ingang die ik normaal als eerste gebruik. Voor de volledigheid probeer ik daarna ook de overige ingangen met dezelfde instellingen. Tot nu toe allemaal zonder succes.

 

Heeft iemand nog een goede ingeving of moet ik Ziggo vragen om een nieuwe box? Of zou het kunnen dat de box in combinatie met de LG OLED 55 B6V gewoon niet werkt? In dat geval zou ik terug kunnen naar de Horizon box (hopelijk heeft een nieuw exemplaar geen koelproblemen...) of eventueel een andere provider kunnen uitkiezen.

Ben benieuwd naar jullie reacties, bedankt!

 

Reputatie 7
Badge +11

Hallo @Matisse_ Heb nagenoeg dezelfde oled. Heb je al eens een fabrieksherstel van de tv uitgevoerd. Na fabrieksherstel de hdmi kabel in poort 2 en dan spanning weer op tv.

 

Teun.

Reputatie 7
Badge +6

Yep mogelijk toch een probleem met HDCP tussen de Next en de Oled tv.Blijft raar dat je geen beeld hebt wel geluid moet toch ergens in de instellingen van de Tv zitten source>.....hdmi...Next ? Lg zou ik eens bellen LG nederland zoek dit eens op klantenservice is best goed is mijn ervaring......09005435454 als het goed is...maandag bellen zou ik zeggen... 

@Teun & @mathhein :

Morgen voer ik een reset naar de fabrieksinstellingen uit. Mocht dat niet baten, dan bel ik met de klantenservice van LG.

Ik hou jullie op de hoogte!

Goedemorgen @Matisse_, welkom op de Community! :blush:

Hoe staat het er momenteel voor? Is er nog iets positief gekomen uit de reset naar de fabrieksinstellingen? Of is er inmiddels al contact geweest met LG hierover?

Beste @Gianna Ziggo , @mathhein & @Teun ,

Vanochtend ben ik weer met de Next box en tv bezig geweest. Ik heb een fabrieksreset uitgevoerd en langdurig gebeld met de helpdesk van LG. Helaas heeft dit allemaal geen effect. De conclusie die LG trekt is dat het aan de box ligt. Voornamelijk omdat mijn Playstation 4 met dezelfde instellingen, kabel en hdmi-poort wél beeld geeft.

Op dit moment zou ik dus niet meer weten wat er nog mogelijk is.

@Gianna Ziggo : begrijp ik het goed dat je voor Ziggo werkt? Heb je in dat geval vanuit Ziggo nog ideeën? 

Reputatie 3
Badge +1

Beste @Gianna Ziggo , @mathhein & @Teun ,

Vanochtend ben ik weer met de Next box en tv bezig geweest. Ik heb een fabrieksreset uitgevoerd en langdurig gebeld met de helpdesk van LG. Helaas heeft dit allemaal geen effect. De conclusie die LG trekt is dat het aan de box ligt. Voornamelijk omdat mijn Playstation 4 met dezelfde instellingen, kabel en hdmi-poort wél beeld geeft.

Op dit moment zou ik dus niet meer weten wat er nog mogelijk is.

 

Heb je geen andere tv thuis of een computermonitor met een hdmi aansluiting om te testen of de box daar wel beeld geeft?

Reageer