Beantwoord

Next box geen bas

  • 21 mei 2020
  • 10 reacties
  • 1528 keer bekeken

Sinds vandeweek merk ik dat bjj het tv kijken ik geen subwoofer bas meer heb. Dacht eerst dat het de versterker was. Maar die geeft met radio wel bas. Even gezapt, en bij sommige muziek tv zenders heb ik wel volle bassen. Iemand dit ook.? Ik heb met de geluids instellingen zitten rommelen, maar nog geen oplossing gevonden

icon

Best beantwoord door RyanHolman 23 mei 2020, 19:38

Dank voor jullie reacties! Ben er inmiddels uit. Om de 1 of andere reden zijn mijn speaker instellingen gewijzigd op mijn receiver. 1 front speaker stond op large en crossover settings tevens aangepast. Werkt nu weer prima!

Bekijk origineel

10 Reacties

Reputatie 7
Badge +19

kan ook aan de instellingen van de receiver liggen, waarbij de subwoofer een rol moet spelen. Daar heb je doorgaans allerlei standen voor. Kijk dat eens na. 

Goedenavond,

Ik heb precies hetzelfde probleem! Ook als ik YouTube kijken via de next. Op het moment dat ik dit doe via de televisie heb ik volle bass via mijn receiver/subwoofer.

Groet, Ryan

Reputatie 7
Badge +24

Hier even getest op You tube .. hier gewoon goede  bas. En rest van zenders is ook ok. Ook vanavond nog movie en serie ook geen probleem.. wat het dus kan zijn??? (Bij jullie)het kan zijn de crossover Instellingen..? Hoewel aan gegeven dat bij zenders wel goede bas is. Dit mijn 1e gedachten. Bij gebruik sub Woofer

Even vanuit de simpelste kant bekeken wat nogal eens vreemde problemen oplost.

Al een keer 30 seconden de stroom van de Next gehad?

Dank voor jullie reacties! Ben er inmiddels uit. Om de 1 of andere reden zijn mijn speaker instellingen gewijzigd op mijn receiver. 1 front speaker stond op large en crossover settings tevens aangepast. Werkt nu weer prima!

Reputatie 7
Badge +24

Goed om te horen! 

Reputatie 7
Badge +19

Dus toch de instellingen van de receiver. Zo zie je maar, de Next krijgt ook weleens voor niets de schuld. :wink:

Reputatie 7
Badge +19

Dank voor jullie reacties! Ben er inmiddels uit. Om de 1 of andere reden zijn mijn speaker instellingen gewijzigd op mijn receiver. 1 front speaker stond op large en crossover settings tevens aangepast. Werkt nu weer prima!

 

De cross-over stel je in, uitgaande van de kleinste speaker in je set, dat weet je? Heb je allemaal identieke speakers of satellieten, ligt het dus wat eenvoudiger. Het is echt van belang dat de subwoofer het signaal overneemt wat de kleinste speakers in je set niet meer aankunnen. Ik heb dat laatst eens uitgebreid benoemd in een topic. 

Reputatie 7
Badge +19

@RyanHolman en anderen, 

hier is heel veel te lezen over het correct instellen van de cross over instellingen

Reputatie 7
Badge +11

Zo zie je maar, de Next krijgt ook weleens voor niets de schuld. :wink:

Wel eens? Vaak :wink:

Reageer