Beantwoord

Next App Youtube geen beeld wel geluid aan het einde van elk filmpje, wie heeft dit nog meer?

  • 10 juni 2019
  • 30 Reacties
  • 1632x Bekeken


Toon eerste bericht

30 Reacties

Reputatie 7
Hallo @Jan Maalderink
Dit hebben wij vanuit Ziggo nodig:
Voor de mensen die YouTube issues ervaren: graag een stapsgewijze beschrijving wat er precies misgaat (en welk filmpje je hebt bekeken), dan kan iedereen checken of het ook op zijn of haar Next gebeurd.

Wanneer meerderen in dit topic aangeven dat zij het op dezelfde manier kunnen oplossen dan ga ik het bundelen en doorgeven aan de ontwikkelaars. Wat was de oorspronkelijke beeldkwaliteit instelling? Werkte dit met dezelfde beeldinstelling wel op Chromecast? Met welke beeldkwaliteit instelling lukt het wel? En is dit elke keer dat het gebeurd reproduceerbaar?
Beste mensen

Wat was de oorspronkelijke beeldkwaliteit instelling? 720p
Werkte dit met dezelfde beeldinstelling wel op Chromecast? Ja maar wel met Wifi 5GHz.
Met welke beeldkwaliteit instelling lukt het wel? 480 p
En is dit elke keer dat het gebeurd reproduceerbaar Ja
Wat is de status van dit probleem?? Ben ik de enige dit dit probleem heeft??
Op 480P werkt het goed maar geen scherp beeld!!
Lopen er al acties??

P.S. nog steeds erg tevreden met de NEXT 😉
Reputatie 7

Hallo @Jan Maalderink er zijn geen nieuwe meldingen bij gekomen zie ik. Zonder meldingen gaan wij niet over acties. Volgende week sluiten we dit overleg topic - voor de tweede keer - als er geen concrete stapsgewijze meldingen bij komen. Kan het zijn dat jullie inmiddels al verbeteringen ervaren met de YouTube app op de Next?

Volgens mij zij er in andere fora ook wel meldingen van problemen met Youtube!.

Ik heb nog steeds het zelfde probleem, wanneer in resolutie verhoog van Youtube dan blijft het beeld nog steeds hangen. Resolutie staan nu op 480 en dan gaat het goed , maar 720 of 1080 geeft nog steeds problemen.

Welke stappen kan ik nog zetten om dit opgelost te krijgen? 

Reageer