Beantwoord

Next afstandsbediening vergeet koppeling Philips tv

  • 22 juli 2019
  • 7 reacties
  • 657 keer bekeken

Reputatie 2
Mijn next herkent automatisch mijn Philips tv, maar ‘mute’ en ‘info’ werken dan niet. Via handmatig koppelen en ‘toetsen proberen’ werken deze toetsen wel.
echter, om de haverklap (bijna dagelijks) stoppen die twee toetsen met werken. Vaak nadat ik een popup krijg dat ik mijn Philips tv nu met mijn next ab kan bedienen.

het lijkt er op dat de Next steeds de Philips tv automatisch herkent en mijn handmatige instelling overschrijft. Is uit te zetten? Vooral de ‘mute’ gebruik ik veel.

ik heb naast mijn 42pfl6887 uit 2012 niets anders op de Next aangesloten.
icon

Best beantwoord door PeterOo 22 juli 2019, 23:14

Al geprobeerd. Helpt niets. Ook al next naar fabrieksinstelling en tv naar fabrieksinstelling.
nav ander draadje nu geprobeerd op de tv Easylink uit te zetten.

ik zag dit op 4.15, 4.16 en 4.17.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

7 Reacties

Reputatie 7
Misschien even de Next 30 seconde van de Stroom of langer. De batterijen even uit de Afstandsbediening een minutje en weer opnieuw koppelen.
Reputatie 2
Al geprobeerd. Helpt niets. Ook al next naar fabrieksinstelling en tv naar fabrieksinstelling.
nav ander draadje nu geprobeerd op de tv Easylink uit te zetten.

ik zag dit op 4.15, 4.16 en 4.17.
Reputatie 7
Dan mag een moderator of iemand die nog een tip heeft dit topic oppakken.

Hoop dat het snel verholpen wordt. Moderator komt dagelijks langs dus die neemt dit topic mee en kan je hopelijk verder te helpen
Reputatie 6
Hi @PeterOo ,

Wat irritant dat de koppeling tussen de afstandsbediening en je tv steeds "verbroken" wordt. Ik kan mij voorstellen dat als je de mute-knop veel gebruikt, dit erg hinderlijk is.

@Dave- heeft je al geprobeerd te helpen, maar kwam er niet met je uit. Ik neem het stokje dan ook graag over.

In je laatste bericht gaf je aan dat je Easylink hebt uitgezet. Heeft dit geholpen om het probleem op te lossen? Zo niet, kun je de volgende vragen beantwoorden, dan doe ik mijn uiterste best om je verder te helpen 😉
  • Blijft de volume-knop wel gewoon werken als de mute en infoknop het niet meer doen?
  • Als je de stappen op deze pagina doorloopt. Gaat het dan beter?
Ik ben heel benieuwd naar je terugkoppeling!
Reputatie 2
Dag @Marije Ziggo

Dank voor je reactie. Ik heb Easylink twee dagen uit staan en in die tijd is het niet meer gebeurd. Dat is bemoedigend, maar het wel eens vaker zo lang goed gegaan. Wel jammer dat TV niet automatisch meer aan en uit gaat.
Toen ik als test Easylink weer aan zette, ging het binnen een halve dag weer mis (met popup).

Volume +/-, source. pijltjes en OK blijven wel werken. Het is alleen mute en info die het niet meer doen.

De link waar je naar verwijst gaat over het koppelen van je ab aan je Next, niet aan je TV, maar ik zal het eens doorlopen en dan nog eens proberen met Easylink op de TV aan.
Ik had volgens mij eerder Easyink aan staan en 'Easylink remote' uit. Zal eens kijken of het met beiden aan beter werkt.


EDIT: Ik krijg geen popup voor het koppelen van de ab aan de Next, maar dat zou komen omdat de ab al gekoppeld was. Ik heb het probleem dat boven de pagina staat ook niet ('De Ziggo Mediabox Next afstandsbediening reageert niet').
Reputatie 6
Super bedankt voor je snelle reactie @PeterOo !

Ik vind het al erg positief nieuws dat het nu zo lang goed blijft gaan. Het lijkt er dan toch wel op dat het ergens met Easylink te maken heeft. Zeker omdat je bij het inschakelen al heel snel weer een melding kreeg. Ik denk dat het verstandig is om het aan te kijken en eventueel de stappen uit het stappenplan nog te doorlopen.

Mochten er veranderingen zijn in de situatie, dan zie ik je terugkoppeling hier graag verschijnen. Ik help je dan met het verder puzzelen 😉
Reputatie 2
@Marije Ziggo
Ik heb zowel tv als next 30s van de stroom gehad.
stappen doorlopen om ab aan next te koppelen. Geen popup, maar ab blijft wel werken voor next.
Mute werkte eerst wel, maar na een keer tv en next uit/aan met next ab werkte mute niet meer.

Via “toetsen proberen” next ab weer gekoppeld aan tv en Easylink weer uitgezet op tv. Ik laat weten als het probleem zich weer voordoet. Ik weet niet eens zeker of de next wel CEC/Easylink gebruikt om de ab automatisch aan de tv te koppelen.

wel valt het mij op dat meerdere ab koppelingsproblemen met philips TVs of soundbars zijn. Hopelijk werkt het in een toekomstige update wel goed met mijn philips tv. Bedankt!