Sticky Beantwoord

Next afstandsbediening raakt koppeling met receiver/tv kwijt

  • 23 juli 2019
  • 379 reacties
  • 25072 keer bekeken

Reputatie 2
Badge
Ik heb een vraag m.b.t. mediabox next. Bedienen met EEN knop op afstandsbediening ( de rode rechts boven ) werkt prima . Bij instellingen ziet menu ook mijn receiver. Ik kan dan ook volume receiver bedienen met de afstandsbediening mediabox next. Echter later verandert het weer van receiver naar mijn tv. Het blijft dus niet geactiveerd staan en moet ik telkens opnieuw eerst weer instellen. Ik zie geen optie om instellingen te saven. Wat doe ik verkeerd ?
icon

Best beantwoord door Mark Ziggo 10 maart 2020, 16:27

Update: voorbeelden heb ik op dit moment niet meer nodig.

Dankzij jullie vele meldingen wordt het achterliggende proces wat voor de koppeling tussen de Mediabox Next en alle andere aangesloten apparaten zorgt helemaal omgebouwd. Dit zal in een toekomstige update worden geïntroduceerd, maar ik kan nog niet vermelden in welke update of op welke datum dit zal gebeuren.

Houd daarvoor dit topic in de gaten waarin we bij elke update een verslag uitbrengen van de belangrijkste wijzigingen.

Bekijk origineel

379 Reacties

Hoe is één en ander aangesloten aan elkaar?
Reputatie 2
Badge
HDMI vanuit TV naar receiver. HDMI Mediabox next naar TV . Zowel TV als receiver zichtbaar in menu Mediabox next. Het werkt ook goed. Alleen als ik op menu instel dat audio via receiver loopt dan blijft dat niet bij volgende keer opstarten .
Reputatie 6
Badge +8
Welk merk/type tv heb je?
Reputatie 2
Badge
Tv SAMSUNG UE65HU7500L
Receiver: ONKYO
Reputatie 6
Badge +8
Kun je testen of het volgende werkt?

Op de TV naar 'Systeem, Anynet' en daar 'Automatisch uitschakelen' uitzetten.
Reputatie 4
Badge +3
Onkyo receiver heeft uitgang "HDMI out".
Hier HDMI kabel in doen en de andere kant van de kabel in je TV duwen. Ik zou gewoon HDMI 1 pakken.

Next box HDMI kabel van Next naar Onkyo HDMI-in, maakt niet uit welke. Wel onthouden.

TV aanzetten op HDMI 1, Next aan, Onkyo aan en gaan met die banaan.

Ps: ik heb een Marantz 7013 receiver en die heeft een "HDMI passthrough" optie in het menu: dat betekent dat het apparaat ook HDMI signalen doorgeeft als ie in stand-by staat. Dus dan hoef ik de receiver niet altijd aan te zetten.
Het 20uur journaal hoef ik echt niet door de boxen te horen...
Waarschijnlijk heeft jouw Onkyo die optie ook.
Dus.
Reputatie 2
Badge
Mijn receiver heeft 2 hoofdpoorten HDMI en heb die dus in HDMI OUT . Monteur heeft Mediabox next nu ook rechtstreeks naar TV . Dat wordt zo geadviseerd . Via receiver kan ook maar zoals ik al zei. Menu TV ( Mediabox next ) ziet ook gewoon de TV en ook de receiver. Dus dan is aansluiting ook OK. Echter die blijft dan niet in menu . Ik wil weten wat daar de oorzaak van is.
Reputatie 7
Badge +25
@Haander @hb1295 Even een kleine aanvulling: In sommige gevallen maakt het wel degelijk uit welke hdmi bron je op de tv kiest. Bij veel tv's heeft een hdmi poort ook zijn aparte functie... bv ARC.

Als je ook wilt dat het geluid van de tv zelf ook via de versterker/reciever gaat, (denk bv aan apps smarttv) Plaats de hdmi kabel die van de receiver komt in de daarbij ARC hdmi bron. Meestal staat het er wel bij) MET NAME SAMSUNG TV . DIE DIT HEEFT meestal hdmi 2
Reputatie 2
Badge
Mijn Samsung heeft 4x HDMI en ik heb audio via aparte audiokabel en beeld via HDMI
Reputatie 7
Badge +25
@hb1295 Als je even controleert welke hdmi poort ook de ARC functie heeft is een evt extra kabel niet nodig.

Op de samsung in het menu ARC aanzetten en dan moet dat ook gaan.

( In sommige gevallen afh merk receiver ( hier pioneer) ook de cec aanzetten op de receiver ( vlgns gebr. aanwijzing) . Verm niet van toepassing voor jou, maar ik zie de laatste tijd vaker dat hoewel ARC niets te maken heeft met CEC op een of andere manier samenwerkt inz functies , dit ook bij andere merken receiver.
Reputatie 6
Badge +8
Mijn receiver heeft 2 hoofdpoorten HDMI en heb die dus in HDMI OUT . Monteur heeft Mediabox next nu ook rechtstreeks naar TV . Dat wordt zo geadviseerd . Via receiver kan ook maar zoals ik al zei. Menu TV ( Mediabox next ) ziet ook gewoon de TV en ook de receiver. Dus dan is aansluiting ook OK. Echter die blijft dan niet in menu . Ik wil weten wat daar de oorzaak van is.

Heb je dit geprobeerd?

Op de TV naar 'Systeem, Anynet' en daar 'Automatisch uitschakelen' uitzetten.
Reputatie 4
Badge +5
Hetzelfde probleem speelt bij mij ook:
Aangesloten via HDMI-CEC rechtstreeks vanuit receiver (ook een Philips) naar mijn Philips TV.

Wat betreft merk en type:
TV: Philips 49PUS7503/12
Receiver: Philips HTL4110B
Reputatie 6
Badge +8
Hetzelfde probleem speelt bij mij ook:
Aangesloten via HDMI-CEC rechtstreeks vanuit receiver (ook een Philips) naar mijn Philips TV.

Wat betreft merk en type:
TV: Philips 49PUS7503/12
Receiver: Philips HTL4110B


Is er iemand hier met verstand van EasyLink?
wat het belangrijkste is dat het netwerk actief blijf , ik heb hem op de kabel aan gesloten en merk dat hij er af kan lopen.
dan is bij mij ook de Onkyo afgesloten.
opnieuw het netwerk instellen.
en het is weer actief.
zonder een goed netwerk heb je niets haast niets.
Reputatie 1
Badge
Ik heb ook het probleem dat de reciever verdwijnt en telkens opnieuw moet worden toegevoegd. Kan ook geen patroon ontdekken in wanneer het gebeurd. Soms komen de instellingen terug als ik de koppel je afstandbediening aan andere apparaten selecteer, soms moet ik mn reciever toevoegen.

Opstelling: Next --> HDMI --> Yamhama reciever --> HDMI --> Sony TV

Zelf stel ik het snel zelf makkelijk in maar voor een gezin niet erg praktisch, dus inmiddels maar weer de logitech harmony uit de kast getrokken.
Reputatie 7
Badge +12

@hb1295  Ik was benieuwd: is dit probleem opgelost? En zo ja, heeft een update geholpen of heb je een workaround toegepast?

Reputatie 1
Badge

@hb1295  Ik was benieuwd: is dit probleem opgelost? En zo ja, heeft een update geholpen of heb je een workaround toegepast?

Werkt nog steeds niet na de updates. Inmiddels maar de logitech weer ingebruik genomen. Geen voice control, maar werkt. 

Reputatie 7
Badge +12

Oké dankjewel. Ik probeer Ziggo hierop gefocust te krijgen.

@Lycke Ziggo  hier weer één die vergelijkbaar is met deze en deze.

Al maanden oud en niets mee gebeurd!

Reputatie 2
Badge

Hier valt het laatste tijd mee maar weet niet of het aan de laatste update ligt. Eerder al eens geprobeerd bij de koppeling het typenummer in te voeren van de ONKYO maar dat hielp niet. Systeem ziet de ONKYO ook direct dus dat is het probleem niet. De tv wordt ook erkend. Ik hoop ( weet niet hoe) dat het daadwerkelijk opgelost is. Maar dat dacht ik tijd geleden ook. De TV en versterker gaan dus met EEN knop Mediabox next uit en aan.

Wat ik ook lastig vind is dat als je direct naar radio wil dat dan eerst TV aan moet. Mogelijk kan dat ook anders ?

 

Reputatie 7
Badge +12

Dat laatste kun je beter in een nieuw topic plaatsen.

“Valt mee” dus het gebeurt nog steeds soms? Kan het samenhangen met je standby stand? Heb je daarmee geëxperimenteerd?

Reputatie 2
Badge

Wat standby betreft maakt het niets uit.  Bij de eerdere Horizonbox maakte het verbruik maar heel weinig uit. We zetten de Mediabox Next altijd op ECO ( de zuinigste stand) . Het verschil met de Horizonbox is v.w.b. opstarten enorm. Via ECO duurt het maar 5- 10 seconden.  Maar op moment heb ik niet gemerkt ( na laatste update) dat ik de versterker opnieuw moet koppelen.  Het was voorheen ook al wisselend. Soms start systeem gelijk op en kan je volume direct ophogen en dan plots weer niet. Ik zet overigens volume in instellingen TV uit.

Reputatie 7
Badge +12

Het kan ook zijn dat je iets in je instellingen hebt veranderd waardoor het amper nog optreedt. Maar ik heb niet de indruk dat Ziggo de bug heeft opgelost. Dat blijkt ook uit de reactie van @SnarF007  en diverse vergelijkbare topics.

 

Ziggo aan zet.

Reputatie 2
Badge

Op zich verwacht ik ook niet dat het opgelost is. Ik heb verder niets veranderd. Het netwerk blijft constant. Vroeger met de zgn universele afstandsbedieningen was het ook al lastig en ingewikkeld. Nu - ook al werkt het - zit je weer met probleem dat je de instellingen op je versterker niet kan wijzigen. Bijvoorbeeld cinema ( film) of music e.d.  en heb je dus weer je andere afstandsbediening nodig. , zo ook je menu van tv….

Dus de EEN-knopsbediening  afstandsbediening Mediabox Next is alleen handig bij aan- en uitzetten.

vergelijk het met afstandsbediening verlichting ( stopcontact - unit)  . Handig maar je kan ook gewoon de schakelaars bedienen maar dan moet je uit je stoel . 

Reputatie 2
Badge

Ik heb (oudere) Philips apparatuur (42PFL8404 en een Fidelio E5 receiver) en met de MXL was er ook al een handshake issue (groen/roze beeld) en met de Next is het wel veel beter maar soms lijkt er te laat een handshake te komen. Heb de Next AB gekoppeld aan de TV en aan de receiver maar de TV is leidend in de volumebepaling, omdat het oog van de TV hoger staat dan die van de receiver, die wordt dan bedient door de TV via easy-link. Dit heb ik in deze versie nu al 4 keer opnieuw moeten instellen omdat het op een gegeven moment niet meer werkt. Alles staat nog zoals ingesteld maar de link (HDMI-CEC) lijkt dan weg te zijn. Op de Next en op de TV easy link en HDMI cec weer uit en aanzetten lost dit op...…

Gisteren Sinterklaasjournaal gekeken en alles werkte meteen goed. Een half uur later de Next aangezet TV ging aan maar receiver niet raar.... Maar TV gaf aan ''geen signaal'' gek even switchen van HDMI bron op de TV en de receiver ging aan en even later hadden we beeld en geluid. Wel gaf de Next aan in beeld dat de TV en AB gekoppeld waren zodat er maar 1 AB nodig is. Ja dat weet ik die heb ik zelf gekoppeld…..
k denk dat daar een deel van het probleem ligt, de Next lijkt elke keer de apparatuur te scannen en eventueel te koppelen. Heel fijn en gebruikersvriendelijk. Maar waarom zoekt de Next zo vaak naar nieuwe apparatuur? Laat dat gewoon bij de 1e in gebruik name ingesteld worden/automatisch koppelen en als er nieuwe apparatuur bijkomt moet de gebruiker dit zelf in het menu aanpassen. Dat zou hier denk ik al wat problemen mbt opstart snelheid oplossen?

Reputatie 7

De afstandsbediening van de Mediabox Next raakt bij sommigen spontaan de gewenste instellingen kwijt waardoor jullie ineens het volume niet meer kunnen bedienen (of erger). Dit probleem willen we nader onderzoeken en daar kunnen we alle voorbeelden goed bij gebruiken.

Daarom dit bericht aan alle melders (die ik heb kunnen vinden) om ieders aandacht op dit topic te vestigen. Hierin wil ik dit probleem zo veel mogelijk bundelen om vervolgens de complete voorbeelden door te kunnen zetten naar de ontwikkelaars van de Mediabox Next voor verder onderzoek.

 

@Eddict @Paulus23 @Testtest @jkok59 @LoKai @Fritske1975 @MarsK @BobBo2009 @MichielWinkelhorst @Pat Sittard @FR ANK @gschmidt @ruudtenhove @CarloGevers @Merkonu @SnarF007 @hb1295 @JeffvE @Arthur58 @ErikRdeBoer @Popmew @NoClaim @dza @Roland_W57 @Djvh_1463 @viper1955 @xray79 @19Mark11Smit85

Ik heb nog niet alle gewenste informatie van iedereen (behalve van jkok59 en ErikRde Boer), graag het sjabloon wat ik in dit topic heb ingesteld volledig invullen. Schroom niet om de probleemomschrijving zo specifiek mogelijk te maken.
Ook als je een oplossing hebt gevonden (zoals ErikRdeBoer en Popmew) hoor ik dat natuurlijk graag.

Reageer