Beantwoord

Na update 4.27 werkt de knop " Eén stap terug" niet meer.

  • 23 oktober 2020
  • 33 reacties
  • 977 keer bekeken

  • Gedreven Ontdekker
  • 5 reacties

Na update 4.27 werkt de knop " Eén stap terug" hier niet meer, ook niet na twee keer uitschakelen van de Next.

 

icon

Best beantwoord door Paul Ziggo 27 oktober 2020, 17:23

Goedemiddag allemaal,

Het probleem wat hierboven beschreven wordt is  bekend en zal met een update uitrol opgelost worden. 

Bekijk origineel

33 Reacties

Reputatie 7

Heb je de Next al even minuut of 5 stroomloos gemaakt via de achterkant, en daarna weer opnieuw proberen, kijken of hij wel doet.

 

Even de Batterijen eruit halen alle 4 en een paar minuten wachten en er weer alle 4 in doen.

 

Als laatste kan je via home knop, dan naar tandwiel op rechts en klik OK kies dan tabblad systeem en neem dan fabrieksherstel, hierdoor krijgt je media box een frisse herstart en zal hij hopelijk wel gaan werken.

 

Opname’s blijven bewaard alleen apps moet je opnieuw inloggen.

Reputatie 7
Badge +11

Na update 4.27 werkt de knop " Eén stap terug" hier niet meer, ook niet na twee keer uitschakelen van de Next.

Bedoel je niet toevallig Vorig kanaal? Knop 5(of 4 afhankelijk van afbeelding) op de originele AB. Bij Harmony modellen werkt dit inderdaad niet bij 4.27FM.

Na update 4.27 werkt de knop " Eén stap terug" hier niet meer, ook niet na twee keer uitschakelen van de Next.

Bedoel je niet toevallig Vorig kanaal? Knop 5(of 4 afhankelijk van afbeelding) op de originele AB. Bij Harmony modellen werkt dit inderdaad niet bij 4.27FM.

Klopt, dat is inderdaad de knop, deze werkte o.a. ook om direct terug te keren van App naar TV-zender. Ik gebruik de philips prestigo sru 6006, het is alweer een tijdje geleden dat ik deze hiervoor heb ingesteld.

Deze functionaliteit via IR is dus verdwenen na update 4.27. De stappen van Dave heb ik ook uitgevoerd.

Reputatie 7
Badge +11

Ja, bij de update van 4.27FL naar FM hebben ze dat verprutst. Is inmiddels bekend bij Ziggo. Dit is wel de eerste keer dat dit bij een ander merk AB (@Anne B Ziggo) ook het geval is. Dank voor het melden.

Reputatie 7

Bij mij springt na vooruitspoelen de ondertiteling spontaan aan

Reputatie 7
Badge +11

Bij mij springt na vooruitspoelen de ondertiteling spontaan aan

Dat is een heel ander onderwerp.

Reputatie 3
Badge +3

Edit, ik zie het al, krijg de 4.27 pas begin November!

Heb ik iets gemist, want mijn Next staat nog op 4.26?

Reputatie 7
Badge +11

Edit, ik zie het al, krijg de 4.27 pas begin November!

Heb ik iets gemist, want mijn Next staat nog op 4.26?

Klopt, deze week Friesland en Groningen. 2 weken later de rest van NLD (bij geen hele schokkende ervaringen...)

Reputatie 7
Badge +3

Heb je de Next al even minuut of 5 stroomloos gemaakt via de achterkant, en daarna weer opnieuw proberen, kijken of hij wel doet.

 

Even de Batterijen eruit halen alle 4 en een paar minuten wachten en er weer alle 4 in doen.

 

Als laatste kan je via home knop, dan naar tandwiel op rechts en klik OK kies dan tabblad systeem en neem dan fabrieksherstel, hierdoor krijgt je media box een frisse herstart en zal hij hopelijk wel gaan werken.

 

Opname’s blijven bewaard alleen apps moet je opnieuw inloggen.

@Dave- na update 4.27 werkt die knop niet meer. Is een bug. Moet jij toch weten of lees je de draadjes niet meer?

Reputatie 7

@Condor1960  wegens privé omstandigstandigheden heb ik dit draadje gemist, ik had dit even moeten lezen, je hebt er helemaal gelijk in. 

Reputatie 7
Badge +3

@Condor1960  wegens privé omstandigstandigheden heb ik dit draadje gemist, ik had dit even moeten lezen, je hebt er helemaal gelijk in. 

@Dave- nee het onderwerp is namelijk vrij goed verstopt. Heb je genoemd in de topic dus je komt 'm tegen. In mijn bericht zievik dat de LOL smiley vergeten was. 'T was niet bedoeld als kritiek😉

Reputatie 7

@Condor1960  Geen probleem 👍🏻😉

Reputatie 3
Badge +3

Voor zo'n “minor” update is dit niet acceptabel, dat een bepaalde functionaliteit niet meer werkt.
Wordt er niet meer getest voorafgaande een uitrol of zijn de gebruikers nu “gebombardeerd” tot test / proefkonijnen?

Ik hoop, dat de uitrol wordt stopgezet!

Reputatie 7

Het kan voorkomen dat er een bug in de landelijke uitrol plaats vind, door het hier al te melden, kunnen ze deze bug vrij snel oplossen door een update aan de uitrol toe te voegen.

 

Ik heb het topic gemeld aan Zigo Moderators, die pakken dit op.

 

Reputatie 7

Goedemiddag allemaal,

Het probleem wat hierboven beschreven wordt is  bekend en zal met een update uitrol opgelost worden. 

Reputatie 6
Badge +7

Goedemiddag allemaal,

Het probleem wat hierboven beschreven wordt is  bekend en zal met een update uitrol opgelost worden. 


@Paul Ziggo  een? Dat kan dus ook met versie 4.89 zijn? :yum:

Reputatie 7
Badge +11

Goedemiddag allemaal,

Het probleem wat hierboven beschreven wordt is  bekend en zal met een update uitrol opgelost worden. 


@Paul Ziggo  een? Dat kan dus ook met versie 4.89 zijn? :yum:

Dat wou ik eigenlijk ook schrijven. In de volgende in ieder(tot nu toe) geval niet…..

Reputatie 7
Badge +3

@Paul Ziggo had in eerste instantie jouw antwoord eigenlijk niet eens gezien. Ben je nieuw bij de firma Ziggo?

S.v.p. geen uitspraken doen die enige verwachting scheppen. Er zijn hier een aantal mensen die al vrij lang meelopen en niet glimlach om dit soort uitspraken op de mond krijgen maar eigenlijk helemaal in een deuk liggen.🤣🤣🤣🤣

Badge +1

De rest van Nederland krijgt update 4.27 vanaf de nacht van 2 op 3 november.

Mag hopen, dat Ziggo zo slim is de update aan te passen ivm de niet werkende “terug-button” en niet klakkeloos een update doorvoert, waarvan bekend is, dat er een fout inzit.

Heb gisteravond de update gekregen, en … inderdaad, de knop werkt nu ook bij mij niet meer!!

Ze zijn dus niet zo slim, helaas.

 

Nu maar weer wachten hoe lang het duurt tot ze de fout herstellen.

Badge +1

Update 4.27 is hier vannacht binnengekomen. De "terug”- knop werkt hier gewoon wel.

Hier werkt het ook niet , helaas wat een ellende is vast niet goed getest

Reputatie 7
Badge +11

Update 4.27 is hier vannacht binnengekomen. De "terug”- knop werkt hier gewoon wel.

Met welk merk afstandsbediening? Het gaat hier over 3rd party AB. Zoals de Logitechs.

Reputatie 7
Badge +11

Hier werkt het ook niet , helaas wat een ellende is vast niet goed getest

Zeker wel goed getest en aangegeven. Helaas heeft Ziggo, in al haar wijsheid, deze update toch zo uitgebracht.:rolling_eyes:

Reputatie 7

Goedemiddag allemaal,

Het probleem wat hierboven beschreven wordt is  bekend en zal met een update uitrol opgelost worden. 


@Paul Ziggo  een? Dat kan dus ook met versie 4.89 zijn? :yum:


Klopt. Of de eerstvolgende. Zolang dat niet zeker is, zullen we hier in elk geval geen uitspraken over doen om zo geen mensen blij te maken met een dode mus :-) 

Reageer