Beantwoord

Mediabox Next: Extra zenders werken niet

  • 3 september 2019
  • 3 Reacties
  • 219x Bekeken

Na wat problemen met een verkeerde Next aansluiting zouden mijn extra kanalen nu moeten werken. Ik krijg echter nog steeds de melding: Je tv zenders worden ingesteld met de bekende code 100:70 erachter.
Wat heb ik inmiddels al gedaan: Terug naar fabrieksinstellingen - Zenders opnieuw opgehaald - Na een refresh van de helpdesk al een paar keer 24 uur en nu 3 dagen gewacht en uiteraard de Next gereset.
Ik ga niet weer de helpdesk bellen, dat heb ik al genoeg gedaan. Kan er iemand kijken of mijn profiel wel goed staat?
icon

Best beantwoord door Alex Ziggo 4 september 2019, 11:34

Nog niet echt een nieuwe positieve nieuwe kijk-ervaring voor je, @Dutchfrank1967 :(

Ik ben je gegevens ingedoken en zie helaas dat het nog niet goed staat. De wissel naar je huidige Mediabox is niet volledig afgerond. Ik ga er mee aan de slag en zet het intern door, maar het zal even een kwestie van afwachten worden. Op dit moment is geen actie vanuit jouw kant nodig.
Bekijk origineel

3 Reacties

Nog niet echt een nieuwe positieve nieuwe kijk-ervaring voor je, @Dutchfrank1967 :(

Ik ben je gegevens ingedoken en zie helaas dat het nog niet goed staat. De wissel naar je huidige Mediabox is niet volledig afgerond. Ik ga er mee aan de slag en zet het intern door, maar het zal even een kwestie van afwachten worden. Op dit moment is geen actie vanuit jouw kant nodig.
Bedankt voor je actie Alex, we wachten het maar weer eens af.
De extra zenders doen het nu wel!

Reageer