Beantwoord

Koppeling afstandsbediening Next aan receiver steeds opnieuw moeten instellen


Sinds anderhalve week de Next in huis. Heb als receiver een Yamaha (RX-V671). Ik heb de afstandsbediening van de Next hieraan gekoppeld in het menu. Al meerdere keren heb ik echter die koppeling opnieuw moeten instellen want dan is die koppeling verdwenen bij de instellingen en heeft hij zelf weer een koppeling gemaakt met een Samsung audiosysteem ??. Ik heb wel een Samsung tv maar die gebruik ik puur voor het beeld.
Als alles werkt gaat alles aan en uit zoals het hoort (met de ab van de next) en kan ik geluid receiver ook bedienen met de ab van de Next. Als koppeling weg is gaat receiver ook niet meer aan en uit met ab van de Next.
Ik heb HDMI-CEC op tv en receiver nu helemaal uit gezet maar probleem lijkt te blijven. Ook toen HDMI-CEC aan stond had ik hetzelfde probleem. Ik heb Next met HDMI aangesloten op receiver en die vervolgens weer met HDMI op tv.
icon

Best beantwoord door JvBerkel1968 30 april 2019, 14:29

Optisch kabeltje was niet de oplossing. Had daarmee soms helemaal geen geluid. Weer wat lopen stoeien met HDMI-CEC instellingen maar denk nu dat het toch vnl. kwam door klemzittende HDMI-aansluitingen. Heb in kastje (te) weinig ruimte voor de aansluitingen aan de achterkant van de receiver. Heb nu receiver iets naar voren geschoven (deurtje kan alleen niet helemaal dicht nu), en gaat nu al een aantal dagen goed. HDMI-kabels met haakse aansluiting zijn besteld, zodat receiver weer wat naar achter kan straks 🙂.

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

4 Reacties

Reputatie 3
Badge +2
@JvBerkel1968

hi, Probeer eens de Next met de receiver te verbinden via een Toslink Spdif kabeltje, misschien “bijten” de twee Hdmi kabels zich wel.

Suc6
Reputatie 7
Badge +18
Misschien even alles los koppelen, kijken of je nog een HDMI hebt liggen.

Probeer eerst even alles rechtstreeks om te kijken of het probleem zich blijft aanhouden, ga daarna de Receiver er tussen gooien.

Ondersteuning zal pas velen later komen doormiddel van een update, de Next is gebruiksklaar en dat is de belangrijkste reden.

Nu je dit kenbaar maakt kan een moderator dit op pakken en dit noteren naar Ziggo toe.
@Patsi32 @Dave- Bedankt voor de reacties. Ik heb nu eerst een optisch kabeltje er tussen gezet om te proberen. Even aankijken hoe dat gaat, laat ik weten. Als dat niet werkt ga ik de andere stappen proberen.
Optisch kabeltje was niet de oplossing. Had daarmee soms helemaal geen geluid. Weer wat lopen stoeien met HDMI-CEC instellingen maar denk nu dat het toch vnl. kwam door klemzittende HDMI-aansluitingen. Heb in kastje (te) weinig ruimte voor de aansluitingen aan de achterkant van de receiver. Heb nu receiver iets naar voren geschoven (deurtje kan alleen niet helemaal dicht nu), en gaat nu al een aantal dagen goed. HDMI-kabels met haakse aansluiting zijn besteld, zodat receiver weer wat naar achter kan straks 🙂.