Beantwoord

Geen signaal na update

  • 30 mei 2019
  • 38 Reacties
  • 4034x Bekeken

Reputatie 2
Na de 4.16 update zet ik de next aan. Komt geen signaal naar mijn hdmi door als ik de tv aanzet. Moet echt een harde reboot doen vd mediabox next. Daarna wel tv. Iemand een idee
icon

Best beantwoord door Serkan Ziggo 13 juni 2019, 16:42

@gielrob
Het aantal meldingen zijn sinds de update naar softwareversie 4.16 gestegen en we hebben het in onderzoek.

Als we het weten te verhelpen dan zal dat ook vermoedelijk met een update gebeuren.

Over enkele weken tot een maand (onder voorbehoud) verwachten we wederom een update. Ik kan niet garanderen dat het daarmee is verholpen, maar dan weten in ieder geval wat meer.

*Update, de nieuwe update is uitgerold. Hier vind je alle informatie over de inhoud van de nieuwe update.
Bekijk origineel

38 Reacties

Reputatie 6
Badge +9
Ik heb geen oplossing helaas, maar wel hetzelfde probleem na de software update. Als ik nu de Next opstart, krijg ik geen beeld en geluid. Na een paar keer uit en aan zetten, lukt het soms wel.
En dan soms enkel nog maar beeld, geen geluid.
Het uit en weer aan zetten van de soundplate lijkt soms ook te helpen.

De software update heeft bij mij dus geen verbetering gebracht maar juist verslechtering.
Zou idd opgelost moeten zijn in update 4.16. Maar bij mij ook niet.
Bij mij werkt, stand-by instelling op ECO zetten. Dan start de box met een paar extra seconden vertraging altijd.
Reputatie 2
Helaas eco heb ik nu ook geprobeerd maar resultaat hetzelfde. Al terug naar fabrieksinstelling maar ook niet. Nu maar steeds aan en uit. Drama ziggo. Kom met een oplossing!
Reputatie 6
Badge +9
Bij mij lijkt het terug naar fabrieksinstellingen wel het probleem te hebben verholpen.
Reputatie 2
Helaas bij mij niet. Tv mediabox alles al geprobeerd. Al ziggo zelf ook benaderd. Zij geven wel aan bekend probleem. Wordt hard aan gewerkt. Hoop dat ze het snel fixen
Reputatie 3
Badge +6
@gielrob dat is knap vervelend zeg, te hopen dat ze vandaag nog komen met een oplossing
Reputatie 2
@RodneyFortuna Dat is inderdaad te hopen. Moet nu steeds dw mediabox echt achterop uitzetten (stroom eraf) dat is niet echt handig. Loopt alles weer vast hierdoor. Drama
Reputatie 7
Goedemorgen allen,

We krijgen sinds de update van 4.16 meer meldingen van dit probleem binnen en we hebben het daarom zojuist doorgespeeld. Dat de helpdesk aangeeft dat het al bekend is, is helaas niet correct.

De update is pas enkele dagen geleden uitgerold en zoals de topicstarter @gielrob ook aangeeft, speelt dit pas sinds 4.16.

Kom met een oplossing!
We moeten eerst met goed omschreven voorbeelden komen om de impact en het probleem goed in kaart te brengen. Daarna moet er een update volgen die dit probleem verhelpt.

We willen jullie graag vragen om meer informatie aan te leveren zodat we de juiste voorbeelden kunnen verzamelen.

Merk TV:
Type TV:
De Mediabox Next is rechtstreeks verbonden met TV: Ja/Nee
Heb je een versterker in gebruik: Ja/Nee
Zo ja, welk type versterker heb je in gebruik:
Energiestand Mediabox Next: Eco/Midden/Hoog
Omschrijving van het probleem: Ervaar je de problemen altijd tijdens het opstarten? Of komt het af en toe voor? Krijg je wel beeld als je eerst de TV en daarna de Mediabox Next inschakelt? (of andersom?)


Reputatie 6
Badge +3
sony android tv
verbonden via denon receiver via hdmi
energiestand hoog

tv uit standby geeft ene keer wel beeld andere keer niet
Ook gebeurt het dat ik gewoon het menu getoond word maar geen tv beeld.
Reputatie 2
@Serkan Ziggo
Merk tv samsung ue48ju7000
Mediabox rechtstreeks aangesloten op tv
Versterker yamaha
Energiestand. Hoog echo en midden

Bij het aanzetten van alles geen beeld. Moet echt mediabox uitzetten en weer aan dan wel (knopje achter)
Dan wel beeld. Tv raakt hierdoor ook soms van slag moet dan ook weer stroom af.
Reputatie 2
@Serkan Ziggo

Reputatie 6
Badge +10
Zelfde ervaring na update 4.16. Gisteravond na fabrieksinstelling lijkt het probleem verholpen.

TV: Samsung UE40NU7190SXXN
Versterker: Denon AVR-X1500W (pass-through Aan)

Next via Zeskitt Cinema Plus HDMI verbonden met AV-versterker
Av-versterker via Zeskitt Cinema Plus HDMI verbonden met TV

Harmony AB schakelt eerst TV aan (correcte HDMI poort), daarna de Next. Energiestand op Midden.
Reputatie 7
sony android tv
verbonden via denon receiver via hdmi
energiestand hoog

tv uit standby geeft ene keer wel beeld andere keer niet
Ook gebeurt het dat ik gewoon het menu getoond word maar geen tv beeld.

@horizonfreak
Geef je de rest ook nog door? Model TV > type receiver etc? Anders kan ik je voorbeeld niet toevoegen aan de voorbeelden die we verzamelen.

@gielrob
Ik geloof ook wel dat dat tegen je is gezegd. Mogelijk heeft mijn collega je vraag niet goed begrepen of gekoppeld aan een ander 'bekend' probleem. Ik heb bij hem om opheldering gevraagd en als hij toch meer informatie voor ons heeft, dan zal ik dat zeker t.z.t. met jullie delen.

Voor nu kun je van mij aannemen dat het nog geen bekend probleem is, maar we op dit moment een verhoogde aantal meldingen krijgen waar we aandacht aan willen besteden.
Reputatie 6
Badge +3
Sorry vergeten er bij te zetten

Tv Sony kd-65xf9005

Receiver Denon avr-x1500h
Reputatie 7
Badge +17
Ikzelf heb de gewoonte om mijn complete systeem van Next en tv 's nachts volledig stroomloos te maken door één centrale switch en zodoende nog geen enkel van voornoemde problemen ondervonden.
@Serkan Ziggo misschien kan dit voor de techneuten een aanwijzing zijn. Ik ken niet de volledige specificaties van de Next om er meer van te kunnen zeggen.
Reputatie 2
@Serkan Ziggo top ik ga er vanuit dat het helemaal goed komt. We wachten het af.


Nog een aanvulling. Bij stand normaal is er wel beeld van de box. Maar dan alleen de Menu etc. Geen tv. Tv uit en aan dan wel beeld.

Indien meer bevindingen dan laat ik het weten
Reputatie 7
Bedankt voor jullie reacties.

In de voorbeelden hierboven en ook vanuit andere hoeken vernemen we dat je wel beeld krijgt wanneer je eerst de TV en na 5 seconden de Mediabox Next inschakelt. (Eerst de TV inschakelen met de linker stand-by knop, vervolgens je handpalm voor de afstandsbediening plaatsen en de Mediabox Next inschakelen met de rode stand-by knop)

Ook lees ik in dit topic dat het bij een aantal van jullie functioneert wanneer de Mediabox Next in eco-stand is ingesteld (en de Mediabox Next daardoor wat trager opstart).

De voorbeelden lijken op HDCP gerelateerde problemen. Als je wel het menu in beeld krijgt, maar geen TV beeld, dan is er iets misgegaan in de 'handshake' van de Mediabox en TV en hebben ze elkaar geen akkoord gegeven om te 'communiceren'.

Ik ben benieuwd of het voor jullie een tijdelijke oplossing is door eerst de TV en daarna de Mediabox Next in te schakelen. Willen jullie je bevindingen met ons delen?
Reputatie 7
Badge +17
Getest als volgt:
systeem volledig spanningloos > klik relais tv > Next na opstart indicatie led blauw, kort daarna uit > systeem aan met rode knop > 3 seconden in beeld: geen kanalen beschikbaar, gevolgd door hdmi 1080 p > beeld

systeem vanuit standby eco met rode knop > hdmi 1080 p gevolgd door beeld met ondermenu > beeld

Het lijkt mij dat de HDCP handshake tussen de Next en de tv een drietal seconden nodig heeft om tot overeenstemming te komen, alvorens alles werkt naar behoren.
Ik ervaar het niet als storend en eerder als een producteigenschap.
Of dit technisch is te vermijden?

@Serkan Ziggo via de tussen haakjes geopperde methode geen verschil waargenomen met mijn 2e test.
Reputatie 2
Badge
Bedankt voor jullie reacties.

In de voorbeelden hierboven en ook vanuit andere hoeken vernemen we dat je wel beeld krijgt wanneer je eerst de TV en na 5 seconden de Mediabox Next inschakelt. (Eerst de TV inschakelen met de linker stand-by knop, vervolgens je handpalm voor de afstandsbediening plaatsen en de Mediabox Next inschakelen met de rode stand-by knop)

Ook lees ik in dit topic dat het bij een aantal van jullie functioneert wanneer de Mediabox Next in eco-stand is ingesteld (en de Mediabox Next daardoor wat trager opstart).

De voorbeelden lijken op HDCP gerelateerde problemen. Als je wel het menu in beeld krijgt, maar geen TV beeld, dan is er iets misgegaan in de 'handshake' van de Mediabox en TV en hebben ze elkaar geen akkoord gegeven om te 'communiceren'.

Ik ben benieuwd of het voor jullie een tijdelijke oplossing is door eerst de TV en daarna de Mediabox Next in te schakelen. Willen jullie je bevindingen met ons delen?

Heb de box nu 1 week en tot de uodate er geen last van gehad maar sinds vanmorgen wel.
Dit deed zich ook wel eens voor bij de Mediabox XL, al had ik dan wel beeld maar geen geluid en was het genoeg om één van de twee even opnieuw op te starten
Reputatie 5
Badge +3
Dat HDCP is echt de meeste debiele uitvinding ooit, altijd vragen om problemen geweest met die onzin en het helpt totaal niet tegen waarvoor het bedoeld is (piraterij content tegenhouden). Het wordt gewoon tijd dat die hele shit wordt afgeschaft.
Geen problemen zoals hierboven beschreven. In eerste instantie was ik de geluidsbalk kwijt inmiddels opgelost door bij instellingen ge,luid via tv laten lopen.
Wat wel hinderlijk is dat de beeldkwaliteit te wensen overlaat tov mediabox xl
Bij 1080 p beste resultaat echter bij inschakelen mediabox next weer terug naar 4k. Dus iedere keer opnieuw instellen.

Tv samsung suhd UE55KS9000 ondersteunt 4k ultra hd resolutie 3840x2160
De bij mediabox next geleverde HDMI KABEL aangesloten op connect box samsung

Geluid samsung soundbar HW-H750. Geluid via TV.
Reputatie 2
Badge
Geen problemen zoals hierboven beschreven. In eerste instantie was ik de geluidsbalk kwijt inmiddels opgelost door bij instellingen ge,luid via tv laten lopen.
Wat wel hinderlijk is dat de beeldkwaliteit te wensen overlaat tov mediabox xl
Bij 1080 p beste resultaat echter bij inschakelen mediabox next weer terug naar 4k. Dus iedere keer opnieuw instellen.

Tv samsung suhd UE55KS9000 ondersteunt 4k ultra hd resolutie 3840x2160
De bij mediabox next geleverde HDMI KABEL aangesloten op connect box samsung

Geluid samsung soundbar HW-H750. Geluid via TV.

Als je HDMI CEC uitschakeld, heb je er dan nog last van?
lijkt iets verbeterd wil ook bij avond nog testen ( nu veel zonlicht)
thanks , wordt vervolgd
Bedankt voor jullie reacties.

In de voorbeelden hierboven en ook vanuit andere hoeken vernemen we dat je wel beeld krijgt wanneer je eerst de TV en na 5 seconden de Mediabox Next inschakelt. (Eerst de TV inschakelen met de linker stand-by knop, vervolgens je handpalm voor de afstandsbediening plaatsen en de Mediabox Next inschakelen met de rode stand-by knop)

Ook lees ik in dit topic dat het bij een aantal van jullie functioneert wanneer de Mediabox Next in eco-stand is ingesteld (en de Mediabox Next daardoor wat trager opstart).

De voorbeelden lijken op HDCP gerelateerde problemen. Als je wel het menu in beeld krijgt, maar geen TV beeld, dan is er iets misgegaan in de 'handshake' van de Mediabox en TV en hebben ze elkaar geen akkoord gegeven om te 'communiceren'.

Ik ben benieuwd of het voor jullie een tijdelijke oplossing is door eerst de TV en daarna de Mediabox Next in te schakelen. Willen jullie je bevindingen met ons delen?


Bij energiestand normaal: Eerst TV inschakelen, daarna na 10 seconden de Mediabox Next heb ik geen TV beeld. Wel Menu's en Guide beschikbaar.
Auto start met rode knop in energie normaal ook geen beeld.

In Eco stand en Hoogverbruik standby werkt auto start bij mij altijd.

Na een fabrieksreset geen veranderingen.

Ter info: Samsung TV UHD 40inch direct aangesloten op Mediabox Next.
HDMI-CEC staat uit.
Mijn ervaring: perfect beeld bij 3840x2160 / 50p
Reputatie 6
Badge +4
Ik heb sinds de 4.16 update ook veel meer last van HDCP-handshake problemen.
Tv starten en daarna de Next aanzetten haalt niet veel uit.
Vóór de update kwam het ook wel eens voor maar niet zo vaak, nu bijna elke dag wel een keer dan moet in de Next op standby zetten en weer opnieuw aanzetten voor ik beeld heb.
Vanmorgen het probleem dat ik in eerste instantie wel beeld had maar het beeld elke keer een fractie van een seconde zwart werd en zelfs een keer de melding ‘geen signaal’, ook in de opnames. Een keer op standby zetten hielp niets.
Ik heb de Next via mijn Denon AVR-X2500 aangesloten op de Philips 65PUS7601/12 tv.
Ik heb ook de Next een keer rechtstreeks op de tv aangesloten maar dat maakte geen verschil.
Op de tv is HDMI-CEC uitgeschakeld en ook op de Denon, de Next gaat via een CEC-killer en deze combinatie werkt al weken zonder problemen tot deze laatste update.
Next staat op energiestand ‘normaal’.
Na de Next met de schakelaar herstart te hebben was het probleem opgelost.
Houd mijn hart vast voor morgen.

Reageer