Beantwoord

Digitaal geluid werkt niet - alleen analoog

  • 17 december 2019
  • 6 reacties
  • 135 keer bekeken

Goedemiddag. Ik krijg sinds een dag of drie alleen nog maar analoog geluid uit mijn surroundset. Geen idee wat er gebeurt is maar krijg geen digitaal 5.1 geluid meer. 
Heeft gewoon goed gewerkt tot voor drie dagen. 

icon

Best beantwoord door Steefb 17 december 2019, 18:48

Heb je al eens in het menu van de next hem even van dolby gehaald en weer terug? Dit moest ik doen voor Dolby geluid.

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

6 Reacties

Reputatie 7

Heb je al eens in het menu van de next hem even van dolby gehaald en weer terug? Dit moest ik doen voor Dolby geluid.

Heb je dit ook gedaan, @albnijenhuis ? 

En kan je ons iets meer vertellen over hoe alles met elkaar verbonden is? :-)

Reputatie 7
Badge +12

Geluid uit boxen is altijd analoog maar dat is vast niet wat je bedoelt. Bedoel je misschien dat het alleen stereo is dus geen geluid uit de achterboxen?

En kun je ook aangeven bij welke zenders of apps je dit zo ervaart?

Reputatie 7
Badge +27

Heb je al eens in het menu van de next hem even van dolby gehaald en weer terug? Dit moest ik doen voor Dolby geluid.

Goedemiddag.

Het werkt weer.Ik heb inderdaad nog een keer alles gereset,tv en next.

Ook heb ik inderdaad in het menu Dolby uit gezet en toen weer op altijd om.

Heb nu weer het geluid zoals het was.

Allemaal bedankt voor jullie hulp.

Ik heb inderdaad alleen stereo. Ik heb ook nog een andere versterker geprobeerd maar daarmee hetzelfde verhaal. 

Heb de next van de stroom gehaalt en ook in het menu van alles geprobeerd.