Beantwoord

Beeld op zwart van Next

  • 21 oktober 2019
  • 6 reacties
  • 312 keer bekeken

Sinds vandaag gaat de zender ineens op zwart. Zowel beeld als geluid zijn dan weg.

zappen naar een andere zender zorgt er meestal voor dat beeld en geluid weer terug komen.

In het scherm verschijnt dan heel kort een mededeling van Ziggo, maar veel te kort om te lezen.

icon

Best beantwoord door Kalla 21 oktober 2019, 17:02

Probleem lijkt opgelost. Ik dacht dat Next wat stabieler was dan het vorige modem.

Maar hopen dat dit een uitzondering was.

 

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

6 Reacties

Reputatie 7

Hoi @Kalla 
Heb je al eens je mediabox uitgezet en weer aan?
Of even de kabels gecontroleerd, kijken of alles nog wel goed aangesloten is?

Vaak verhelpt dit al het probleem en kan je zo weer verder kijken. 
Als dat het probleem niet is, dan zullen we verder moeten kijken. Nu ben ik daarin minder technisch dan andere mensen hier op de community, dus daar moeten we dan even op wachten :)

Dank je. Next uitgezet en weer aangezet. Nu geen tijd om te kijken.

Probleem lijkt opgelost. Ik dacht dat Next wat stabieler was dan het vorige modem.

Maar hopen dat dit een uitzondering was.

 

Is het nu de Next of een modem wat je noemt of de Mediabox XL die in je profiel staat?

Sorry voor onduidelijkheid, het is echt de Next.

OK, duidelijk nu :relaxed:

Het kan ook de HDMI kabel zijn die je beeld en geluid weg laat vallen.

Heb je de meegeleverde kabel gebruikt?

Laat in ieder geval hier weten als het weer voorkomt?