Na pauze (knop) tijdens live programma (Horizon box) geluid soms uitgevallen


Badge
Het is mij nu regelmatig overkomen wanneer ik tijdens een (live) uitzending via de Horizon box op pauze druk het geluid bij bij het hervatten van het programma het geluid is weggevallen. Dit is erg irritant, maar ik heb een oplossing..... volg de onderstaande stappen op je afstandsbediening en het geluid komt weer terug
- Tv gids
- beweeg 1 naar boven of 1 naar beneden
(geluid is terug)
- back
En je kunt weer verder kijken

10 Reacties

Reputatie 7
Badge +11
Dit is een goede tip.
Maar ik zie dit issue eigenlijk nooit voorbijkomen hier.

Heb je de Horizon box opgenomen in een thuisnetwerk of aangesloten met een UTP kabel op een modem of ander apparaat?
Badge
Ik heb daar ook sporadisch last van, soms is het de Samsung TV die het even kwijt is, dan naar [geluid] [extra instellingen] en dan bij de [PCM/DTS(Dolby)] switch even heen en weer klikken.

Maar soms is het de Mediabox, vooral als je Dolby in uitgebreide instellingen aan hebt staan, dan helpt het vooral bij opgenomen Media alleen maar door Dolby uit te zetten. Zo gauw je het geluid weer op Dolby = AAN zet ben je het geluid weer kwijt, erg jammer bij TLOR dus...

Mijn Mediabox zit niet in het netwerk (oud @Home gebied) maar is stand-alone, heb er wel UTP ingestoken naar de TV en andere samsung opneem doos in de hoop dat VOD via de Mediabox router mogelijk was, maar helaas dat werkte niet, is dara nog een draadje over te vinden gezien je alles hier in de gaten houd 🙂
Reputatie 3
Badge +1
Goedemiddag
Bij mij komt het ook regelmatig voor.
Vooral bij de Npo zenders.
Met vriendelijke groet. 😎
Reputatie 7
Badge +11
Ik kan me geen ander topic herinneren wat hier over gaat, helaas. @ErnsTT
Badge
Dan hopen we maar dat ze met de komende update al dat soort kleine "nigles" eruit scrummen, want dat je iedere keer weer zoveel klikken in dat warrige menu moet doen om het geluid weer aan te krijgen als het dolby probleem optreed is storend, net als het bij ieder programma weer de ondertiteling op het ZDF weer aan moet zetten, zelfs als je op de zender blijft.

Wel weer mooi is dat de ondertiteling ook bij opgenomen krimi's aan te zetten is, snap alleen niet waarom dat niet gewoon qua call aan de blauwe knop is gehangen, maar je eerst het menu op moet roepen met de OK knop wat dan het beeld wegneemt, en je drie keer moet klikken...

Maar goed het moet iets eigens hebben zullen we maar denken, nieuwe programmeurs proberen alijd weer het vierkante wiel uit te vinden tegenwoordig 🙂

CUI...

Zelfs MickeySoff is weer terug met de ondersteuning van de aloude CUI... onder dat idiote klikensleepjegek Metro geneuzel.

Kortom geluid ondertiteling etc, weer gewoon onder de Rode, Blauwe Gele en Groene knop, en VOD gewoon onder dubbelklik Rood, zo moeilijk kan dat toch niet te programmeren met een beetje moderne IDE ?

Mooie uitdaging toch heren van het programmeren?
Badge
Be rt schreef:

Dit is een goede tip.
Maar ik zie dit issue eigenlijk nooit voorbijkomen hier.

Heb je de Horizon box opgenomen in een thuisnetwerk of aangesloten met een UTP kabel op een modem of ander apparaat?



Ook na de update is het "probleem" er nog steeds

Be rt....nee rechtstreeks vanuit de muur naar de media box en vandaar uit naar de Philips TV

Het is alleen een beetje lastig maar nu je weet wat je zelf kunt doen niet zo belangrijk als een gemakkelijker manier om subtitels aan te zetten (moet nu 10x op de knoppen drukken) dit moet toch makkelijker kunnen zou je zeggen 🙂
Reputatie 7
Badge +10
@Eduardo500

Sorrie voor de late reactie, Hoe stel jij je subtitels in? De makkelijkste manier is om op desbetreffende zender de ok toets te drukken. sroll 1x naar boven selecteer beeld en audio. selecteer beeld. nu kan je subtitels die op dat moment voorradig zijn selecteren. Of is dit ook de manier hoe je dit doet, en vind je dat omslachtig? Dat kan natuurlijk☺

In het ondemand menu idem.

En uiteraard in het menu optie>voorkeuren > ondertiteling op Nederlands zetten.
Badge
@robbo
Dat is inderdaad wat ik ook doe en ja vindt het nogal omslachtig dat zijn namelijk minimaal 7 afstandsbediening handelingen en aangezien ik een hekel aan reklames heb, moet ik het vaker doen omdat het vervalt na het zappen. Het komt bijvoorbeeld ook voor dat na de reklame boodschappen de ondertiteling sowieso weg is.
Dat moet toch makkelijker kunnen, bijvoorbeeld als een standaard in het menue meegeven zo hoef je het maar 1x aan te geven.

Denk trouwens niet (dat begrijp ik, wel) dat ziggo er weinig of een lage prioriteit aangeeft. Maar als je het niet aangeeft zal er niets gebeuren.
Reputatie 1
Eduardo500 schreef:

Het is mij nu regelmatig overkomen wanneer ik tijdens een (live) uitzending via de Horizon box op pauze druk het geluid bij bij het hervatten van het programma het geluid is weggevallen. Dit is erg irritant, maar ik heb een oplossing..... volg de onderstaande stappen op je afstandsbediening en het geluid komt weer terug
- Tv gids
- beweeg 1 naar boven of 1 naar beneden
(geluid is terug)
- back
En je kunt weer verder kijken



Ik heb dit probleem ook gehad maar nooit een oplossing voor gevonden. Uiteindelijk een nieuwe box ontvangen en daarmee was het probleem opgelost!
Reputatie 7
Badge +10
Eduardo500 schreef:

@robbo
Dat is inderdaad wat ik ook doe en ja vindt het nogal omslachtig dat zijn namelijk minimaal 7 afstandsbediening handelingen en aangezien ik een hekel aan reklames heb, moet ik het vaker doen omdat het vervalt na het zappen. Het komt bijvoorbeeld ook voor dat na de reklame boodschappen de ondertiteling sowieso weg is.
Dat moet toch makkelijker kunnen, bijvoorbeeld als een standaard in het menue meegeven zo hoef je het maar 1x aan te geven.

Denk trouwens niet (dat begrijp ik, wel) dat ziggo er weinig of een lage prioriteit aangeeft. Maar als je het niet aangeeft zal er niets gebeuren.

inderdaad een sub toetsje op de ab was makkelijker geweest☺

Reageer

    Inloggen
    Niet gevonden wat je zocht? Vind meer topics