Beantwoord

Wifibooster geeft om x aantal minuten slechte verbinding af voor korte periode

  • 18 juli 2019
  • 12 Reacties
  • 178x Bekeken

Hallo,

Ik heb sinds kort problemen met WiFi gehad, ik heb mijn PlayStation 4 nu 1,5 jaar.
Ik heb tot (ongeveer) 3 maanden geleden geen problemen gehad met het gamen. Maar sinds een paar maanden geleden kreeg ik slechte verbinding en lagde ik veel. Toen heb ik ziggo gebeld, en hun hebben voor mij toen een 5Gnetwerk aangemaakt. Dit heeft toen een kleine maand gewerkt. Daarna keerde de problemen terug. Toen hebben ik Ziggo nogmaals gebeld. Toen hebben we het volgende gedaan:

-Een hele nieuwe modem aangeschaft
-Een WiFi booster (op lichtnet) aangesloten
-alles ingesteld, en getest. Het werkte prima.

Nu heb ik de booster aangesloten met een ethernet kabel, alles werkte prima.
maar nu heb ik het volgende probleem: als ik aan het gamen ben, heb ik geen lag/trage verbinding. Maar eens in de x aantal minuten, heb ik een grote conection time-out. Ik kan helemaal niks meer doen in het spel, voor een seconden of 20, ook word ik uit de voice-chat party gegooid, en word er als ik de party opnieuw probeer toe te treden, meerdere keren aangegeven dat de spraakchat niet mogelijk is door NAT-type. Na een paar keer proberen doet hij het weer.

Dit gebeurd redelijk vaak en ik word er helemaal gek van.

Heeft iemand alsjeblieft tips/ een oplossing dat dit zou kunnen verhelpen?

groeten Jeroen.
icon

Best beantwoord door Wlmpie 19 juli 2019, 20:15

Dan zit het probleem ergens in de keten van en naar de wifibooster via stopcontact. Misschien is het wel een koelkast of vriezer die aanslaat en storing veroorzaakt. Soms heb je loze leidingen in je huis waar je ethernet kabel doorheen kunt trekken. Dan zou je een bedrade connectie naar je playstation kunnen maken. Of zit er een telefoonaansluiting in de buurt die je toch niet meer gebruikt. De telefoonkabel zou je kunnen vervangen door ethernet kabel.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

12 Reacties

Reputatie 2
Badge
Staat bandsteering aan? Dan zet hij soms de 2,4 GHz wifi uit om apparaten naar de 5GHz te sturen. Dit zou zomaar je uitval kunnen verklaren.
Staat bandsteering aan? Dan zet hij soms de 2,4 GHz wifi uit om apparaten naar de 5GHz te sturen. Dit zou zomaar je uitval kunnen verklaren.

Waar kan ik vinden of dit aanstaat?

Alvast bedankt voor je hulp!
Reputatie 2
Badge
Inloggen op je WiFi booster via http://ziggo-ap/ user:ziggo password:draadloos (of iets anders als je dit verandert hebt) en dan zorgen dat bij wireless bandsteering “uitgeschakeld” komt te staan.
Als dit het probleem verhelpt is dat mooi werkt het niet dan kun je het ook weer aanzetten, moderne apparaten worden dan richting de snellere 5 GHz WiFi gedirigeerd.
Inloggen op je WiFi booster via http://ziggo-ap/ user:ziggo password:draadloos (of iets anders als je dit verandert hebt) en dan zorgen dat bij wireless bandsteering “uitgeschakeld” komt te staan.
Als dit het probleem verhelpt is dat mooi werkt het niet dan kun je het ook weer aanzetten, moderne apparaten worden dan richting de snellere 5 GHz WiFi gedirigeerd.



Zodra ik op die site kom, krijg ik heel veel tabbladen. Waar onder zou die moeten staan?

is dat het met rood omcirkelde? Zoja, want moet ik dan doen. Ik krijg als ik er op druk, heel veel kanalen te zien.

Reputatie 2
Badge
Kun je een screenshot posten? Want op kijn wifibooster staat het al op de hoofdpagina
Kun je een screenshot posten? Want op kijn wifibooster staat het al op de hoofdpagina

Reputatie 2
Badge
Aha een wifibooster via een stopcontact. ik heb er een via ethernet kabel vandaar de verschillen. Die basis instellingen kun je gewoon laten zoals ze zijn, hij kiest nu automatisch een wifi kanaal waarop hij gaat uitzenden. Heb je verschillende netwerknamen bij 2.4Ghz en bij 5Ghz? zo ja dan kan wireless bandsteering al niet werken en heb je dat dus ook niet aanstaan. Als de netwerknamen identiek zijn dan zou het kunnen en moet het staan onder "wireless settings". Maar voor mij wordt het nu een beetje gokken want ik heb zelf niet zo'n wifibooster.

Bij bandsteering hebben 2,4 en 5 Ghz allebei dezelfde netwerknaam. soms zet het modem dan de 2.4 Ghz eventjes uit en dwingt verbonden apparaten dan om te verbinden met de 5 Ghz wifi. (oftewel hij stuurt ze naar de 5Ghz band vandaar "bandsteering") Deze is sneller maar heeft wel vaak minder ver bereik.
Bij mij thuis gaf bandsteering alleen maar gedoe met vooral iphones en ipads die hun verbinding verloren dus ik heb gewoon aparte netwerknamen gemaakt en kies handmatig voor het wifi netwerk wat op die lokatie in huis het beste werkt. Alleen door het huis lopen met streaming media werkt dan niet vlekkeloos. Maar dat doe ik toch niet.

Dat maakt het inderdaad moeilijker. Ik heb 2 verschillende namen, de 2,4Ghz is letterlijk alleen mijn achternaam, en de 5Ghz is (achternaam)-5G. Heb je misschien nog andere oplossingen?
Reputatie 2
Badge
Misschien eens proberen met een lange ethernet kabel direct aan je modem. Als dat goed gaat dan weet je dat het probleem ergens in de route tussen modem wifibooster en gamecomputer zit. Gaat het met ethernetkabel ook mis dan ligt het aan je gameserver, ziggo verbinding, modem of gamecomputer en kun je daar verder zoeken.
Ik het het wel eens met een kabel direct naar de modem gedaan (alleen dan loopt de kabel over de trap 😕 ) en dat werkte altijd prima, zonder rare time-outs. Het is trouwens een PlayStation 🙂
Reputatie 2
Badge
Dan zit het probleem ergens in de keten van en naar de wifibooster via stopcontact. Misschien is het wel een koelkast of vriezer die aanslaat en storing veroorzaakt. Soms heb je loze leidingen in je huis waar je ethernet kabel doorheen kunt trekken. Dan zou je een bedrade connectie naar je playstation kunnen maken. Of zit er een telefoonaansluiting in de buurt die je toch niet meer gebruikt. De telefoonkabel zou je kunnen vervangen door ethernet kabel.
Reputatie 7
Badge +35
Welke software staat er op je Wifibooster?

Achter Administration staat de software versie, er is een nieuwe die het één en ander aan problemen oplost.