Beantwoord

Wifi van de Connectbox valt periodiek weg

  • 12 november 2018
  • 139 reacties
  • 23324 keer bekeken


Toon eerste bericht
Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

139 Reacties

Is het bij jou ook zo dat er zowel een IPv4 als IPv6 adres aan alle WiFi apparaten wordt uitgegeven?
Ik kreeg te horen dat dit niet de bedoeling is.


Dat is normaal als je IPv6 Firmware op je ConnectBox hebt.

Gr Han

Is het bij jou ook zo dat er zowel een IPv4 als IPv6 adres aan alle WiFi apparaten wordt uitgegeven?
Ik kreeg te horen dat dit niet de bedoeling is.
Dat is normaal als je IPv6 Firmware op je ConnectBox hebt.

Gr Hanh
Als dat zo is dan
Is het bij jou ook zo dat er zowel een IPv4 als IPv6 adres aan alle WiFi apparaten wordt uitgegeven?
Ik kreeg te horen dat dit niet de bedoeling is.


Dat is normaal als je IPv6 Firmware op je ConnectBox hebt.

Gr Han
Dan hopen we maar dat dit snel opgelost gaat worden :)
Hallo.

Ik heb dezelfde problemen. Wifi (2.4 en 5) vallen ook regelmatig weg. Bekabeld blijft wel werken. Monteur is al een paar keer geweest. 2 maanden geleden weer een nieuwe connect box gekregen (3e) Gaat dan een tijdje goed, maar dan is het weer dagen waardeloos. Alle kabels zijn door de monteur nagekeken en doorgemeten. Alle kabels zijn van de goede kwaliteit, dus geen vreemde "instralingen" door slechte kwaliteit kabels. Alle symptomen hierboven herken ik. 2.4 en 5 hebben verschillende benamingen. Het maakt ook niet uit of ik 2.4 of 5 Ghz gebruik. Ik hoop dat er snel een goede en definitieve oplossing komt.
Hallo iedereen,

Ook hier exact hetzelfde probleem. Een ex-UPC gebied met een ConnectBox met wegvallend Wifi. Het 2,4 en 5 GHz kanaal hebben een unieke SSID en een vastgesteld kanaal. WiFi valt soms 30 seconden helemaal weg, terwijl de kabelverbinding 100% blijft werken.

Ik moet nog op nader onderzoek uitgaan, maar ik lijk het alleen te ervaren als de Apple Macbook van mijn vriendin aanstaat (al valt de WiFi volledig weg, dus alle andere apparaten hebben er dan ook last van). Probleem lijkt ook ongeveer een maand aan de orde te zijn. Hiervoor een jaar lang geen problemen met het netwerk gehad.

Zal het topic in de gaten houden omtrent updates!
Nog even een toevoeging: ik had hier nog een ziggo wifi booster liggen (zo'n booster via het stopcontact) die ik niet gebruikte. Heb 'm aangesloten op het modem, en hij levert een prachtig stabiel wifi netwerk op, terwijl de wifi netwerken op het modem zelf blijven wegvallen.

Lijkt dus niet te liggen aan verstorende omgevingsfactoren, want dan zou het netwerk van de wifi booster er ook last van hebben...
word er nu wel aan een oplossing gewerkt?

het komt nu veel meer voor vooral savonds.. om de 5 minuten valt het hele wifi signaal weg..

hoop snel dat het gefikst word!

gr vincent
Hier ook in het Oud-UPC gebied, en ook sinds een maand last van het wegvallen van de wifi verbinding, terwijl bekabeld blijft werken.
Hallo,

Heb 1 jaar lang nergens last van gehad. Twee weken geleden begon de ellende met een nieuw modem van Arris. Heb sinds gister een vervangend modem gekregen, ook een Arris, wederom ellende. Wifi valt om de 5 a 10 minuten weg.
Reputatie 2
Dag allen, @hanh attendeerde mij op dit topic.
Hierbij ook mijn melding van hetzelfde probleem, nadat Connect Box vervangen is:

Met de nieuwe Connect Box (model TG2492LG-ZG) valt de WIFI regelmatig uit.
Connect Box, AOP en coax waren vorige week vervangen i.v.m. interferentie.
Zie voor netwerkhistorie, downstream- en upstreamwaardes:
https://community.ziggo.nl/internetverbinding-102/wifi-tg2492lg-zg-valt-regelmatig-weg-34521
@pieterdevlaam
Leuk je hier weer te ontmoeten!
De gegevens over je Modem doen er er hier niet toe.
We hebben samen vastgesteld dat jouw probleem past op dit Topic:
wegvallende Wifi & netjes doorlopende bekabelde verbinding.
Mark schreef:
Laten we docsis signaalproblemen daarom alsjeblieft buiten dit topic houden.

Maakt verder niet uit, dat je dit deed.
Je kunt in je eerste Topic rustig doorgaan over onderzoek naar een evt probleem met de Internetverbinding, die gelukkig niet wegvalt.
Ik zal daar een nieuwe reaktie over geven.
Gr Han
Ook hier helaas dezelfde problematiek met de ConnectBox in een voormalig UPC-gebied. Recent overgestapt van OnsBrabantNet (daarna KPN) naar Ziggo voor internet en telefonie, maar hier dus niet zo blij mee. Heb voor nu Wifibooster (via internetkabel) die voor boven bedoelt was even in de meterkast gehangen en draadloos op de ConnectBox uitgeschakeld in de hoop dat iig de wifi stabiel blijft.
Ik heb gisteren de hele dag geen uitval van het WiFi signaal gehad.
Ik heb Netflix gestreamd en remote werkzaamheden, via een VPN, uitgevoerd voor m'n werk.
Ik blijf het nog een tijdje monitoren.
Reputatie 7
Goedemorgen,

Op verzoek van onze Engineers ontvangen we graag antwoord op de onderstaande vragen van jullie.

Er is een een vermoeden waar het probleem mee te maken heeft. Het is nog onduidelijk waarom dit alleen in voormalig UPC gebied gebeurd, want als de vermoedelijke oorzaak klopt dan zou het ook in andere netwerk segmenten moeten gebeuren begrijp ik uit de communicatie met de Engineers. Maar uit dat gebied zien we geen enkele meldingen, ook kunnen we het zelf (nog) niet reproduceren.

  • Gebruik je Android apparatuur?
  • Graag ook Merk/type Android device en de geïnstalleerde Android versie:
  • Staat Wifispots aan?
  • Is de Netwerknaam (SSID) van je wifi wel zichtbaar tijdens de uitval?
  • Geschatte datum waarop het probleem is ontstaan:
  • Op welke datum/tijdstippen ervaar je uitval?
  • Ben je bereid mee te werken aan het testen van tijdelijke aanpassingen op je modem (andere Firmware, aangepaste instellingen?) Dit kan tijdelijk meer problemen opleveren!

We hebben daarnaast ook het mac-adres van de modem nodig, dat kunnen we vinden aan de hand van je klantnummer. Die moet je nooit online plaatsen. Iedereen die bovenstaande lijstje in het topic heeft beantwoord stuur ik daarom een privébericht met het verzoek je postcode, huisnummer en klantnummer door te geven.
Reputatie 2
Goedemorgen,

Op verzoek van onze Engineers ontvangen we graag antwoord op de onderstaande vragen van jullie.


Bedankt voor je voorstel. Hierbij mijn antwoorden:

- Ik gebruik Android apparatuur
- Samsung Galaxy S7 met Android 8.0 en Samsung Galaxy S6 met Android 6.0.1
- Wifispots gebruiken wij niet, maar bij inloggen op Mijn Ziggo zag ik wel dat het aan staat (zie afbeelding)


- Netwerknaam is tijdens uitval volgens mij ook niet zichtbaar, maar dit weet ik niet zeker. Wel weet ik dat de netwerken (zowel 2,4Ghz als 5Ghz) sowieso vaak niet zichtbaar zijn, als je met een 'vreemde' telefoon verbinding wil maken
- Probleem is ontstaan op het moment dat we het nieuwe modem (TG2492LG-ZG) in gebruik namen op 03-12-2018
- Dit is moeilijk te monitoren, omdat een van ons fulltime werkt en de ander niet de hele dag op WIFI zit. Maar het gebeurt sowieso dagelijks, soms een paar keer per uur
- Ik ben bereid mee te werken aan het testen van tijdelijke aanpassingen, maar graag ontvang ik per test een inschatting van de mogelijke problemen die door de aanpassing optreden
Ik heb ook sinds 2 a 3 week last van dit probleem. Onderstaand mijn antwoorden:

  • Ik gebruik Androidapparatuur
  • Samsung Galaxy A3 uit 2016. Android 7.0
  • Wifispots gebruik ik niet, maar staan zo te zien wel aan in Mijn Ziggo
  • Netwerknaam is niet zichtbaar op moment van uitval
  • Ergens rond 20 november 2018 misschien al wel iets eerder
  • Heel random uitval, verschillende momenten per dag
  • Zolang ik niet teveel hinder ondervind, wil ik wel meewerken aan updates
Reputatie 7
Bedankt voor de voorbeelden. Er is meer bekend.

Het uitzetten van wifispots in Mijn Ziggo verhelpt volgens ons de uitval, kunnen jullie dat bevestigen?

Wij werken ondertussen verder aan het onderzoek waar het het kortstondige modem uitval precies vandaan komt.
Hello,
For past two weeks, i have the problem that my wifi regularly falls away and is also not visible as wifi point for few minutes or so. It is really annoying as the wifi goes off very often.

And my connectionbox is Compal CH7465LG-ZG. I live in Rotterdam Blijdorp.

Can someone help on this problem? Otherwise we have to switch to other wifi supplier.
Hi @caonima
This Topic is at least used to collect severe problems like yours for investigation.
The latest suggustion for a workaround is: Turn off Ziggo Hotspots.
Can imagine that your reaction could be: WTF is Ziggo Hotspots?
Come back here and I will try to explain.
Han
Hi @caonima
This Topic is at least used to collect severe problems like yours for investigation.
The latest suggustion for a workaround is: Turn off Ziggo Hotspots.
Can imagine that your reaction could be: WTF is Ziggo Hotspots?
Come back here and I will try to explain.
Han

@hanh Thank you so much for quick reaction. How can I turn off Ziggo Hotspots?
Reputatie 2
Ik heb Wifispots uitgezet. En bevestiging ontvangen via mail.
Kan nog wel 30 minuten duren voordat hij is doorgevoerd, zie afbeelding.
Moet ik het modem nog herstarten om de wijziging te activeren?

Reputatie 2
???
Heb om 15:00 Wifispots uitgezet en daarna in PB mijn adresgegevens en klantnummer aan @Anne H Ziggo gegeven om aanpassingen te testen.
Nu slaat sinds 15:15 mijn Connect Box op hol en heb ik helemaal geen internet meer. Reset werkt ook niet... What's happening??
Reputatie 2
OK, heb nu sinds een half uur weer internet.
Er lijkt een firmware-update te zijn gedaan. Ik moest alles opnieuw instellen.
Of had het misschien te maken met storingen? Zie afbeelding

Beste Pieter,

Als ik het wist. Bekijk wat er gebeurt.
Ik zal het vanmiddag in ieder geval testen als ik thuis ben
Voor zover ik kan nagaan is mijn wifi nog niet weggevallen sinds een uur of 4.
Well, my good community friend @Be rt@Be rt explains it beforehand.@Be rt
Can you cope with this?
Let us know. Especially also in case it solved your problem!
Han

@hanh I tried turning off Wifispots. However, the wifi connection still falls away from time to time, even more frequently than before.. Now I am desperate...