Beantwoord

Wifi van de connectbox valt periodiek weg


hallo iedereen!

ik heb sinds een tijdje het probleem dat mijn wifi regelmatig weg valt en is ook niet zichtbaar als wifi punt voor een minuut ofzo en dit herhaalt zich steeds

heb alles geprobeerd hard reset etc maar niets maar dan ook niets wilt helpen

morgen komt er een monteur dus hoop dat hij het op kan lossen..

hebben meerdere mensen hier last van?

gr vincent
icon

Best beantwoord door Mark Ziggo 29 november 2018, 15:14

UPDATE 10-12: De oorzaak bleek een verkeerd geconfigureerde wifispots beveiligingsfunctie te zijn. Deze is 9 december aangepast. Iedereen kan wifispots weer aanzetten in Mijn Ziggo, de wifi valt dan niet meer periodiek weg 🙂

*** *** ***
Sommige van jullie zullen last hebben van signaalproblemen, maar ik denk niet dat deze te maken hebben met de storing die hier gemeld wordt gezien het feit dat wifi wegvalt terwijl bekabeld blijft werken. Laten we docsis signaalproblemen daarom alsjeblieft buiten dit topic houden.
Ervaar je een docsis signaalprobleem en kom je er niet uit met de Klantenservice? Start dan een nieuw topic.

Het probleem: de 2.4 en 5Ghz wifi netwerken vallen gelijktijdig weg en zijn dan niet meer zichtbaar in de lijst met beschikbare netwerken, terwijl bekabeld internet blijft werken.
Alle voorbeelden tot nu toe komen uit voormalig UPC gebied en hebben allemaal een Arris Connectbox, verdere overéénkomsten heb ik nog niet kunnen ontdekken.

Dit is inmiddels aangemeld als incident voor verder onderzoek met dank aan alle voorbeelden die ik uit dit topic heb kunnen verzamelen. Met andere woorden: met dank aan jullie wordt dit verder onderzocht!

Bekijk origineel

134 Reacties

Reputatie 7
Hoi @VinnDiesel89
Welkom op de klanten helpt klanten Community van Ziggo.

Goed dat je hier je probleem laat weten. Echter, het heeft eigenlijk niet zoveel zin om dit voor te leggen aan andere klanten. Jij hebt er last van en heel veel andere klanten waarschijnlijk niet. Daarom is het beter om tot morgen te wachten, dan komt er een monteur en die kan je helpen om dit probleem op te lossen. Misschien met een nieuwe modem/router of iets heel anders.

Succes in ieder geval en laat morgen nog even weten of het verholpen is 🙂
Reputatie 7
Hi Vincent, welkom op onze Community! Nu ben ik wel heel benieuwd wat onze monteur heeft gedaan om het probleem bij jou op te lossen...
Reputatie 7
Mark Ziggo schreef:

Hi Vincent, welkom op onze Community! Nu ben ik wel heel benieuwd wat onze monteur heeft gedaan om het probleem bij jou op te lossen...


Dat is afwachten, want vandaag komt die. Wat die gaan doen ben ik ook benieuwd naar. Spannend hoor!
@EnergieBoy Volgens mij moet je er als klantenservice van zo'n groot bedrijf vanuit gaan dat als iemand een probleem meldt, het waarschijnlijk ook anderen aangaat. Even zoeken op "wifi valt regelmatig weg" en je ziet toch redelijk wat resultaten, zonder antwoord. Dus ga het toch maar even uitzoeken alstublieft!
Reputatie 5
Badge +11
jlvandenhout schreef:

@EnergieBoy Volgens mij moet je er als klantenservice van zo'n groot bedrijf vanuit gaan dat als iemand een probleem meldt, het waarschijnlijk ook anderen aangaat. Even zoeken op "wifi valt regelmatig weg" en je ziet toch redelijk wat resultaten, zonder antwoord. Dus ga het toch maar even uitzoeken alstublieft!


1) Het probleem kan voor iedereen een andere oorzaak hebben
2) Dit is een klanten-helpen-klanten-forum waarbij Moderators (Ziggo-medewerkers) zo nu en dan onze topics doorneuzen om te kijken of ze nodig zijn.

'Wifi valt regelmatig weg', een uitgebreide (maar niet uitputtende) opsomming:
  • modem via internetkabel verbonden met Mediabox XL waardoor problemen kunnen optreden
  • slecht signaal naar het modem door 1) verouderd/defecte coaxkabel, 2) splitter, 3) AOP, 4) groene kabel van buiten, 5) wijkkast etc.
  • verstoring in de buurt door 4G-zendmast of politiebureau/brandweer/ziekenhuis met P2000-system
  • Defect modem
  • (Wifi) MAC Filtering staat op Deny List
  • verstorende router of andere apparaten die ook (Wifi)signalen uitzenden
  • en ga zo maar door.
12 wifiproblemen, 13 oorzaken 🙂
Reputatie 7
Hi @jlvandenhout
Ik ga niets voor je uitzoeken want ik ben niet werkzaam bij Ziggo, ben zelf ook maar een klant. Ik moet het ook doen met zoeken naar mogelijke oplossingen.
Hey heb je al een update?

Ik heb dit probleem namelijk ook.

Heel vervelend.
Reputatie 7
Hmm, helaas geen update meer van @VinnDiesel89. Jij ervaart hetzelfde @Bigbauzz, dat het wifi netwerk een minuut (ongeveer) helemaal niet meer zichtbaar is. Jullie hebben beide hetzelfde type modem: de Arris Connectbox.

Werkt op dat moment een bekabelde verbinding met het modem nog wel?
Zie je ook afwijkende LEDjes op het modem op dat moment?
Staat het modem op fabrieksinstellingen of heb je hierin wijzigingen gedaan?

Op kantoor heb ik ook dit modem staan, maar daarbij is me dit fenomeen nog niet opgevallen.
Hoi @Mark Ziggo

Jazeker, de verbinding is er gewoon nog wel via de kabel.

Maar de wifi verdwijnt gewoon eventjes en komt later weer terug.
Zowel op mijn Telefoon, Tv. Enige wat ik veranderd heb is het wifi kanaal, want met de wifi analyzer app zag ik dat het standaard op een hele drukke kanaal stond. Voor de rest zijn het fabrieksinstellingen.

Ik kan je vanavond wel even een kopie van de logbestanden geven.

Mvg,
BB
Reputatie 7
Graag! Kun je die hier openbaar posten of staat er een hoop privé info in?
Dat kan ik nu niet zien, maar ik zal vanavond direct uit werk thuis even kijken 🙂.
Vraag is het al langer aan de gang of niet want ook herken het probleem dat wifi af en toe weg valt..
terwijl bedraad geen problemen zie ...
@Mark Ziggo
Zul je zien gister geen last gehad, maar de tv ook niet aangehad... zou het wellicht daar door komen... ik ga vanavond weer testen.
Reputatie 7
@Bigbauzz - Daar ben je misschien iets op het spoor. Ik zie in de signaalhistorie wisselende resultaten op jouw modem, vooral 's avonds veel meer CCER (van 0,x% naar 18-28%) en een lagere US SNR (van 38,2dB naar 33,1dB) (voor de techneuten die meelezen).

Heb je misschien een Sony tv? Ik herinner me een paar topics daarover (bijv: deze, en deze). Alhoewel daar juist over problemen op tv wordt geklaagd hebben de apparaten wel degelijk invloed op elkaar.
Tips uit die topics: zet LNA uit en/of zet een filter tussen de TV en de signaalverdeler.

Kun je het probleem alleen reproduceren wanneer de tv aan staat? Dan hebben we de oorzaak te pakken.
Klopt het dat je bij verbonden apparaten specifiek bij wifi apparaat 2x in de lijst staat ?
bij bij bedraad staat aangesloten apparaat 1x 😕
Ik heb hetzelfde probleem, de WiFi valt een minuut weg en komt daarna weer terug. Internet via de kabel lijkt het wel altijd te doen. Heb al meerdere malen de Arris-box gereset en heb de kanalen van de WiFi ook meerdere malen gewijzigd. Tot nu toe heeft nog niets geholpen.
@Mark Ziggo
Helaas... Zojuist (iets voor 9) met de TV uit mijn werklaptop incl. telefoon beide tegelijk geen wifi meer, de pc met kabel wel gewoon netwerk.

Ik heb gekeken in de network logs op het modem maar daar is de laatste log van 15 november dus denk niet dat die relevant is voor dit issue aangezien het nu net weer gebeurd is.

En wat @ajharthoorn heeft gedaan heb ik ook meerdere malen gedaan, het is niet t einde van de wereld maar soms wel rete irritant.

TV is btw niet van Sony maar van HKC.

Heel vreemd allemaal.
@Mark Ziggo
En nog een keer.

Als ik in de event logs kijk van windows zie ik dit:

The system failed to register host (A or AAAA) resource records (RRs) for network adapter
with settings:

The reason the system could not register these RRs was because the update request it sent to the DNS server timed out. The most likely cause of this is that the DNS server authoritative for the name it was attempting to register or update is not running at this time.

You can manually retry DNS registration of the network adapter and its settings by typing 'ipconfig /registerdns' at the command prompt. If problems still persist, contact your DNS server or network systems administrator.

Daar tussen in staat mijn IP adres en mijn connectie mn werk. Ik heb wat getallen weggelaten.

Adapter Name : {F1******-****-*******-**************}
Host Name : computername
Primary Domain Suffix : nl.werk.com
DNS server list :
2001:***:***:******::53, 20**:**:**e**::53, 192.168.178.1
Sent update to server :
IP Address(es) :
2a02:****:2b83****:847:****:e7d9:9aa3, 192.168.178.16

Lijkt op een DNS issue.
hallo iedereen er is nu 2 maal een monteur geweest de 2e was een senior monteur en ook hij kon het probleem niet vinden.. wifi signaal blijft regelmatig weg vallen totaal dus ook niet vindbaar op dat moment

gr vincent
@VinnDiesel89

Heftig, 2x en nog niet kunnen vinden. Nieuwe connectbox aanvragen wellicht.

Super vage issue en ik denk dat we precies hetzelfde hebben.
ik heb al 2 nieuwe arris modems gekregen zijn de nieuwste en de beste volgends Ziggo.. ik snap er echt helemaal niets meer van.. er is in me huis ook niets veranderd kwa apparatuur oid dus ik weet het echt niet meer
@Bigbauzz welke modem heb jij dan? gr vincent
Bigbauzz schreef:

@Mark Ziggo
Helaas... Zojuist (iets voor 9) met de TV uit mijn werklaptop incl. telefoon beide tegelijk geen wifi meer, de pc met kabel wel gewoon netwerk.

Ik heb gekeken in de network logs op het modem maar daar is de laatste log van 15 november dus denk niet dat die relevant is voor dit issue aangezien het nu net weer gebeurd is.

En wat @ajharthoorn heeft gedaan heb ik ook meerdere malen gedaan, het is niet t einde van de wereld maar soms wel rete irritant.

TV is btw niet van Sony maar van HKC.

Heel vreemd allemaal.



Sinds een week heb ik Ziggo, met de Arris Connect Box. Zelfde verschijnsel dat wifi meerdere keren per dag uitvalt. Of op dat moment wel bekabelde internet toegang is heb ik zo snel niet kunnen checken. Zou continu een ping op laptop (bekabeld) en op laptop/mobiel (wifi) moeten draaien om dat te controleren. Wel zie ik op de router WAN en wifi LED in wisselende combinaties knipperen. Lijkt wel of de router geheel of gedeeltelijk een herstart doet van services.

Vragen:
1)@Bigbauzz 'met de TV uit' bedoel je daarmee alleen de tv of heb je ook de MediaXL stroomloos op dat moment? Ben momenteel zelf hier bezig om wifi helemaal uit te schakelen op de MediaXL en geen netwerkkabel aan te sluiten. (Overigens verbaasd het me dat de MediaXL en de Connect Box in combinatie worden uitgeleverd door Ziggo, terwijl bekend is dat deze elkaar (kunnen) storen. En bijzonder dat afgeraden wordt om LAN/wifi te activeren op de MediaXL. Hoe kan je dan media afspelen vanaf je NAS (behalve als je een smart tv of andere mediaplayer hebt)?
2) Is er geen debug level in te stellen op de Connect Box? Met zoveel gevallen/klanten die met hetzelfde probleem zitten, moet daar toch meer op geanalyseerd kunnen worden?

'Het is niet het einde van de wereld ..'. Dat is waar, maar een haperende wifi is mateloos storend. Als je ergens in aan het werk bent kan je je connecties weer opnieuw opbouwen, je wordt onderbroken bij je werkzaamheden.
@VinnDiesel89 ik heb ook de arris connectbox.

@Blue-Ray ik heb de tv rechtstreeks op mn wifi zonder mediabox ertussen en met uit bedoel standby uit.

Maar ik heb geen flauw idee wat het veroorzaakt. Als ik mn tv met kabel verbindt heb ik geen problemen met het netwerk en valt nog wel de wifi weg op m'n smartphone en werk laptop.
@Bigbauzz wat jij beschrijft over problemen van je wifi verbinding heb ik ook ...
Verbinding valt weg en maakt een verbinding en is willekeurig moment op de dag ...


Heb je ook netwerk diagnose gedaan als je ingelogt hebt bij je CB ?

Bij mij krijg ik dit te zien:

Controle wifi status en via wifi aangesloten apparaten.
signaal sterkte is te laag.

Terwijl de meeste diveces op geen 3 meter afstand van CB aanwezig is... en geen belemmering zoals muren tussen zit.

Reageer