Beantwoord

Wifi 5 Ghz werkt niet op laptop (wel via een kabel)

  • 24 april 2019
  • 6 Reacties
  • 658x Bekeken

Hallo,

Ik heb een probleem met de Wifi op één van mijn laptops. De situatie is als volgt:

Modem: UBEE EVW321B
Laptop A: Toshiba Satellite / Windows 10
Laptop B: Dell Lattitude / Windows 7 Enterprise

Normaal gesproken connecteer ik op Laptop A (mijn privé laptop) naar internet via een kabel met de modem, hierbij zie ik dat er verbinding is met "ZIGGO2Cxxx"

Laptop B (mijn werklaptop) staat ernaast en is verbonden met dezelfde modem, maar dan via Wifi. Daarmee heb ik verbinding met "ZIGGO2Cxxx-5G"

Ook mijn 2 mobiele telefoons zitten op de "ZIGGO2Cxxx-5G" verbinding van dezelfde modem.

Als ik de kabel van Laptop A eruit haal dan zou ik verwachten dat deze over gaat naar Wifi. Dat gebeurd wel, echter alleen met ZIGGO2Cxxx. Ik zie nergens ZIGGO2Cxxx-5G in de lijst staan. En als er verbinding is met ZIGGO2Cxxx, dan heb ik géén internet. Ook de probleem oplosser kan het probleem niet verhelpen.

De modem staat nog geen 2 meter verwijderd van de laptops. Hierover heb ik dus 2 vragen

1: Waarom krijg ik zonder kabel geen internet via Wifi met Laptop A
2: Waarom zie ik verbinding ZIGGO2Cxxx-5G niet in de Wifi lijst van Laptop A.

Mijn dank is groot voor elke suggestie om mij verder te helpen dit probleem op te lossen :)

Groet,

Niek
icon

Best beantwoord door Patsi32 26 april 2019, 07:51

@Niekey

Goedemorgen,

Ik ga even met je meekijken.

Ik denk sowieso dat jouw Laptop A geen 5G wifi adapter heeft, daarom krijgt hij geen contact met 5G. Kun je dat eens checken of de kaart 5G ondersteund?
Bekijk origineel

6 Reacties

Kleine update. Als ik de kabel eruit haal en ik start laptop A opnieuw op, dan werkt de Wifi wel via ZIGGO2Cxxx.

Als ik daarna de kabel erin doe en ik schakel de Wifi uit, dan heb ik geen internet meer via de kabel. Laat de kabel erin en start ik de laptop opnieuw op, dan weer wel internet via de kabel maar niet via Wifi als ik de kabel eruit haal.
Niemand een idee?
Reputatie 3
Badge +2
@Niekey

Goedemorgen,

Ik ga even met je meekijken.

Ik denk sowieso dat jouw Laptop A geen 5G wifi adapter heeft, daarom krijgt hij geen contact met 5G. Kun je dat eens checken of de kaart 5G ondersteund?
@Niekey

Goedemorgen,

Ik ga even met je meekijken.

Ik denk sowieso dat jouw Laptop A geen 5G wifi adapter heeft, daarom krijgt hij geen contact met 5G. Kun je dat eens checken of de kaart 5G ondersteund?



Dank voor het meedenken. Hoe kan ik dat precies checken?
Ik heb deze laptop en zie in de specs inderdaad dat 5G niet ondersteund wordt

https://tweakers.net/pricewatch/417706/toshiba-satellite-c70-b-21c/specificaties/

Dan blijft nog wel de vraag over waarom ik geen Wifi krijg als ik de kabel eruit haal. En dit pas werkt als ik de laptop helemaal opnieuw opstart.
Reputatie 3
Badge +2
Probleem is dat dit 100 + 1 oorzaken kan hebben. Veel voorkomende oorzaken.
1. Wifi kaart Driver is niet goed. (installeer een nieuwe driver)
2. Er zitten veel andere netwerken in de buurt op hetzelfde kanaal die elkaar weg drukken. (Verander het kanaal in uw router) Doorloop hier het stappenplan:

https://www.ziggo.nl/klantenservice/wifi/kanaal-wijzigen/

ik hoor van je

Reageer