Beantwoord

Wel wifi verbinding, geen internet

  • 18 april 2019
  • 10 Reacties
  • 1887x Bekeken

Beste Ziggo medewerkers en alle forumleden,

Tot eind februari hadden wij een oude UPC modem thuis. Deze hebben we laten vervangen door een nieuwe standaard Ziggo modem (Connectbox). We hadden meteen sneller internet maar binnen no-time begon de internetverbinding weg te vallen. Mijn laptop geeft aan dat het verbonden is maar er is geen een internetvebinding.

Afgelopen maandag is er een monteur langsgekomen en heeft de beginpunt waar internet thuis komt vervangen en gaf aan dat alle problemen opgelost moesten zijn. Hij heeft de verbinding overal in huis gecontroleerd en gaf aan dat we geen extender/wifi booster nodig hebben.

Zowel mijn vader als ik werken veel uit huis en we hebben momenten waar we om de minuut van het internet worden afgegooid. Zodra ik mijn verbinding verbreek en weer overnieuw verbinding maak met mijn laptop lijkt het probleem voor X-aantal minuten opgelost totdat het weer zichzelf herhaald. Wifi of kabel, het probleem treedt in beide gevallen op.

Ik baal er erg van dat ik de modem heb laten vervangen. Traag of niet internet werkte in ieder geval wel!!!!

Ik heb meerdere malen met de klantenservice gesproken en het wordt er niet beter op. Aanstaande woensdag komt er een nieuwe monteur langs maar ik kan niet werken. Mijn vader kan nog naar kantoor maar ik ben een zzp-er en werk dus alleen maar uit huis en kan niet tot woensdag wachten (met de vraag of de monteur uberhaupt het kan oplossen?!)

- Werkt internet via een bekabelde (UTP) verbinding wel?
Nee probleem treedt ook dan op.

- Speelt het probleem op alle apparaten of maar op één/enkele?
Op de TV na op alle apparaten.

- Speelt het probleem constant of af en toe?
Constant.

- Werken alle websites niet of slechts één/enkele?
Alles werkt niet.

- Heb je naast je Ziggo modem nog andere netwerkapparatuur?
Nee

- Heb je een Ziggo Mediabox XL die je ook aan het thuisnetwerk verbonden hebt?
Nee.

- Kun je inloggen op het Ziggo modem (of op je eigen router)?
Nee.

- Andere bijzonderheden?
Als mijn vader internet heeft geeft hij aan dat zijn collega's via de Skype hem slecht kunnen verstaan. Weet niet of dit relevant is op dit topic?

Ik ben erg benieuwd of jullie mij kunnen helpen!!

Groetjes,
Albayrak
icon

Best beantwoord door Be rt 23 april 2019, 11:17

Als je verder weg zit met Wifi, dan kan de internet verbinding wegvallen.

Maar ik zie iets anders.
Ik zie een verlenging vanaf de eerste plaats waar Ziggo je huis binnenkomt en ik zie een heel oude splitter op een "oude of nieuwe" wandcontactdoos?

Ik zou eerst proberen met een nieuwe splitter en nieuwe kabels.
Als je dit Ziggo laat weten dat je een oude splitter gebruikt en oude korte kabels hebt, dan sturen ze een nieuwe splitter en kabel op voor je modem.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

10 Reacties

Reputatie 7
Badge +17
Het komt voor dat de netwerkadapters in de war raken. Dit kun je controleren door de probleemoplosser in W 10 te gebruiken: alle instellingen > bijwerken en beveiliging > problemen oplossen > netwerkadapter > uitvoeren.

Skype is een probleem apart en je zou de app opnieuw kunnen instellen/installeren.
Reputatie 7
Badge +35
Inloggen in je modem met een UTP kabel:
Welk IP adres gebruik je om in te loggen?
Staat je Connect box in bridge?

Om je signaalsterkte en kwaliteit te beoordelen mocht je toch nog ingelogd raken:
Zou je hier uit je modem je downstream en upstream waarden en andere daar staande informatie willen plaatsen met een screenshot?

Waar vind ik de up- en downstreamwaardes van mijn modem?
https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-29212
@KBX458 dankje voor je antwoord. Ik heb het geprobeerd maar hij geeft de volgende melding aan waardoor ik denk dat het niet daar aan ligt.



@Be rt
IP-adres om in de modem te loggen 192.168.178.1
Wat bedoel je met staat je connectbox in brigde?

Downstream:


Upstream:

Reputatie 7
Badge +17
De probleemoplosser geeft aan om het modem (een minuut) van de stroom te halen en daarna opnieuw de steker erin. Ik lees in je problemen omschrijving niet of dit al gedaan is. Probeer het in elk geval eens. Als dat niet het gewenste resultaat oplevert geef ik het technische stokje over aan @Be rt
Reputatie 7
Plaats ook eens schermprints van alle log informatie op de Netwerk historie tab.
Reputatie 7
Badge +35
@Albayrak Ik zie een te hoge upstream, er zit ergens een blokkade tussen het modem en Ziggo die het modem de Ziggo servers niet goed laat bereiken en dat is van invloed op je hele verbinding.

Kun je hier een foto plaatsen van de eerste plaats waar Ziggo je huis binnen komt met eventuele splitters op de foto?
En is daar het modem binnen een paar meter op aangesloten?
De probleemoplosser geeft aan om het modem (een minuut) van de stroom te halen en daarna opnieuw de steker erin. Ik lees in je problemen omschrijving niet of dit al gedaan is. Probeer het in elk geval eens. Als dat niet het gewenste resultaat oplevert geef ik het technische stokje over aan @Be rt

Sorry voor de late reactie maar i.v.m. familiegelegenheden kon het ff niet anders. Ik heb dit meerdere malen geprobeerd maar tevergeefs.

@Albayrak Ik zie een te hoge upstream, er zit ergens een blokkade tussen het modem en Ziggo die het modem de Ziggo servers niet goed laat bereiken en dat is van invloed op je hele verbinding.

Kun je hier een foto plaatsen van de eerste plaats waar Ziggo je huis binnen komt met eventuele splitters op de foto?
En is daar het modem binnen een paar meter op aangesloten?


Een korte update. Ik heb vanochtend in de woonkamer op 2 meter afstand van de modem zitten werken en heb geen problemen ervaren. Nu zit ik weer achter mijn bureau en heb youtube aangezet en internet begint weer continu weg te vallen. Dus ik ben weer terug naar beneden gelopen, zit weer op de bank en heb youtube aangezet. Het werkt hier prima!

Hier komt de aansluiting ons huis binnen.

Deze is vervolgens verlengd tot onder onze TV waar ook tevens de modem en vaste telefoon zit. De eerste is de internet kabel, de 2de TV aansluiting.



Zou het probleem aan de modem zelf kunnen liggen? Morgenochtend komt er een monteur langs en ik zal aan hem vragen of hij de modem wilt vervangen.
Reputatie 7
Badge +35
Als je verder weg zit met Wifi, dan kan de internet verbinding wegvallen.

Maar ik zie iets anders.
Ik zie een verlenging vanaf de eerste plaats waar Ziggo je huis binnenkomt en ik zie een heel oude splitter op een "oude of nieuwe" wandcontactdoos?

Ik zou eerst proberen met een nieuwe splitter en nieuwe kabels.
Als je dit Ziggo laat weten dat je een oude splitter gebruikt en oude korte kabels hebt, dan sturen ze een nieuwe splitter en kabel op voor je modem.
Als je verder weg zit met Wifi, dan kan de internet verbinding wegvallen.

Maar ik zie iets anders.
Ik zie een verlenging vanaf de eerste plaats waar Ziggo je huis binnenkomt en ik zie een heel oude splitter op een "oude of nieuwe" wandcontactdoos?

Ik zou eerst proberen met een nieuwe splitter en nieuwe kabels.
Als je dit Ziggo laat weten dat je een oude splitter gebruikt en oude korte kabels hebt, dan sturen ze een nieuwe splitter en kabel op voor je modem.


Afgelopen week woensdag is de monteur langsgekomen en heeft de splitter evenals de verlenging vernieuwd. Dit lijkt geholpen te hebben! Internet werkt nu stabiel en naar behoren. Bedankt voor alle hulp!
Reputatie 7
Super om te lezen dat het internet weer stabiel werkt, @Albayrak. Bedankt voor de terugkoppeling 🙂