Beantwoord

Wel verbinding, geen internet - What's wrong? (Samsung?)

  • 14 september 2018
  • 43 reacties
  • 6240 keer bekeken

Hallo allemaal,

Al enige tijd heb ik last van een Wifi verbinding die wel verbindt, maar geen internet geeft.
Reeds contact gehad met Ziggo, waar het signaal goed doorkomt naar mij toe.

Het lijkt overigens alleen voor te komen op mijn Samsung Galaxy A en Samsung Note 3 Neo.

Al geprobeerd zonder resultaat;
  • Elke vorm van resetten
  • Kanaalkeuze vastgezet op 1,6 en 11. (overigens geen last van andere Wifi netwerken in de buurt)
  • IPV6 op Stateless gezet
  • Lease tijd gezet op 604800
  • Kanaalbreedte (2.4GHz) aangepast naar 20 MHz
  • WiFi modus gezet op gemengd (g/n)
Heeft iemand hier ervaring mee, of bij voorkeur de oplossing? Ziggo kon mij helaas telefonisch niet helpen.

Het heeft niet te maken met apparaten in huis - dit probleem heeft zich grofweg een jaar niet voorgedaan, en vanaf nu zeer regelmatig (meerdere keren per dag).


Alvast bedankt voor jullie hulp.

Richard
icon

Best beantwoord door Be rt 15 september 2018, 20:57

@Julianaweg1 Ik vermoed dat het toch in de het onderstaande verhaal zit.

Als je de cijfers invult die eronder staan, dan heb ik goede hoop dat het gaat werken.
(Maar misschien kan iemand die de Connect box heeft kijken hoe de cijfers daar staan.)
En Statefull aanvinken.

De DHCP leasetime op: 43200
Bij advertisement lifetime: 1800
Bij Router advertisement interval: 30

Bekijk origineel

43 Reacties

Reputatie 6
Badge +8

@Francois83 Wat was jouw probleem met IPv6 dan op Android? Ik heb geen android (gelukkig 😋) maar zo'n besturingssysteem moet anno 2018 toch gewoon met IPv6 en IPv4 uit de voeten kunnen? Werkte dat niet?


@efok ik had het zelfde probleem
androild kan niet goed overweg met 2 verschillende IP-adressen IPv4 en IPv6 samen wekt storingen onder elkaar
@Julianaweg1 Dank voor je update, dit kan anderen ook weer helpen om het probleem op te lossen.
Veel internetplezier gewenst.☺
een update na de tip van @Be rt

Mobiele telefoons (android) werken dusver goed zonder uitval. Mijn laptop (Windows 10) is wel 1x in de tussentijd verbonden geweest met Wifi, zonder internet te hebben.

Even aankijken, maar wilde het toch laten weten.

Voor zover ik weet ondersteunt Android juist geen DHCPv6, maar alleen SLAAC. Daar is al veel over te doen geweest, want dat is heel raar, maar Google wil het niet. Dus dit advies gaat hem helpen, omdat DHCPv6 niet werkt op Android, en er alleen IPv4 overblijft, en dat misschien beter gaat (als android niet tegelijk met Ipv4 en IPv6 overweg zou kunnen, wat ik ook heel raar vind). Of het helpt helemaal niet, juist omdat IPv6 op deze manier niet gaat werken.

https://en.wikipedia.org/wiki/Comparison_of_IPv6_support_in_operating_systems

En over wifi heb je gewoon niks met de APN van je mobiele provider te maken, dus die eerdere tip over de APN settings geloof ik ook nog steeds niet in.
door de APN setting aan te passen zet je ook de wifi verbinding op alleen IPv4 echter bij mij werkt dit wel en goed sinds dat ik die APN instelling verandert heb en maakt me telefoon ook alleen verbinding met IPv4 en dan heb ik gewoon verbinding waar ik de internet mee kan benaderen


@Francois83 Wat was jouw probleem met IPv6 dan op Android? Ik heb geen android (gelukkig 😋) maar zo'n besturingssysteem moet anno 2018 toch gewoon met IPv6 en IPv4 uit de voeten kunnen? Werkte dat niet?
Reputatie 6
Badge +8
Voor zover ik weet ondersteunt Android juist geen DHCPv6, maar alleen SLAAC. Daar is al veel over te doen geweest, want dat is heel raar, maar Google wil het niet. Dus dit advies gaat hem helpen, omdat DHCPv6 niet werkt op Android, en er alleen IPv4 overblijft, en dat misschien beter gaat (als android niet tegelijk met Ipv4 en IPv6 overweg zou kunnen, wat ik ook heel raar vind). Of het helpt helemaal niet, juist omdat IPv6 op deze manier niet gaat werken.

https://en.wikipedia.org/wiki/Comparison_of_IPv6_support_in_operating_systems

En over wifi heb je gewoon niks met de APN van je mobiele provider te maken, dus die eerdere tip over de APN settings geloof ik ook nog steeds niet in.

door de APN setting aan te passen zet je ook de wifi verbinding op alleen IPv4 echter bij mij werkt dit wel en goed sinds dat ik die APN instelling verandert heb en maakt me telefoon ook alleen verbinding met IPv4 en dan heb ik gewoon verbinding waar ik de internet mee kan benaderen
Voor zover ik weet ondersteunt Android juist geen DHCPv6, maar alleen SLAAC. Daar is al veel over te doen geweest, want dat is heel raar, maar Google wil het niet. Dus dit advies gaat hem helpen, omdat DHCPv6 niet werkt op Android, en er alleen IPv4 overblijft, en dat misschien beter gaat (als android niet tegelijk met Ipv4 en IPv6 overweg zou kunnen, wat ik ook heel raar vind). Of het helpt helemaal niet, juist omdat IPv6 op deze manier niet gaat werken.

https://en.wikipedia.org/wiki/Comparison_of_IPv6_support_in_operating_systems

En over wifi heb je gewoon niks met de APN van je mobiele provider te maken, dus die eerdere tip over de APN settings geloof ik ook nog steeds niet in.
Ik zit te duimen voor je.☺
@Be rt instellingen aangepast. Nu afwachten maar!
@Julianaweg1 Ik vermoed dat het toch in de het onderstaande verhaal zit.

Als je de cijfers invult die eronder staan, dan heb ik goede hoop dat het gaat werken.
(Maar misschien kan iemand die de Connect box heeft kijken hoe de cijfers daar staan.)
En Statefull aanvinken.

De DHCP leasetime op: 43200
Bij advertisement lifetime: 1800
Bij Router advertisement interval: 30

@Francois83 Deze staat al op IPv4. Mogelijk dat de fout dan niet perse in IPv6 zit.

iemand nog andere suggesties?
Reputatie 6
Badge +8
@Julianaweg1 zie mij eerste bericht is het meest makkelijke manier
om met je mobiel alleen verbonden te zijn met IPv4 dan is het probleem ook op gelost
Via de chat kunnen ze je modem op IPv4 zetten:
De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Ok en hoe kan ik het makkelijk uitzetten, gezien ik geen vinkje aan - vinkje uit zie helaas.

Alvast bedankt
Ja, dat is zeker een optie en een aanbeveling. De IPv6 is op dit moment niet nodig en ik zie dat er meer dingen fout gaan dan goed, bij velen.

Maak wel even aantekeningen van wat je veranderd, want als het niet gaat werken dat je terug kunt naar een werkende situatie.
Is het een optie (of aanbevelingswaardig / mogelijk) om de IPv6 settings uit te zetten oid?
Er is voor mij een onbekende in het spel, en dat zijn de IPv6 settings. Ik ben bang dat het daar mee te maken heeft. Ik hoop dat iemand anders dit voor je oppikt.
Nee totaal niet helaas.
Maakt het een verschil of je dicht bij de router staat of veraf?
@Zwavelstok - dat doe ik zeer regelmatig, ook zonder resultaat (buiten dat de Wifi het dan weer even doet)
Duidelijk.

Kan je de wifi opnieuw instellen op je telefoon.
Dus eerst de wifi laten vergeten, en opnieuw aanmelden op je router.
Bij 'verbonden apparaten' in de modem, staat de android telefoon momenteel ook op een snelheid van 6 MB/s, waar bijv. de rest zo rond de 50 tot 100+ zit.
Internet op mijn laptop werkt altijd feilloos.
Er zijn ook een aantal kleine stukjes software in omloop te kijken naar je netwerk, wel zo handig om eens te gebruiken en te zien wat er op je netwerk hangt wat een probleem zou kunnen geven.

Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
Ik neem aan dat het internet op je laptop gewoon werkt?

Reageer