Vraag

My Apple devices cannot open many webpages when in Ziggo wifi network at my home



Toon eerste bericht

31 Reacties

Reputatie 3
Badge +5
@hanh @Minhaz

By removing the cable it might not change yet depending on the leased time.
TS should also do a renew DHCP lease on both wifi channels.

But it surely must be the reason.
Ok I got a hold of the issue. It is the media box that is creating problem. I did not have to disconnect the cable. I just turned on the mediabox and tried to reconnect with the Wifi. I also kept the DNS server window open. So if the mediabox is turned on (that means someones is watching the TV) the DNS server address appears as 192.168.192.1



However when I turn off the device and and reconnect with Wifi again it goes to the right device i.e. the dns server address is 192.168.178.1



Then there is another catch. All of the above is applicable if I use the 5 GHz connection. I just turned on the 2.4 GHz and again the DNS changed back to 192.168.192.1



Then after several switching between the 2.4 GHz and 5 GHz the DNS reverted to right one i.e. 192.168.178.1

hope to hear from you soon.
Just keep the MediaBox XL disconnected from the network.
Is there a problem with an action like this?
Did you connect and install this Box to connect it to your network, or was it someone else?
It's asking for problems to do so in a wrong way. In this Community you can find the right info about this problem. Not on the Ziggo Site. www.ziggo.nl.

There's only 1 safe procedure to connect the MediaBox XL.
https://community.ziggo.nl/deel-je-tip-91/de-mediabox-xl-gebruiken-als-access-point-21251
Regretfully it is written in Dutch. Google Translate may be of help, if you want to try this.
Otherwise: only use the Box for watching TV.
That's the easy does it solution.
@hanh checked the link..it seems there are some concerns that this may make the warranty void..Since my one is a shared connection and it is owned by my landlord, this is not good solution for me. Any other advice??
No, other than talk to your landlord to solve the problem.
You can give a link to this discussion.

Han
the situation you describe reminds me of a situation I had recently, where it turned out there where two DHCP servers on my network. One was on the gateway (and that worked), the other one was 'rogue' and had a wrong gateway set. In that case, the connections went nowhere fast.

It was fairly random which one I would get when connecting, so it was quite a rotten one to troubleshoot.

Reageer