Vraag

My Apple devices cannot open many webpages when in Ziggo wifi network at my home


in my house, we have a shared network. Recently Ziggo had sent us a new wifi hotspot device as the old one had issues with coverage..the problem is since then my iphone and macbook cannot be used for specific websites like twitter, ziggo, espn, twitter...

On the other hand some sites like facebook, youtube, google are working fine..

sometimes when i jump between the 5G and non-5G couple of times, all sites begin to work but then after a few hour the problem comes back..

Only i have apple devices in the house..other people with windows and android devices do not face any problem..

Also to be noted that i cannot access the device IP address from my browser and hence cannot check if there is proxy or firewall related issue..

Please help..

31 Reacties

Reputatie 7
Hey @Minhaz. Welcome to the Ziggo Community.
Thanks for making this topic, so we can help you!

I don't know the reason of this problem at once. So i could use more information.

What is this new wifi hotspot from Ziggo you're talking about? A modem, or a wifi-booster or something else? Can you give us the brand and model number?
When you say "jump between 5G and non 5G", do you mean switch between the 2,4ghz and the 5,0 wifi-networks? Do these two network have diffrent names? (SSID's)

Please let us know, so we can help you asap 🙂
hello,

to answer to your questions. It is a modem. The Brand is Arris and Model name is TG2492LG-ZG.
there are two networks associated with this modem. One is named like ZiggoXXXXXXX and the other is ZiggoXXXXXXX_5G. If I switch between these 2 networks a number of times, it starts working at some time. But it does work again when say for example I take my laptop outside home and come back later.
@Minhaz
Hi,

Did you try a Factory Reset of the Arris ConnectBox already? It may help.
Look here -in Dutch- how it can be done on different types of Ziggo Modem/Routers:
https://community.ziggo.nl/internetverbinding-102/hoe-zet-ik-mijn-modem-terug-naar-de-fabrieksinstellingen-2945
For the ConnectBox you need to press the reset button 15 secs with the pointed end of a paperclip or similar.

If this doesn't help..................

the problem

........ cannot be used for specific websites like twitter, ziggo, espn, twitter...
On the other hand some sites like facebook, youtube, google are working fine..



Twitter, ziggo and espn are all sites that can only be reached over IPv4. This will also be the case for the majority of Sites on the Web.
Facebook, youtube an Google are so-called Dual Stack Sites that can be reached over IPv6 and IPv4.
See (1) how you can check a particular site for being Dual Stack or IPv4-only.
My conclusions are:
  • You have IPv6 Firmware running on the ConnectBox (it is one of two possible types of IPv6 Firmware); this means that an IPv6 Connection will be made whenever possible or an IPv4 Connection otherwise;
  • The Firmware is sometimes not working properly since it looks like you can only make an IPv6 connection to the outside world when the problem occurs
the solution
There's an easy solution that may solve your problem: replace the Firmware by IPv4-only Firmware.
The fastest way to do this, is contacting the Ziggo Chat:
www.ziggo.nl/chat
24/7 available for your request.

We may however first look a litle deeper in the current problem, to find out if it can be solved or not.
It will at least give better understanding of what's going on.
Let me know if you're interested in some more investigation.
What we need to do is looking in the ConnectBox what kind of IPv6 Firmware it runs and inspect the address assignments of the MacBook when in trouble.
When needed, I can give you details how to do this, later on.

Regards, Han

(1) Check a Web Site for Dual Stack or IPv4-only.
https://centralops.net/co/
Click 'Nslookup' Tool.
Type the Domain Name of the site, like f.i. www.google.com
Click Go.
When you see both one ore more Type A IPv4 adresses and one ore more Type AAAA IPv6 adresses then the Site is Dual Stack.
When there are only one or more Type A IPv4 adresses, the Site can only be reached over IPv4.
Hello,

I have previously tried factory reset but it did not work. i think your diagnosis is correct. the issue is related firmware IPv4 vs IPv6. Now if you like to check further on the issue as you yourself suggested, please let me know what to do. I am ready to help.
@hanh Would you like to test the nature of the problem anytime soon? Or should I ask Ziggo to change the firmwire of the device. Please let me know at your earliest.

thanks in advance.
I'm sorry that my reaction is a bit late.

What I like to know first is, what kind of IPv6 Firmware you're running on the ConnectBox.
You can find this info by logging in thru http://192.168.178.1
and look into Beheer>Informatie or something similar in English, like Mangement>Information. Can't test this. Don't have a ConnectBox myself.
I included 2 Images as examples.
Image 1: DS-Lite Firmware; ConnectBox has only an IPv6 address
Image 2: Dual Stack Firmware; ConnectBox has both IPv6 and IPv4 address
Tell us what you have. Its not needed to include an image, but if you decide to do so,
please blur private info like in the examples.

I'm also interested in the address info of the MacBook when the problem occurs.
Especially what the IPv4 address assignment is. A connection over Ipv4 seems to be the problem, right?
Since I don't have a MAC I miss pratical knowledge of how to do this in an easy way.
What I can find is f.i this:
https://kb.wisc.edu/page.php?id=2258
Does this help to find your way?
Please show an Image, if possible.

Your problem, as I understand it, does not only occur on the MacBook but on other systems you use, too. Just a double check: Am I right here?
If so, I'm afraid, that something is wrong with your ConnectBox and it is not some strange event just related to your MacBook.
You tried a factory reset of the ConnectBox, to no avail. You can try just once more, but we can't be optimistic about the result.

Maybe a swap of the ConnectBox by another is an option. This can be arranged with the help of a Ziggo Moderator of this Community. I can give an alert to the Mod Team for this, to visit this Topic faster than they always will do.
And as always, a replacement of the Firmware by IPv4 Firmware, can still be a kind of shot in the dark solution.

I promise to react fast to your findings.

Regards Han
Reputatie 3
Badge +5
@hanh
I am also interested in this topic .
I don't have IPv6 Except local
I can supply mac info to supplement your answer
Network information is available under :
System preferences >> Network
Details of your interface.


Select Advanced


IP and DNS info

Hey, @jarielcapitain You are our man! Many thanks.
Keep on following this Topic. Together we will get the best result.
Han
Hello Han,

Thanks for getting back to me. Actually I cannot the page that you have mentioned. below is the message in my browser:



Below is my proxy setting at this moment

Also in response to your questions, Han, please be informed that my housemates who has Windows and Android devices are not facing any issues. the problem is with my Mac and Iphone.
Ok, when Windows and Android Devices work fine in your Network then the ConnectBox is not the first suspect to be the cause of your problem.
You mentioned these other devices in the opening of the Topic, but it slipped my mind, to be honest. Thanks for pointing out this fact again.

When missing IPv4 connectivty on the MacBook you cannot reach the ConnectBox in the network through its internal IPv4 address. That explains the timeout of the Login Page of the ConnectBox.

We need to focus on the MacBook first.
Unfortunately you show an image of Proxy Settings.
What we at least need is the Network Window that shows up right after the System preferences>>Network command, like jarielcapitain showed before.

I can see that the MacBook has a wireless connection.
Is it possible to test it with a cabled connection?
Does that help?

Regards, Han
@jarielcapitain Hi, Your Advanced Network Window is looking a bit different from the same Window TS shows. Can be the MacOS version. Do we need to worry about this? Don't think so, but what's your opinion?
Gr Han
Reputatie 3
Badge +5
@Minhaz
@hanh No the window is the same TS is using a different TAB.

By me all the proxy's are also clear.


TS is using google chrome as browser and the modem/router is refusing the connection.

Option
Temporary disable in
System Preferences >> Privacy and Security >>Firewall >>Turn off Firewall
TS might need to unlock the window
Check in
System Preferences >> Privacy and Security >>Firewall >>Firewall Options that
Safari and Chrome is allowed incoming connection

@jarielcapitain

No the window is the same TS is using a different TAB.


I meant the extra Wifi TAB to the left of TCP/IP, but I assume now that this TAB only comes into view when a Wifi Connection is in use. Right?

When the MacBook is in the trouble state, not being able to connect IPv4-only Web Sites, I expect that it can also not reach http://192.168.178.1/ for the same yet unknown reason.

On the other hand, at times the MacBook functions properly, it should definitely be possible to Login on the ConnectBox, unless some Firewall Settings are preventing this, like you suggest. However I don't think that these possibly blocking Settings are the default after installing Chrome, at least this is not the case with the Windows Firewall to my remembrance.

I don't know in what state the MacBook was, when the connection to the ConnectBox failed.
@Minhaz can possibly make this clear.

Han
Reputatie 3
Badge +5
hanh schreef:

@jarielcapitain

I meant the extra Wifi TAB to the left of TCP/IP, but I assume now that this TAB only comes into view when a Wifi Connection is in use. Right?



You're right
It only shows up when wifi is selected. This windows shows all possible network's a connection has been made. You can select a network and drag it to the top of the list to set it order of priority.



If some ipv6 sites are working ok then he should be able to log in the connect box using IPv6 . Correct?
I don't know what the prefix is but here is a sample

http://[fd81:937e:6c17::1]
@jarielcapitain

If some ipv6 sites are working ok then he should be able to log in the connect box using IPv6 . Correct?


Absolutely! Since it seems not to be a problem of the ConnectBox but of Apple Devices in the network as opposed to Windows and Android Devices that work fine, I think that we can check this later on, when needed. Or just simply try to connect thru IPv4 from some Windows system at hand.
Han
hi guys,

I'll give you an update today day end as I am in office now..thanks for your help so far..
Fine. Mind that we need the Network data when the MacBook is niet working properly.
Han
hi,

it is now one of those rare moments when the sites are actually working. For this community is site does not work normally but now it is. I am sending screenshots below and do it next time again when it stops working again.

@Minhaz
Looks fine, as can be expected when the MacBook itself is in its better state.

When it is in trouble I think that there will be a strange IPv4 address, or no address at all.
Looking forward to an image of the bad situation!

After taking and storing this image, you can try the Renew DHCP Lease Button and look what happens. Maybe you can solve the problem by doing this, but of course it can't be a final solution. Tell us about this.

Han

Note. You can see that Images show up twice. In your message and as Attachements.
You may try to delete them in the message. The 'easiest' way to do so is moving the text Insertion point to the Image with the Arrow keys, and then using the BackSpace key (deleting backwards) or Delete key (deleting in forward direction). This all is kind of awkward behaviour of the software of this Community.
Of course it's just an option to try. No need to worry about this.
The bad situation started again, here are the pics:

Ok. I only see a pic of the DNS. TCP/IP is better. Please show this too.

The DNS pic shows already a weird thing.

The first address is:
192.168.192.1 This not ok.
While in the earlier one it is:
192.168.178.1

I guess now that you have a MediaBox XL aka Horizon Box for TV Watching that is connected to your network with a cable.
Remove the cable and your problem will be away.
Am I right?

Han
@hanh the above pics are when I used the 2.4 ghz connection. The below pics are with 5 Ghz connection (which worked last night and now not working)

Ok the TCP/IP Tab confirms a wrong thing I already saw in the DNS Pic.

It looks like that another DHCP Server is active in your netwerk besides the one of the ConnectBox. It can give a wrong IPv4 address to the MAC.

See my earlier message about the address you can see.

I guess now that you have a MediaBox XL aka Horizon Box for TV Watching that is connected to your network with a cable.
Remove the cable and your problem will be away.


Am I right?

Reageer