Beantwoord

kan niet verbinden met 2.4G netwerk

  • 20 mei 2019
  • 28 Reacties
  • 536x Bekeken

Badge
vorige week hebben we de 2.4 router weggedaan en hebben we 2.4 en 5g via onze connectbox geleid, sinds deze verandering heb ik niet met de 2.4g kunnen verbinden.
De reden waarom ik hiermee wil verbinden en niet de 5g is omdat mijn werkkamer te ver van de connectbox is om een stabiel signaal te krijgen. ik krijg de volgende error als ik probeer te verbinden: kan geen verbinding maken met dit netwerk. Heeft iemand een idee wat ik kan doen om dit op te lossen? Ik heb het volgende geprobeerd:
Andere netwerken: het is alleen met dit netwerk:

ik heb ook geprobeerd mijn netwerk adapter (Intel(R) Wireless-AC 9560) te updaten en ook opnieuw geinstaleerd
icon

Best beantwoord door kkevintje 29 mei 2019, 23:56

@Be rt het bleek een restant te zijn van een oud experiment om mijn laptop op 2.4g te forceren. Een wifi macfiltering ofzo, voor een volgend topic zoals dit. Vraag misschien naar zulke "experimenten"
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

28 Reacties

Reputatie 7
Badge +35
Even hardop denken: ik zie nog een spatie in je 2,4 SSID naam.
Kun je die eens weghalen?
En mogelijk kan dit nog helpen, dit helpt bij veel apparaten:
Problemen met trage/slechte verbinding
Reputatie 6
Badge +5
Wat soms werkt, bij netwerk, adapteropties, de verbinding uit zetten, even wachten, aan zetten en dan met 2.4 verbinden.
Reputatie 6
Badge +15
Ik lees nergens of je de probleemoplosser in W10 al hebt gebruikt.

Ga naar instellingen > netwerk en internet > klik op probleemoplossing voor netwerken
Reputatie 6
Badge +15
Je kunt ook eens kijken bij:
linksonder: type: netwerkeigenschappen > kijk eens in die lijst of je er iets bijzonders opvalt, met name onder het gedeelte WIFI connectiviteit.

Maak eventueel een screenprint en plaats deze hier. (win toets + print screen)
Reputatie 6
Badge +15
Als je de netwerkeigenschappen wilt bekijken is het idd nodig om tijdelijk je kabel even te "slopen" en dan te kijken in de lijst bij wifi of daar afwijkende zaken opvallen. Daarna kun je de utp weer aansluiten.
Maar neem je tijd. Jouw systeemconfig is rap genoeg.
Een screenprint kan anderen attenderen op zaken die wij over het hoofd zien.
Reputatie 7
Badge +26
@kkevintje Ok even verder denken en om alles even uit te sluiten: Hoe zijn de instellingen van je netwerkkaart? En geef aan hoe. Is netwerkkaart nog up to date? Doe eens een analyse in het programma problemen oplossen> bij het onderdeel netwerk.

Zet ook eens de netwerkkaart eens uit en weer aan.

Gr Rob
Reputatie 7
Badge +26
👍Oeps een goeie @Be rt
Reputatie 6
Badge +15
De knop automatisch moet je kunnen uitzetten. Daarna kun je de door jou gewenste verbinding handmatig kiezen.
Kun je ook eens je Bluetooth verbinding op de laptop uitzetten? Kan zijn dat die ook van invloed is en daardoor je wifi niet operationeel is.
Wist niet dat je die had.
Badge
het blijkt te werken! bedankt voor het meedenken allemaal!
Reputatie 7
Badge +35
Bij wijzigingen van apparatuur kan dit de goede vraag zijn.
Soms gebeurd dat wel, maar vaak als laatste, allerlei Wifi problemen en adapter problemen zijn de grootste boosdoener.
Uiteindelijk zou iemand wel gevraagd hebben om je modem te resetten en opnieuw in te gaan stellen, maar dat is de laatste stap, meestal.

In ieder geval, veel internetplezier gewenst.☺@kkevintje
Reputatie 6
Badge +15
Misschien dat @robbo een oplossing weet. Het is ongetwijfeld een kleinigheid, maar vindt het maar.....
Ik denk verder.
Reputatie 6
Badge +15
Goed om te lezen dat je probleem met vereende krachten is opgelost.
Veel plezier met je verbindingen.
Reputatie 6
Badge +15
Baat het niet, schaadt het niet. Zou je de laptop uit willen zetten, niet in de slaapstand?
Vervolgens de stekker van het modem er 1 minuut uit, helemaal spanningsloos en daarna opnieuw inpluggen en laten opstarten? Pas daarna opnieuw de laptop opstarten.
Probeer dan eens opnieuw te verbinden met 2,4G
Dan is tegelijk ook je RAM geheugen opgeschoond.
Reputatie 7
Badge +26
Zo ik het zie: de melding is voor de apparaten die je hebt aangesloten in je netwerk/modem. Je kan dus gewoon bevestigen. ( apparaten gevonden op DIT netwerk. ) als ik de vraag goed begrijp☺️
Reputatie 7
Badge +26
Maar volg vooral de tip om eens handmatig ea in te stellen. 2.4 handmatig op kanaal 1 of 6 of 11. Even spelen wat voor jou buurt het rustigste is. 20 mgz voor de bandbreedte. En Wi-Fi modes (a) / b/g/n gemengd... dit even als basis. En wees zeker dat ww goed is ingevuld . Hoofdletter gevoeligheid en cijfer gevoelig. Bv ook al eens gezien 1 of hoofdletter I (i) hier ging het fout bij iemand. Etc etc
Reputatie 7
Hey @kkevintje . Welkom hier!

De basis van je verhaal is me duidelijk, maar de volledigheid nog niet helemaal.

Om wat voor apparaat gaat het hier? En begrijp ik goed dat je met dit apparaat wel op de 5Ghz verbinding komt? En andere apparaten thuis kunnen dus vervolgens wel weer verbinden met de 2.4ghz ook?
Heb je het netwerk al eens "vergeten" en het wachtwoord opnieuw in gevoerd?

We horen graag van je!
Reputatie 2
Probeer eens de WiFi namen zonder (het streepje en) de punt. Begrijp dat je wel met 5G kunt verbinden. Succes.

[ Dus alleen letters en cijfers, als dat werkt kun je het weer uitbreiden met “vreemde” tekens, als het dan niet meer werkt weet je hoe het komt en heb je de oplossing. ]
Badge
sorry voor de late reactie @Lycke Ziggo.
Het gaat om een lenovo legion y530
dit apparaat kan verbinden met de 5g verbinding maar de 2,4 verbinding wilt alleen op dit apparaat niet werken. op andere apparaten werkt deze dus wel ik heb het netwerk al vergeten
Badge
@KBX458 ik ben het veryeten te vermelden; ik heb deze gebruikt en ik heb ook de netwerkdrivers opnieuw geïnstalleerd (denk k)
Badge
@KBX458 moet ik hiervoor niet met het desbetreffende netwerk verbonden zijn?
Reputatie 6
Badge +15
Ga eens naar netwerk en internet > status > verbindingseigenschappen wijzigen > automatisch verbinding maken binnen bereik
Zet die knop eens uit en probeer dan opnieuw verbinding te maken met je 2,4 Gb netwerk.
Ik denk dat daar de clou ligt.
Badge

is dit wat je bedoelt? het automatisch verbinden uitzetten werkte niet
Badge
@robbo ik heb alle instellingen gezet zoals je zei. Hetzelfde geld voor de suggesties van @KBX458 en van @Havanna. Tot nu toe heeft het niet gebaat
Badge
bedankt voor de tips, ik zag dit opeens

Reputatie 7
Badge +35
@kkevintje Wat blijkt de oplossing te zijn?